Reconen die Klebchen-Frage.

  • Danke für den Hinweis.
    Naja... Ist ein aktiver Bass mit integriertem limiter, hat 15 Jahre alles wunderbar geklappt. Wie steht mit dem Hersteller in Verbindung um sicher zu sein, dass die Endstufe und ihr limiter wieder Macht was er soll. Is schon komisch, das 15 Jahre nie was is und nun plötzlich andauernd.... Wir sind dran.

  • na ja, 15 jahre sind für leistungselektronik aber nun auch nicht gerade wenig zeit 8)
    bei guter pflege kann das material (vor allem lautsprecher) natürlich noch viel länger halten. bei elektronik darf man nach dieser zeitspanne aber durchaus so langsam auch mal mal an ersatz denken.

  • "Fränkie" schrieb:

    gerade steh ich vor dem Problem dass ich nicht so recht weis wie ich die Spule vernünftg aus der Pappe raus bekommen soll, ohne das ganz völlig zu zerfleddern


    (Ganz) früher haben wir dazu die Klebstellen mit Aceton bepinselt ,
    in der Hoffnung , daß derart löslicher Kleber verwendet wurde .


    Die nächste Hürde war dann die genaue Einbauposition der Neuteile ,
    wenn z.B. die alte Spule sich völlig zerlegt hatte .


    Mein Ratschlag : Vergiss es ...

  • wie ich schon schrieb:
    Ja, ich weiß dass es knifflig Ist. Nein, ich will keinen Reconer empfohlen bekommen.
    Ja, ich will es wirklich selbst machen. Nein, ich habe keine Angst vor der Scheißarbeit.
    Ja, ich bin bereit Lehrgeld zu bezahlen.


    ein Recone Set kost um die 240 Tacken für das Ding, die Schwingspule 40...
    Wenn es also einen Weg gibt nur die Schwingspule zu wechseln, halte ich 200€ für ne hinreichende Motivation das zu versuchen. zu Positionierung ist einiges geschrieben worden, das Thema ist dann wohl durch.
    Aceton hilft an der Stelle nict es ist offenbar 2K-Kleber verwendet worden, geht also nur mechanisch...
    mal schaun...

  • Viel Erfolg. Ich mach so was auch gern - als persönliche Herausforderung.
    2K Epoxy lässt sich manchmel mit einem heissmesser gut bearbeiten - mechanisch wegschleifen geht natürlich auch immer... Ein Knackpunkt ist oft die Stelle, wo die Kabel durchgeführt sind - da kann man mit dem heissmesser (wenn es der "richtige" Epoxy ist) feiner hantieren. Was mir auch geholfen hat waren rundstücke, die ich in die spulenträger gesteckt habe, damit ich beim hantieren nicht aus versehen die Spule zusammendrücke und deformiere.

  • Danke für die hilfreichen Tips. Den spulenkörper hab ich rausgefriemelt, das Loch für die Spule muss ich noch etwas öffnen, wird sicher ne Akku-schrauber- und-Schleifwalze-Aktion.... Mach ich erst wenn die Spüle da ist.....

  • Hast Du Aceton wirklich probiert oder war das nur Deine Vermutung mit dem 2K Kleber ?
    Man muß mehrmals die gleiche Stelle pinseln , damit das almählich weich wird .


    Eine Fummelei wird das auf jeden Fall , denn normalerweise baut man die Spule vor der Membran ein .

  • Liebe Kollegen ich hol ma den alten Thread raus um euer Schwarmwissen nochmal anzugraben.

    Die Situation ist diese, mehrere Wicklungen des Draht der Schwingspule haben sich vom Spulenkörper gelöst, und machen blöde Geräusche... bevor ich jetzt n Recone-Set verbaue... hat jemand ne zündende Idee wie man die Wicklungen wieder mit dem Spulenkörper verklebt bekommt? Es ist Durchgang da der Widerstand ist gleich mit mit dem Ersatzlautsprecher... die Spule abwickeln würde ich nur ungern....

  • Hab ich auch überlegt...ist mir nur etwas zu dickflüssig. Ich fürchte das bekomm ich nicht "hinter die Drähte". Aber der Epoxi den ich habe, der bindet recht langsam ab, von daher...... werd ich das wohl probieren...nix zu verlieren...

  • Falls die Spule per Backlack geklebt wurde (was ich schwer annehme) hilft ggf. Ethanol/Methanol zum anlösen. Hier gibt es eine gute Übersicht über die verschiedenen Backlacktypen und dern Anwendungsgebiete ("Lautsprecher"8)) .


    Gruß

    Andreas