Beiträge von ulf trappmann

    Erneuter Teil-Ausfall am X32 - Talkback, Kopfhörer-Amp, AuxINs


    Ich stand vorgestern am X32 aus ->diesem<-Bericht.


    Laut Verleiher hat das Pult danach im Service ein neues Netzteil bekommen und sei voll funktionsfähig. Es waren wieder zwei S16 im Einsatz und lokal via AuxIN ein CD-Player.


    Da es immer noch auf ver.3.04 lief habe ich es auf 3.07 hoch gezogen und los gearbeitet.

    Während dem Soundcheck fiel dann das TB aus, ich habe auf mein olles Schwanenhals getippt, doch auch ein anderes Mikro am Kabel als auch das interne unter dem Bildschirm gingen nicht mehr.?(


    Gut, habe ich mir eben einen gepatchten Spare-Handsender von der Bühne geholt und einen Kanal geopfert und weiter gemacht.


    Nach dem Soundcheck wollte ich noch etwas akribischer unterm KH ein Kanal-Gate (vom schlimm rauschenden Fender-Amp für eine E-Bouzouki) tunen.

    Solo -> kam aber nicht, dann mit meinem "TB-Handsender" gegen gecheckt; solo- > nix.

    Bei schnellen Drehbewegungen am KH-Poti konnte ich ein leises flupp/plopp hören, als würde sich eine Art Offset über dem Spannungsteiler der Kopfhörer-Lautstärke entladen. X(

    Oha; jetzt hatte ich wieder die selbe Stimmungslage wie zuletzt am 9.Sept.
    Diesmal habe ich zusätzlich noch die Scene nach dem Soundcheck auf einen Stick exportiert, denn der Kollege hat uns ein X32-Compact für den Havariefall mit kommisioniert und unser eigenes Lager war auch nur eine Stadt weiter, da hätten weitere X-Pulte gestanden.

    So, jetzt ist es kurz vor doors und es kommt noch jemand mit einem mp3-Player mit Einlass-Musik. Kabel aus dem Tool-Case -> anstecken -> Pegel checken -> NIX :cursing:

    Im Routing via AuxIn-remap Local 1-2 geroutet und mit ner Media-DI um adaptiert, läuft. Die XLR-Preamps laufen also noch.

    Ohjeh, nun lagen 6 Std Show vor uns, bis 4h in der früh, und mir war jetzt schon flau im Magen <X

    Das PRO des Abends:
    Die Musiker waren sehr toll, professionell und freundlich. Wir waren voll versorgt und bekamen super frische Souvlaki via Flatrate ans FOH geliefert. Spitze!

    Zahnlücke?
    Gab es irgendwo "fühlbare" Maxima, oder haben die tatsächlich nur Luft umgerührt?

    Habt ihr vorher gemessen und eventuell via Delay ein Array gedengelt?

    Moin,


    heute Abend erreichte mich ein Notruf, dass beim Layer-Wechsel an einem 01v96ver2 (evt i, keine Ahnung)
    ein paar Fader willkürlich nicht auf die entsprechende Position fahren, sondern bis auf End-Anschlag.


    Was dann in dem kleinen Club abging, klar, gell? Ich war nicht vor Ort, aber dem Kollegen ging es wohl nicht gut heute Abend.


    Hat jemand Erfahrung mit diesem Fehler? Was empfehlen wir dem Club? Pult zum Service oder tauschen?


    Mit Bitte um Rückmeldung, ich arbeite da nächste Woche und nehme wohl lieber was eigenes mit.


    Beste Grüße, Ulf

    Nach Neustart keine Besserung. Ich habe erst die Szene des letzte Acts geladen, gut dass wir den zu erst nach alter Manier komplett gecheckt hatten, dann meine Jungs nach vorne geschickt, alle Amps zu und mutig hart neu gestartet, via Netzschalter. Remotezugriff lies sich wieder aufbauen, bedienen an der Konsole war bis auf die erwähnten Teile, unmöglich.

    Ich hatte aber tatsächlich etwas Angst vor dem harten Neustart, immerhin lief die Schüssel ja noch irgendwie.

    X32 - FullSize - Teilabsturz der Bedienoberfläche FW 3.04 - 2Stk. S16


    Ich hatte gestern an einer neueren Konsole, schon eine mit Gummi-Tastern, ein fast vollständiges Versagen der Bedienoberfläche. Bis auf die Mute-Groups und die Assign-Sektion ging nichts. Kein umschalten der Layer, keine Fader samt aller zugehörigen Tasten, keine Encoder unter dem Bildschirm, auch die Tasten rechts davon, nichts ging mehr.
    EDIT: die Fader fuhren wenn via Netzwerk bedient wurde, ein bewegen der Fader wurde aber nicht erkannt.


    Da sich der Fehler quasi durch die ganze Konsole zog, schließe ich jetzt mal eine locker Kabelverbindung im Inneren aus; nachschauen kann ich nicht, war nicht unser Gerät. Die gesamte Signalbearbeitung blieb davon unbehelligt, Szenen laden ging via Netzwerk, also habe ich den Abend mit Tablet und Laptop zu Ende gerockt; aber mit einem sehr unangenehmen Gefühl, denn ich hatte bei besagtem OpenAir meinen Einstand und auf der Bühne bekannte und gut bezahlte Musiker.


    Die Firmware 3.04, lief auf unseren eigenen Pulten tadellos, FullSize 1. Generation und aktuelles Compact, bin aber mittlerweile auf 3.07.

    Das war mein erster Crash eines X-Pultes, und ich stehe seit deren Markteinführung sehr häufig an den Geräten. siehe: Behringer X32 Erfahrungsberichte / Fragen / Tipps and Tricks


    Wer kennt evt. ein ähnliches Fehlerbild?

    Moin,

    ich reduziere aufgrund voranschreitender Digitalisierung meinen PostProduction-Arbeitsplatz.

    Die Versand-Karton-Frage habe ich total vergessen.


    Also, worin anständig verpacken und versenden? (19", 1HE, diverse Tiefen)

    Ich bin für jeden Vorschlag dankbar.

    Gruß, Ulf

    Ich möchte den Thread jetzt nicht entführen, aber ein dankbarer Ansatz wäre auch folgender:
    Ist das Mirkofon dynamisch, kabelgebunden? Kaum oder kein EQ im Kanal?
    Dann nimm, oder baue selbst; Dämpfungsglied (evt mit Log.Poti) um Zuspielpegel anzupassen, (symetrischen-)-Combiner. Mikro dran, Zuspieler dran, go!
    Eine Leitung, passiv, unverwüstlich und günstig.

    Der komplette Abgang sah wie folgt aus:
    - Gitarrenanlagen auf "UltimateHighGain"; anschliessend Gitarren hinschmeissen

    - drei Galgenstative so umschmeissen, dass die Mikros vor den Wedges landen
    - wie die Lausbuben ins Backstage weg rennen
    Ich war derart schock-gelähmt, dass ich mich an meine "Panik-Mutegruppe" nicht mehr erinnerte und statt dessen in allen relevanten Layern einzeln gemutet habe :/

    Ich habe die via TB zur Schnecke gemacht und dabei evt. auch nicht den richtigen Ton getroffen. Beim Changeover habe ich mir einen geschnappt und um die Kontaktdaten aller Bandmitglieder gebeten. Sollte da nichts kommen, gehe ich über den Veranstalter. ich möchte den Jungs wenigstens die möglichen Konsequenzen für den Fortgang im Festivalbetrieb aufzeigen. Ich denke, die sind sich überhaupt nicht im klaren darüber, was da technisch abgeht.

    Die Band "FA!L" aus Menden! -> spielt im Rahmen eines Stadtfestes
    eine gute dreiviertel Stunde recht coolen Surfpunk und ein paar Medleys
    aus alten Punk-Dingern und tritt dann als quasi stilistisches Element
    mit einer provozierten Feedback-Orgie ab; die drei Voc.-Mikros der
    Frontpositionen wurden samt Galgen umgetreten und vor die Monitore
    gekickt. Und ich stelle da noch E 935 hin... Dank DSP-Amps ist nichts im
    Eimer, aber Asi ist das trotzdem. Dumme Teenie-Aktion :/

    Die Band "FA!L" aus Menden! -> spielt im Rahmen eines Stadtfestes eine gute dreiviertel Stunde recht coolen Surfpunk und ein paar Medleys aus alten Punk-Dingern und tritt dann als quasi stilistisches Element mit einer provozierten Feedback-Orgie ab; die drei Voc.-Mikros der Frontpositionen wurden samt Galgen umgetreten und vor die Monitore gekickt. Und ich stelle da noch E 935 hin... Dank DSP-Amps ist nichts im Eimer, aber Asi ist das trotzdem. Dumme Teenie-Aktion :/

    Moin,
    Video-Tutorial ->


    Ich habe das um 2010 herum mal genau so gemacht und gerade die Tage wieder meinen schicken, weißen BCF2000 in die Finger bekommen. Der lag die letzten 6 Jahren mindestens im KofferCase und hat mir geflüstert, dass er sich nach einem neuen Besitzer sehnt :) Du darfst Dich bei Bedarf gerne melden.

    Neulich beim Soundcheck in einem kleinen Club: die Band spielt ihr Intro selbst von der Bühne aus ein und brachten diesen kleinen, tragbaren Kassettenrecorder samt Adapter mit. Da schmunzelt man erst mal, aber das Argument das es mit dieser Lösung noch nie und nirgends ein Problem gab und das das Ding immer spielt, sofern es eine Steckdose und einen freien Kanal gibt ist tatsächlich nicht so einfach von der Hand zu weisen. :/

    Vielen Dank für die Mühe und das tolle, moderne Ergebnis.

    Ich habe allerdings das Gefühl, dass ich auf Grund der großen, zum Teil dynamischen User-info-Box
    und den Umbrüchen und Trennern zwischen Beitragen, Signaturen und Buttons zum nächsten Beitrag viel mehr scrollen muss und weniger Information auf einer Seite habe; es will sich bei mir gerade noch kein angenehmer "Lesefluss" einstellen. In erster Linie bei Kurzen knappen Antworten oder Einzeilern.

    Wird wohl eine Sache der Gewöhnung sein und soll bitte nicht als Kritik verstanden werden.

    Und ich habe gerade fest gestellt, dass ich nun schon 10 Jahre hier im Forum auf der Uhr habe.
    Ach Du liebe Zeit...:)

    Frohes neues Jahr allerseits.

    Letzen Samstag in einem lokalen Livemusik-Club eines e.V.
    Das hauseigene Drumset steht immer mikrofoniert, so dass nur die
    typischen Elemente getauscht werden müssen. Der Sound soll immer top gewesen sein.
    BD - d112, Toms - Opus 88, Snare - Sm57 :/
    OK, dann halt Linecheck und GO! Denkste...
    Hier mal ein Bild von BD CH01

    Da muss wohl jemand Nachhilfe in Sachen Filter-Parametrik nehmen.

    Hallo,


    hier mal eine Rückmeldung zu meinem oben genannten Problem von Mitte Mai.


    Gestern waren zwei Pulte im Festival-Einsatz, die bereits genannte Kombination und ein Compact mit einer S16 und dem gleichen Kabel, nur in 20m.


    Es hat alles über 12Std tadellos gespielt.


    Ich bin ratlos und verbleibe noch immer mit dem Wunsch einem derartigen Fehler nicht mehr zu begegnen.


    Schöne Pfingsten,


    Gruß Ulf