Beiträge von UweLam

    Suche zur Miete eine Bodennebelmaschine.

    Im Idealfall Antari ICE-101 (eine habe ich selber, benötige aber 2 Stück).


    Einsatztag: 18.11.2017


    Versand nach 59872 Meschede (16.11.2017 eintreffen)

    Ich kann am 20.oder.21.11.2017 zurücksenden.

    Abholen ist auch möglich, wenn sich jemand aus der Region findet.


    Angebote bitte an lammich@l-g.eu

    ich gebe zu, die studioaufnahmen der band aus dieser zeit gefallen mir deutlich besser. ;-)


    wenn man aber bedenkt, dass diese aufnahme deutlich vor der "smoke on the water"-ära entstanden ist, und man da bereits eine videowall hatte... alle achtung! :thumbup:

    Dieser Bildprojektor war damals vermutlich ein Eidophor. Beamer gab es damals ja noch nicht.

    Rechts von der Leinwand hat noch eine andere Kapelle gespielt, welche heute eine hohe Anerkennung hat. Aber dieses Konzert ist schon etwas "gewöhnungsbedürftig", obwohl man schon einige Sounds aus der späteren Erfolgsära erkennt.

    Anfang der 80er kann ich mir kaum vorstellen. Gab es da denn schon die Neutrik D-Serie? Zu der Zeit kannte ich nur XLR mit unterschiedlicher Einbaugröße zwischen m/f (so wie Neutrik P-Serie).

    Bei hochwertigen Geräten war damals auch überwiegend Switchcraft verbaut. Neutrik war zu der Zeit noch ein minderwertiges Produkt.

    Ihr mit eurem Neumodischem Kram. Main Venue in Bishkek. Und der Kram ist noch im Einsatz. Fader laufen Butterweich, habe es getestet.

    Auch in Deutschland gab es bis Anfang der 2000er Jahre noch ein Nostalgie Pult im täglichen Einsatz.

    Macatorhalle Duisburg. Bei meinem letzten Job dort ist zufällig ein neuer Kollege ins Haus eingewiesen worden. Der hat bei dem Pult ganz schön komisch geguckt.

    HiHi, ich hatte auch als erstes "Pult" so'n 'mickey mouse' Teil, das Luxusmodell mit 16 Kanälen + eingebautem 2x7 Band EQ im Master. Das Teil wurde bei mir kein Jahr alt, weil ich schnell kapierte, dass die unsymmetrischen Klinkeneingänge

    Das hätte ich mir damals auch fast gekauft. Da aber der Master Eq stark geraucht haben soll, ist es dann ein HH Stereo 16 geworden. Das hatte auch nur Klinke, aber schon symmetrisch (umschaltbar).


    Etwas später ging der Trend zum Zweitpult. Da das HH nur einen Foldback Weg hatte, haben wir mit einem Star Sound Dynamics 212 einen 3-Weg Monitormix gemacht. Damit waren wir in der Region weit vorne. Das Pult hatte auch nur einen Monitor und einen Eff. Weg. Der dritte Weg wurde über den Master gemacht. Der Level wurde mit dem Pan Poti gemacht, denn der Fader durfte nicht bewegt werden, da der Eff Weg post war.

    Das Pult hatte auch kein PFL. Gain gab es nach Gefühl. Input im Cue Wedge vorhören ging nicht. Aber mit den 3 Outputs ging das. Das XLR Kabel vom CUE Amp wurde dazu parallel zu einem der anderen drei Amps gesteckt.


    Mein Vater hat das Gehäuse aus Metall gebogen und lackiert,

    Damit kann ich kann ich auch noch dienen (in diesem Fall jedoch ein Lichtpult).

    Mein Vater konnte bei der Metallbearbeitung nicht helfen. Aber er hatte eine Stichsäge. Damit habe ich die Langlöcher für die Fader ins Blech gesägt. Ich bin heute noch stolz, wie schön gerade die sind.

    Dieses Teil steht heute in der Vitrine.

    Es war das dritte (und letzte) Eigenbau Pult.

    Das erste hatte sogar eine Matrix, aber dafür keine Dimmer, sondern nur on/off.

    Davon gibt es aber nur noch Archivbilder.

    ich hab im lager das erste mischpult stehen, mit dem ich je gemischt habe. das hab ich vor jahren mal für 50,- erworben...

    Geht mir genau so.

    Mein erstes Mischpult, aus Mitte der 70er, habe ich mir letztes Jahr für 30,00 Euro aus Österreich zurück gekauft, und es steht jetzt in der Vitrine zur allgemeinen Belustigung. Ein "Made in W-Germany" Produkt der Firma TTI, die es wahrscheinlich seit Jahrzehnten nicht mehr gibt.

    Das Pult habe ich aber nicht lange besessen. 8 Kanäle erwiesen sich schnell als zu wenig (jedes weitere 2-Kanal Modul hätte ca. 300,00 DM gekostet). Und ein Monitorweg, der nur schaltbar (nicht regelbar) ist, war eher suboptimal. Für den Gain (ganz unten) war ein Schraubendreher nötig.

    Ich habe es dann durch ein HH Stereo 16 ersetzt.

    Wenn du die PS15B an dem PS10 Systemamp nutzen willst, dann wird dies nicht gut funktionieren.

    Die Controller Settings vom Sub Output des PS10 Systemamps sind nur für den LS500 ausgelegt, welcher ein Bandpass ist. Der PS15B hat ein ganz anderes Bauprinzip (BR), und benötigt andere Settings.

    Der PS15B ist auch kein richtiger Sub, sondern eine Bass Erweiterung für die PS15. Es gibt dafür auch keine eigenen Settings, sondern es werden die PS15 Settings genutzt. So richtig tief kommt der PS15B auch nicht. Der LS500 ist die bessere Wahl für deinen Fall.

    Im weiteren ist die Impedanz von 2 parallelen PS15B zu niedrig für den PS10 Systemamp. Der Sub Output verträgt nur 6 Ohm (glaube ich).

    Vielleicht liegt ein Problem in der passiven Weiche deines Systems. In früheren Lautsprecher Selbstbauprojekten habe ich beim Testen mit passiven Weichen auch erst lernen müssen, dass Bauteile oder kompl. HP, TP oder BP Filter, an denen kein Lautsprecher mehr angeschlossen ist, in der Box nichts zu suchen haben. Ebenso können defekte Weichen solche Probleme machen. Bei der Camco DL (alte Serie ohne „C“ und ohne RLL) kam in solchen Fällen die Clip LED recht schnell. Bei der DL-C Serie war es dann die RLL Led.
    Bei deiner Weiche sind mehrere Kondensatoren für verschiedene Filter per Jumper kombinierbar. Vielleicht liegt darin das Problem.
    Ich habe aber auch noch nicht genau verstanden, wie du das System genau betreibst:
    Du hast 1 Stück Endstufe DL1000 und betreibst je Kanal 2 Stück Eli, 1 Stück XEQ804 und 1 Stück DH1012, richtig? In dem ersten Post hast du geschrieben, dass der Fehler mit wandert, wenn du die Lautsprecherkombination an den Amp Outputs tauschst. Dann solltest du versuchen, die einzelnen Komponenten (Eli, Weiche, Horn, Kabel) zu tauschen um zu sehen, bei welchem Teil der Fehler wandert. Auch überprüfen, ob die Jumper bei beiden Weichen gleich sind. Du kannst auch andere Jumper Kombinationen (außer 6-9) probieren.


    Hier ist das Manual für die DL-C Serie
    https://www.dropbox.com/s/qbup…amco_DL-C_Manual.pdf?dl=0


    DL 1000 = 1000W 8Ohm gebrückt
    DL 1500 = 1500W 8Ohm gebrückt
    4 Ohm gebrückt geht nicht

    Das ist interessant. Ich kenne nur die Module unter dem hinterem Deckel. Da hatte ich selber mal eine ganze Menge von.
    Das es intern etwas gibt wäre mir neu und würde mich wundern. Ich bin auch kein Elektroniker um auf den Fotos etwas erkennen zu können. Die Trennfrequenz per Poti einstellen war bei den mir bekannten Modulen nicht möglich. Das waren immer feste Werte, die so gekauft wurden.
    Ich nehme an, du hast die Endstufe schon mal getestet. Ist da wirklich hörbar, dass dort ein 2500 Hz HP Filter verbaut ist?
    Ich habe auch schon viele Camco DL... Endstufen verkauft mit diesen Aufklebern, aber die Filter waren ausgebaut.
    Ansonsten mal bei Camco anfragen, ob es in dieser Serie auch interne Filter gab. Du musst dort aber bei den "alten Hasen" nachfragen, welche die Geräte noch kennen (z.B. Norbert Sangermann, Rainer Saßmann).

    Unter dem Deckel auf der Rückseite sind in deinem Fall Filter Module eingebaut. Die Nummern sagen mir nichts. Das rechte Modul muß drin bleiben, die linken Module kannst du ausbauen. Beim linken Modul steckt oben links ein Brückenstecker. Diesen musst du auf das rechte Modul oben stecken.

    "wora" schrieb:

    und noch ein "IDN":
    Yamaha QL5
    sowohl der (sehr nette und ansonsten keinesfalls überfordert wirkende) babysitter, als auch ich, haben keine möglichkeit gefunden, ein paar fader frei belegen zu können.
    das ding hat 32 fader und ich hatte nur 24 eingänge, damit blieb der letzte 8er block der faderbank ungenutzt. hier hätte ich gerne effekt-sends und effekt-returns gehabt (wie es sogar beim LS9 möglich ist!), aber das ging nicht.
    wir haben wirklich intensiv gesucht, fehlanzeige.


    ääääh, wirklich intensiv gesucht?
    Setup, User Setup, Custom Fader
    der "Custom Fader" Button ist der 2. rechts neben "User Define Key", also ein Menü Punkt,
    zu dem man doch eigentlich fast jedes mal gelangt, wenn das Pult konfiguriert wird.

    "Bodenanker" schrieb:


    Im 700er-Bereich gibt es tatsächlich eine Mittenlücke von 733-758MHz.


    Blöd ist nur, dass in meiner Region in dieser Mittenlücke von 742-750 MHz DVB-T liegt.
    Dann wird die Lücke doch recht klein, oder ändert sich bei DVB-T auch etwas?