Allen&Heath Ilive Pegelprobleme über Dantenetzwerk

  • Hallo, ich versuche mein Glück hier im Forum, vielleicht kann jemand mir helfen. Wir haben in einer Festinstallation in einem Hardrockschuppen eine Allen&Heath Ilive 32 mit R72 Surface. Der Verwalter fragte nach einer Möglichkeit mehr Outputs zu haben und parallel eine Mehrspuraufnahme zu machen. Da dieser Schuppen nur von Freiwilligen und Spenden lebt kommt ein Pultwechsel nicht in Frage, so kam mir die Idee das mit Dante zu machen.

    Ich habe eine gebrauchte Allen&Heath Dante Karte gekauft, einen Cisco SG350 Router, etliche Avio/Dante Converter von Audinate um meine Anzahl Ausgänge zu erhöhen. Dazu einen Laptop mit Waves Tracks und eine Audinate Lizenz um die ganze Sache zu steuern.

    Es funktioniert auch alles so weit nur mit dem kleinen Problem das wir fast 30 db Pegelverlust haben zwischen den direkten Ausgängen am Mixrack und den Dante Convertern. In der Software der Dante Converter kann man zwischen +4 db ( Standard wie am Pult ) oder + 18db wählen. Wenn ich auf+ 4db lasse fehlen mir gefühlte 30 db. Selbst wenn ich auf + 18db umschalte fehlen mir immer noch gefühlte 15 db.

    Wir haben die Converter auf ein anderes Dante Netzwerk ausprobiert und da funktioniert alles super.

    Das Problem kommt also entweder vom Pult oder von der Dante Karte. Am Pult selber kann man ausser das Patching ,am Pegel der Dante Karte nichts ändern. Irgendwo ist der Wurm und wissen nichts weiter....:(

    Ich habe den belgischen Allen&Heath Vertrieb angeschrieben, dort will man mir nicht helfen, weil ich kein Kunde bin, super:rolleyes:

    Dasselbe habe ich dann in Deutschland bei Audio Technica probiert, das selbe Leid, da bekommt man erst gar keine Antwort. :rolleyes:

    3-te Möglichkeit, der Audinate Vertrieb in Deutschland, da will man mir auch nicht helfen....pffff.

    Ich finde es schon traurig das man als kleiner Mann absolut keine Hilfe bekommt.

    Muss man erst viel Geld ausgeben damit man Ernst genommen wird ??

    Kann mir vielleicht irgendjemand einen Tipp geben wieso ich so einen Pegelverlust habe ?


    Als ich die Karte zum X-ten Male aus dem Slot genommen habe ist mir aufgefallen das auf der rechten Seite, gut versteckt, ein kleiner 4x2 Switcher ist, der mit seinen Leiterbahnen zum Steckerport führt.

    Dieser Switcher ist ein Mysterium, nirgendswo Infos zu finden.....

    Könnte das mein Problem lösen ?


    Bin für jede Hilfe dankbar :)

  • Spitzenpegel 0dBFS iLive: +22dBu => Nominalpegel +4dBu = -18dBFS

    Spitzenpegel 0dBFS Konverter: +18dBu => Bei -18dBFS: 0dBu am Ausgang. Also 4dB zu wenig.

    Keine Ahnung wo die restlichen 11dB bleiben. Wahrscheinlich musst du dein Gefühl neu kalibrieren.

    Der +4dBu-Modus ist denke ich für nach Loudnesswar-Standard gemasterte Signale. Wie heißt der Konverter denn?

  • Das sind die Converter. Ich habe die Analog Output Modelle. Default Modus ist + 4 dbu wie am Pult.

    Selbst wenn ich auf + 18dbu schalte, ist es immer noch viel leiser als die direkten Ausgänge am Pult.

    Mache ich was falsch ?

    dieses problem verstehe ich auch nicht.

    leider kann ich mangels iLive und den analogen AVIOs das problem nicht nachstellen.

  • maccaldres : Weil Stereo In Ear mittlerweile Standard geworden ist. Wenn dann plötzlich 8 Musiker mit Stereo In Ear da stehen, sind die 16 Ausgänge vergeben. Ich brauche dann noch 1 Stereo für PA, 1 Stereo für Infills, 2 Mono für TB/Logen usw.....

    16 Ausgängen sind heute schneller weg als man denkt.

    Da das Budget nur aus Spenden besteht, kamen wir auf die Idee mit Dante weil ich damit dann auch einen 32 Spur Live Mitschnitt machen kann.

    Jetzt könnte man natürlich ein 48-er Mixrack kaufen, vorausgesetzt das 32-er geht weg. Dann habe ich zwar das Problem der Ausgänge geklärt, habe jedoch keine Möglichkeit der Mehrspuraufnahme.

    Ich möchte trotzdem verstehen wieso das "verdammt" nicht funktioniert. Ich bin kein IT Experte, aber wir haben das mit einem Kollegen installiert, es funktioniert ja ohne Fehlermeldung, keinerlei Hinweise auf Drops oder Syncprobleme, das Signal ist halt nur zu leise.

    Und ja der Router hat POE Speisung :)

    Ich habe testweise sogar einen externen POE Speiser gekauft und habe den Adapter ohne Router, direkt an der Dantekarte angeschlossen. Es funktioniert aber eben viel zu leise.

    Es liegt also nicht am Router sondern irgendwo zwischen Mixrack und Karte.

    Dieser komische Switcher 4x2 ganz rechts versteckt im Slotschlacht lässt mir keine Ruhe.

    Wenn DER da ist, muss er ja zu irgendwas dienen ?? Nur was ??

    Ich kann nirgendswo technische Infos zu diesem Schalter finden......ein wahres Geheimnis.

    Einfach jetzt da wild umschalten ohne zu wissen was man macht, das könnte vielleicht in die Hose gehen....

  • das hauptproblem sehe ich hier duchaus nicht bei der technik, sondern in der mangelnden kommunikation. wenn eine band, ohne vorherige absprache, mit 8 stereo-inears kommt, dann sind sie leider selber schuld wenn das vor ort nicht umsetzbar ist. das muss ich jetzt einfach mal so hart sagen.

    das hilft zwar nicht beim angesprochenen pegelproblem, aber ihr solltet euch bezügl. "zu wenige outputs" erstmal wirklich keine vorwürfe machen.


    es wäre zwar schön, die problematik mit hilfe der AVIOs elegant zu umgehen, klar. aber wo hier der haken liegt, ist uns im moment nicht bekannt. möglicherweise kann man mit dem mäuseklavier bestimmte einstellungen erwirken, ihr habt das ding ja gebraucht erworben. vielleicht hat der vorgänger da irgendwie dran rumgespielt? man weiß es nicht!

    ich würde euch mal vorschlagen, im englischen forum des herstellers nachzufragen. möglicherweise wird euch dort geholfen. im übrigen kann ich aber nicht wirklich nachvollziehen, dass der deutsche service da keine unterstützung geben will. mit denen habe ich diesbezüglich sehr gute erfahrungen gemacht.


    und wenn das problem mal behoben ist, würde ich die AVIOs eher zur outputerweiterung für weitere sends benutzen und das beschallungssystem direkt aus den iDR32 ausgängen versorgen.

  • Dieser komische Switcher 4x2 ganz rechts versteckt im Slotschlacht lässt mir keine Ruhe.

    Wenn DER da ist, muss er ja zu irgendwas dienen ?? Nur was ??

    Ich kann nirgendswo technische Infos zu diesem Schalter finden......ein wahres Geheimnis.

    Einfach jetzt da wild umschalten ohne zu wissen was man macht, das könnte vielleicht in die Hose gehen....

    Die Schalter sind für bestimmte Mixerresets, haben mit dem Pegelproblem nichts zu tun.

  • Radartuete : Danke, genau das wollte ich wissen. Also fällt der Schalter flach.

    Ich will jetzt keinen elendlangen Threat über weshalb, warum, finde ich doof usw.

    Mixrack ist da, Frage war nach 4 Outputs mehr und Möglichkeit nach 32 Spur Aufnahme.

    Die Idee mit Dante fand ich nett weil ich die Sachen gebraucht gekauft habe und der Preis ok war.

    Dazu kann man später immer auf Dante erweitern sprich eventuell Signalsplitting für 2-tes Pult usw. usw.

    ohne das FOH Pult tauschen zu müssen.

    Die Frage ist wieso es nicht funktioniert ? Ich würde gerne herausfinden wo der Fehler liegt ?

    An der Karte gibt es keine Schalter......oder Ähnliches. Einzig vier offene Kontaktstifte wo man irgendwie Jumper draufstecken kann. Vielleicht könnte das die Lösung sein...

    Auch zum Thema technische Infos zu der Karte kann man nichts finden.......

  • Ach ja, interessant wäre ob die Pegelumschaltung (+18dBu / +4dBu / 0dBu) in den Audinate-Teilen überhaupt stattfindet. Miss doch bitte die drei verschiedenen Ausgangspegel nach oder lege die Outputs alternativ auf einen (gemuteten) Input der ilive, nur um zu sehen ob die Umschaltung im Audinate überhaupt funktioniert.

  • Mir fällt auf, daß du immer einen Switch/Router dazwischen hast.

    Gehe zum testen direkt in den Rechner (Mixrack-Dante-PC) rein. Da kann meiner Meinung nach kein Pegel verloren gehen.

    ???


    Netzwerkgeräte haben keine Audio-DSPs, und falls sie welche hätten, würden sie erst einmal als neues Dante-Device auftauchen.


    Der Fehler liegt entweder im Pult (und vermutlich nicht an der Karte, die dürfte auch nur Datenströme konvertieren) oder an den AVIOs.


    Hat die iLive evtl. zusätzliche Output-Trims, ähnlich den Yammis? Sind die AVIOs symetrisch angeschlossen?

  • Die AVIO haben können nur 24bit und kann man überhaupt einen Stream 24<->32bit also einem unterschiedlichen Streamformat herstellen ?


    Da geht kein Pegel verloren :D.. Du gibt einfach zu wenig rein... Ich würde mir das Patch mal anschauen wo du das Signal abgreifst... Es gibt hier bestimmt jemanden der sich dein Showfile mal anschaut...

  • Da isser wieder-der Mega Support von A&H und dem AT Vertrieb.

    Sorry-konnt ich mir nicht verkneifen...

    Vielleicht hat der Support versucht zu helfen und dann bemerkt, dass das Problem nicht an Ihnen liegen kann? Wir kennen alle das Gespräch nicht. Bisher musste ich dem Support nie nachweisen, dass ich Kunde bei Ihnen gibt. Im Gegenteil, als ich als Fremdtechniker vor Jahren das erste mal vor einer iLive stand haben sie mir Freitag abends erklärt, wie ich meine Szene in die Show einbinde.

    Mir fällt auf, daß du immer einen Switch/Router dazwischen hast.

    Gehe zum testen direkt in den Rechner (Mixrack-Dante-PC) rein. Da kann meiner Meinung nach kein Pegel verloren gehen.

    Audiobo hat das schon geschrieben, das ist Unsinn.

    Um etwas konstruktives beizutragen: Auf Arbeit habe ich selbst eine AVIO im Dante Netzwerk im Einsatz. Da kommt 6dB weniger raus als aus der dLive. Aber das liegt nicht am Pult. Schicke ich die Axient Digital direkt auf die AVIOs, ist das Signal auch deutlich leiser. Schicke ich einen Kanal aus einer DVS auf die AVIOs habe ich genauso wenig Pegel.
    Ich hab einfach die Endstufe um 6dB angehoben, das passt ganz gut.
    Ich kann Montag mal schreiben, auf welcher Outputstellung die AVIO steht, aus dem Kopf weiß ich das nicht.

  • Loloverde : Den Router/Switcher braucht man für mehrere Dante Geräte zusammen zu binden und um das Routing einzustellen. Ich habe testweise das ASIO Teil direkt an der Dantekarte angeschlossen nachdem ich es konfiguriert hatte. Ob mit oder ohne Router, am Pegel ändert sich nix.


    Marcoboy: Sobald die Dante Geräte angeschlossen sind, öffnet man mit der Audinate Software das Dante Kontrollprogramm. Das erkennt sofort welche Dante Geräte im Netz verbunden sind und gibt ihnen sofort einen Namen. Er sagt auch sofort wieviel Känale zur Vefügung stehen, in dem Fall vom Mixrack sind es 32 und die Asio Adapter 2. Dann öffnet man ein Patch Fenster, dort kann man dann die Verknüpfung der Kanäle und Geräte vornehmen.

    Dann gibt es pro Gerät ein Untermenu mit diversen Einstellungen, und nur die Avio Adapter bieten dieses Umschalten der Sensitivity.


    Maria Humann : Es ist doch nicht normal wenn man mit einem Produkte wirbt und dazu auch noch ausdrücklich im technischen Blatt hinweist das die Sensitivity Euro Standard +4 dbu ist , und im Endeffekt hinten nichts rauskommt. Das müsste doch ausdrücklich im Datenblatt vermerkt sein !!!!

    Ich bin jetzt neugierig ob ich mir nicht den AES Adapter kaufen soll, da bleiben wir ja auf Digitaler Ebene, da sollte der Pegel normalerweise identisch sein ?

    Bei 170 Euro für so ein Adapter finde ich das dann Dreist das dieses Pegelproblem nicht behoben wird.


    Audiobo: Das I-Live hat leider keine Outputtrimms wie bei den Yammy Pulten, das ist wirklich der einzige Wermutstropfen dieser sonst interessanten Pulte. Sonst hätte ich natürlich einfach hochgeschraubt ;)


    Presonus:

    Ich habe es zuerst beim belgischen Vertrieb versucht.

    Antwort : Ich bin kein Kunde, können mir also nicht helfen.

    Hallo, ich habe ausdrücklich gesagt das die Sachen in einer Festinstallation sind und die Geräte alles Secondhand- Käufe sind.

    Dann habe ich beim deutschen Vertrieb versucht, da bekam ich die gleiche Antwort und den Vermerk, ich solle mich beim belgischen Vertrieb melden. Ich habe dann gesagt das Diese mir nicht helfen wollen und ich gehofft hätte auf deutscher Seite mehr Chancen zu bekommmen.

    Darauf wurde nie mehr geantwortet ....Schweigen ist natürlich einfacher, das ist die moderne Art heute.


    Ich bin sicher , hätte ich gesagt das wir ein neues Pult kaufen, dann wären die Alle super nett gewesen....da gehe ich Wette ein.


    Dann habe ich beim deutschen Vertrieb der Dante/Audinate Produkte versucht, habe mein Problem kurz erklärt und gefragt ob die vielleicht schon Infos hätten zu diesem Pegelproblem der Audinate Produkte.

    Antwort : Sie haben die Geräte nicht direkt bei uns gekauft, wir können Ihnen leider nicht helfen.....


    Pfff, in welcher Welt leben wir eigentlich ? Alles dreht sich nur noch ums Geld.


    Ich werde diese Woche nach Feierabend noch mal einen Abend zum Rockschuppen fahren und noch mal genau alles nachschauen und prüfen.

    Wenn ich den Fehler nicht behoben bekomme, wird der Dante Kram wieder verkauft.

    Ich dachte DANTE wäre mittlerweile DAS Nonplus Ultra in der Audio Technik, quasi ein fester Standard.


    Na ja......