Rauschen mit IEM

  • Hallo, ich habe ein Problem beim IEM. Ich habe ien Soundcraft UI16 und möchte mit den LD Mei 100 IEM betreiben. Allerdings ist dabei ein Rauschen zu hören. Das generelle Grundrauschen ist nicht das ausschlaggebende und zu vernachlässigen. Vielmehr verstärkt sich das Rauschen immer dann wenn ein Signal anliegt. Beispiel: Ich spiele eine Gitarrensaite an, das Rauschen wird stärker. Wenn ich stärker anspiele wird es entsprechend lauter. Es wirkt so als wäre da ein Gate, dass abgesehen vom Grundrauschen, immer dann dieses starke Rauschen durchlässt sobald der IEM-Sender etwas Sender.


    Ich habe alle anderen Kabelverbindungen und Einheiten entfernt. Habe den IEM-Sender vom Mischpult weggestellt. Bin direkt ins Mischpult mit verschiedenen Kabeln. Auch am Gain habe ich alles versucht. Habe auch die Sendeantenne des Mischpults weggeschraubt und alle Sendefrequenzen durchgewechselt (823 - 865 MHz)


    Wenn ich einen hochohmigen Kopfhörer (ca. 30 Ohm) anschließe, dann ist das Rauschen auch weg. Allerdings haben wir die Sennheisser In Ear mit 18 Ohm im Einsatz und das sollte auch so bleiben.


    Erst als ich den IEM-Sender an ein anderes Digitalmischpult angeschlossen habe war das Rauschen wesentlich leiser. Kann es also am UI16 liegen und wenn ja eher als defekt oder kooperieren Mischpult und Sendeeinheit nicht zusammen.


    Es wäre hilfreich wenn ich die Fehlerqueller eingrenzen könnte, aber aktuell habe ich noch keine Idee.


    Grüße Eitschi

  • Guten Morgen,


    klingt nach einer ungünstigen Gainstruktur und/oder rauschenden Eingangssignalen.


    Schalte im UI16 mal Kanal für Kanal stumm. Wenn das rauschen weg ist, prüfe mal den Gain des Kanals.
    (Dazu die orange Gain/Mix Taste oben drücken, die einzelnen Regler werden Orange hinterlegt.


    Funkprobleme können es natürlich aus noch sein. Rauschen die restlichen Ausgänge (Kopfhörerausgang?) des UI auch?


    Viel Erfolg und Grüße,

    Johannes

  • LD wird auch nur noch von Omnitronic (oder so ähnlich) "übertroffen". Was will man denn auch von so einem (extremen) Billigteil erwarten? Schmeiss das in die Tonne und kauf dir was anständiges (Sennheiser, Shure, AKG, Lectrosonics,....)

  • Habe jetzt auch verschiedenen Gainstrukturen versucht. Fehlanzeige.


    Ausgeschlossen kann nunmehr auch eine Störeinwirkung von anderen Geräten. Ich habe das nun in anderen Räumen nachgestellt und das Rauschen ist unverändert.


    Was auffällt ist, dass je mehr Instrumente ich anschließe, sich das Grundrauschen erhöht plus die benannte Verstärkung wenn Signal anliegt. Morgen bekomme ich das gleiche Set und werde es damit testen. Was mich noch irritert ist, dass es an einem anderen Mischpult nicht so gerauscht hat. Auch das werde ich mir nochmal in Ruhe anschauen.


    Aber ich gehe nunmehr davon aus, dass es das IEM-System von LD ist. Und ja es gibt Besseres aber in dem Musikprojekt geht leider aktuell nichts anderes (sind 4 Funkstrecken + extra Kopfhörer). Aber in Zukunft werde ich wohl Strecke für Strecke auf die PSM 300 umsteigen.

  • (sind 4 Funkstrecken + extra Kopfhörer).

    darf ich fragen, in welchem Frequenzband du diese 4 Strecken betreibst? Wie hast du die jeweiligen Einzelfrequenzen bestimmt/errechnet? Im ISM (863-865MHz) wird es mit 4 schon sehr eng (Anm.: ich vermute mal, dass du dich im ISM oder der Duplexlücke herumtreibst, da ich o.a. Aussage so interpretiere, dass kaum Geld vorhanden ist?)


    EDIT: steht ja oben, sorry. Also 833-863 ist mobilfunk, dass es da rauscht oder gleich gar nicht geht, ist normal, dh du hast den Bereich 823-832, sowie 863-865 zur Verfügung. Falls nicht geschehen, lass dir z.b. mit WWB6 (freeware von shure) die zusammen passenden Frequenzen errechnen.

  • Um nicht in der Verdacht zu geraten als Billigheimer dazustehen :-D Ich habe nebenher ein Bandprojekt mit jungen Musikern, dass ich weitesgehend alleine finanziere. ;-)


    Ja daher tummeln wir uns in der Duplexlücke. Die Rauschprobleme habe ich zwar auch nur mit einer Sendestrecke aber, generell wird mit das Tool WWB6 helfen die 4 besser aufzuteilen. Danke sehr....

  • Also 833-863 ist mobilfunk, dass es da rauscht oder gleich gar nicht geht, ist normal,

    das ist ein nicht ganz unwichtiger hinweis! ;-)

    er erklärt aber leider auch nicht, warum das rauschen zunimmt, wenn mehr eingänge hinzugeschaltet werden. dies kann ja logischerweise nur am mischpult oder an den eingangssignalen liegen. mit der sendestrecke hat dieser effekt jedenfalls nichts zu tun.

    das schliesst natürlich nicht aus, dass ein teil des rauschens auf störungen im falschen (und nicht erlaubten) frequenzbereich zurückzuführen ist.


    da eine ferndiagnose der signalkette in einem forum nicht möglich ist empfehle ich euch, mal einen fachmann zu rate zu ziehen.

  • das ist ein nicht ganz unwichtiger hinweis! ;-)

    er erklärt aber leider auch nicht, warum das rauschen zunimmt, wenn mehr eingänge hinzugeschaltet werden. ..

    das ist richtig Wolfgang, aber solange auch kein echter vergleich mit einem vernünftigen IEM-gerät zur verfügung steht, bleibe ich bei dem ....ähm....LD-zeug als erste Ursache - möglich, dass es noch mehrere weitere gibt.