Behringer WING

  • Auf der anderen Seite sollte man (auch) in der digitalen Welt keine Produkte (Hard- oder Software) wegen Features kaufen, die vielleicht in Zukunft mal implementiert werden sollten/könnten.
    Sondern das Teil muss jetzt für die aktuelle Anwendung passen. Evtl. passt es irgendwann auch mal für eventuelle andere Anwendungen, aber das darf meiner Meinung nach kein Grund für eine Kaufentscheidung sein.

    Sehr weise gesprochen!

  • :-) An dieser Erkenntnis hat ein ehemaliges Forumsmitglied einen großen Anteil. Wenn man jede Woche eine Nachricht mit bahnbrechenden Ideen bekommt, die den Umsatz ins unermessliche steigen lassen würden, dann fängt man irgendwann das Nachdenken über das eigene Kaufverhalten an.. :-)

  • Frage, kann man mehrere Channels Linken, ich weiss man kann die ja von Anfang in der source stereo setzen, vlt gibts deshalb das Feature nicht.
    Ansonsten müsste ich eine DCA nehmen um meinen Workflow zu bauen wie ich es gewöhnt bin.

    Du kannst einen Channel doppeln, also nebeneinander legen. Um mehrere unterschiedliche Ch. fernzusteuern ist die DCA vorgesehen.

  • Frage, kann man mehrere Channels Linken

    nein, kann man nicht. Wie du schon sagtest kann man zwei Inputs zu einer Stereo-Quelle verbinden. Aber das, was man beim X32 mit Channel Link machenkonnte oder das was bei Yamaha mit dem Channel Link geht bzw auch hin und wieder Ganging gebannt wird, gibt es (derzeit) beim WING nicht. DCA geht aber klarerweise.

  • So mal ein kurzer Bericht von mir.

    Spielt soweit ersteinmal alles ordentlich wie es soll.

    Mit s32/ s16 keine Probleme

    Die blauen Stageboxen der 150Er Serie spielen momentan noch nicht.

    Firmware Pult 1.01

    Stageboxen Neuste Firmware aus dem Netz.

    Ausgänge funktionieren

    Inputs keine Gainregelung und keine Phantonspeisung

    Mikrofonsignal kommt am Pult an lässt sich halt nur nicht regeln.

    AES 50 wird an der Box angezeigt.

    Es wurde eine Box mit 24 Input und eine mit 8 In, 8 Out und AesEbu getestet .

    Die Stageboxen laufen problemlos mit X/M 32

    Sollte jeman andere Ergebnisse haben bitte mal schreiben.

    2. mit 75m Cordial Cat5 habe ich Dropouts,

    50 m kann ich gerade nicht testen, ist bis Rosenmontag fest installiert.

    Werde die Tage mir ev ein anderes Cat borgen.

    Das Kabel spielt mit x32 problemlos.


    Kabel ist ja allgemein ein eigenes Thema.


    Denke einen Softwarebug habe ich auch gefunden :

    Rechter Federbereich View drücken und danach die Layer von oben nach unten

    durchzappen und bei Aux In bleibt der Bildschirm leer


    "We hear you"


    Von unten nach oben funktioniert es.

    Ist bei mir reproduzierbar.


    Kleine Anmerkung zu den DCA's

    Wenn ich eine DCA mit zugewiesenen Kanälen habe und die umbenenne

    ist die Neue Gruppe leer und die die"Alte" wird weiterhin in der Inputkanalübersicht angezeigt.

    Zur Erläuterung:

    DCA. Drums umbenennen in Drum danach müssen die Kanäle neu zugewiesen werden.

    Was mit der "Geister DCA" passiert habe ich nicht probiert, diese ist auch leicht grau in der Kanalübersicht.

    Wenn ich wieder auf den alten Namen zurück ändere ist alles mit Kanalzuweisungen da.

    Die "Umbenannte " verschwindet nur wenn keine Kanäle zugewiesen sind.


    Muss Mann wissen!


    Auch wenn ich hier nur ersteinmal nur negatives schreibe ist das Teil schon ordentlich,

    aber vieles wurde ja schon vorher geschrieben.

    Das muss ich nicht noch mal runter leiern.

    Das sind aber fast alles Punkte die dem frühen Verkaufsstart geschuldet sind, und sicher

    mit zukünftigen Softwareupdates gelöst werden ( bis auf mein Kabelproblem)


    Ich hätte auch gern Delays in den Mastern (also ohne Umweg über eine Matrix) ,

    Des weiteren würde ich gern Kanäle nicht nur gerade und ungerade "linken"

    sondern gern unabhängig von der Inputfolge😉


    Bis dann Frank

    DAS IGNORIERE ICH NICHT MAL!

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von PAFrank ()

  • Gain und PP wird in der Source eingestellt und nicht am Kanal. Ob das so toll ist, ist eine andere Frage, aber bei mir hat das mit meiner DL16 und einem Condenser klaglos funktioniert. Beim Wechsel des PP Status (an auf aus oder aus afu ann) wird übrigens die Source kurz gemutet. Finde ich eine gute Idee.


    Längere Cat-Leitungen habe ich nicht getestet, kann daher auch nix dazu sagen. Außer vielleicht dass die offensichtlich auf spezielle Kabeltypen bestehen. Sobald ich wieder Gelegenheit zum Testen habe werde ich meine längeren Leitungen prüfen.


    DCA und Mutegruppen Zuweisungen passieren auf Basis der Tags. Kanälen bzw Sourcen können mehrere Tags zugewiesen werden. Das sind frei definierbare Namen, ob das jetzt "Drums", "Brass", "Vocals" oder "UmpftiBumfti" ist ist unerheblich. Man kann nicht nur neue Tags vergeben sonder auch die Namen von DCA und Mutegruppen direkt anwählen.

    Wenn nämlich ein DCA oder eine Mutegruppe genau gleich heisst wie einer dieser Tags so wird eine Zuordnung gemacht. Wird der DCA wieder umbenannt, so verschwindet die Zuordnung wieder, aber nicht der Tag des Kanalas bzw der Source. Die Funktion finde ich an sich ganz praktisch, auch wenn ich erst einmal ein wenig nach einer klassischen Zuordnungsfunktion gesucht habe.


    Die Geschichte Mit der Layer-View habe ich bisher nicht beobachten können.

  • Mit Dl 32 und S32 Boxen geht das auch nur mit den Blauen nicht.

    Du kannst zwar anschalten wird auch am Pult angezeigt aber an der Midas Box kommt nichts an.

    Der Automute wird auch in der Source nicht angezeigt! Wie bei den Behringer Boxen.

    Bevor noch jemand fragt, alles vom Source Patching richtig und auch auf Kanälr gelegt.


    Das mit dem Layer View tritt bei mir nur auf dem Rechten mit den 4 Fadern auf.

  • Ok, das habe ich dann falsch verstanden. also mit den Behringer Stageboxen und den DL32/DL16 geht alles wie zu erwarten war, nur mit den blauen Midas nicht. Aber das ist ja ohnehin bekannt gewesen, da gibts ja ein Statement aus der Behringer Entwicklung dass das erst mit dem nächsten Update funktionieren soll. Das ist für mich ok.

  • Interessant, werde das mit dem Kollegen , dem die Stageboxen gehören,

    noch einmal checken, dauert ein paar Tage aber ich gebe eine Rückmeldung dazu.

    Cat Kabel war eins zu jeder Stagebox und dann AES 50 a und die 2. an AES b.

    Na mal schauen

    Wie hast du an der 251 gekabelt?

  • Hatte das Problem mit dem Gain am Wochenende mit der S16 auch.

    Im Source bereich ist die Gainanzeige ausgegraut. Bei den Lokalen Source`s war der Balken weiss und der Regler hat gegriffen.

    Mit dem X32 als Stagebox konfiguriert ist auch alles besstens.

    Zum glück waren alles Funkmics, da hat der Trimm gereicht.

  • Das ist eine gute Frage. Das Pult und die Box sind wieder zurück, wurde nur geliehen.

    Die Zeit hat gedräng, da konnte und wollte ich keine Experiment mit Firmware Updates machen, obwohl mir das auch durch den Kopf gegangen ist.

    Nach seiner Aussage "Plug and Play"

    Ich werde ihn mal darauf ansprechen wenn er vom Urlaub zurück ist.


    Bin mir sowieso am überlegen das Teil zuzulegen.

    Die Userlayer fehlen mir am X32 schon. Wenn dann noch ein Multiband Comp. oder Dyn. EQ für die Zuspieler nachgeliefert wird ist das Teil gekauft.

  • Das ist sehr schade ... vor allem weil das genau meine bevorzugte Stageboxenkombi ist. Solange das nicht spielt, gibt's für mich kein Wing. :(

    PAFrank

    Kannst Du bitte Laut geben, wenn's soweit ist, dass das funktioniert?