Sennh. Ew100 G3 Verbindungsabrüche. Keine Lösung?

  • Guten Morgen,


    Ich habe einen kleinen Hörsaal zu verwalten. Dort ist eine Funkmikrofontechnik verbaut. Diese besteht aus folgenden.


    2x Sennheiser ew100 G3 Funksender & passender Receiver

    2 Mikrofone Sennheiser M 2-II


    Mein Problem ist folgendes.

    Bei Veranstaltungen verliert sich des öfteren für ein paar Sekunden Der Ton, als wäre das Mikro kurz auf Stumm immer gestellt worden.
    Ich habe das Gefühl das der Receiver die Verbindung zum Sender verliert. Immerhin geht das Batteriesymbol im Receiver-Display für die Augenblicke weg und im Display der Receiver sieht man dann auch das dort plötzlich MUTE erscheint. Der Sprecher ist gerade mal 20 meter von mir entfernt und der Hörsaal fasst max 100 Personen. Also alles überblickbar.

    Das ganze ist bei beiden Mikrofonen feststellbar und ich würde behaupten auch bei einem Publikums-Funkstabmikrofon.

    Ich habe schon einen aktiven Antennenverstärker von Sennheiser ASA214 verbauen lassen, aber das Problem verbleibt.


    Die Frequenzen für die Mikrofone sind wie folgt eingestellt.

    Mic 1: 743.700 MHZ

    Mic 2: 741.750 MHZ

    Handmikro: 734.000 MHZ


    52066a-1575093090.jpg


    Bei meinen Solo Test war immer alles OK, aber natürlich sind bei Veranstaltungen natürlich andere Bedingungen. Zum tritt es z.B. in einem 2 STunden Zeitraum nicht nachvollziehbar und unregelmäßig auf. Mal ist der Ton für 1 Sekunden weg oder mal für 10 Sekunden. Der Referent packt dabei das Mikrofon auch nicht an oder so. Es tritt einfach so auf. Es kann dann auch gut und gerne mal 45 Minuten oder länger stabil sein ohne Abbrüche.


    Das ganze ist eine blöde Situation, vor allem weil die Technik ja nun mal nicht NoName ist. Die Technik-Firma die das verbaut hat meinen das wären LTE oder Funkmast Probleme und ließe sich nicht änden. Das kann ich so nicht stehen lassen, da die Mikrofone ziemlich neu sind und solche Störungen gerade bei so einem kurzen Abstand nicht vorkommen sollten.


    Habt Ihr Ideen was ich unternehmen kann, das ich eine stabile, sauber und klangvolle Übertragung während einer Veranstaltung gewährleisten kann?


    Danke und Grüße

    Wayne

  • Hmm.. sind richtantennen oder Stabantennen dran? Hast du auf beiden Antennen vollen Empfang? Nicht das da ein Antennen-Kabel kaputt ist und die diversity nicht mehr gegeben ist. Hast du den Empfang der Antennen mal beobachtet wenn der Empfang weg war? Wie ist der squelch eingestellt? Hast du mal die Position der Antennen geändert?

  • Der Symptomatik nach könnten es digitale Sender sein, welche die analogen Funkstrecken "wegdrücken". 734 MHz ist auch sehr nahe am LTE-Uplink, für diese Funkstrecke sollte also auf jeden Fall noch mal eine neue Frequenz vergeben werden. Die anderen beiden befinden sich zwar weiter "drin" in der LTE-Mittenlücke, aber eine echte Garantie ist das auch nicht. Wer weiß, was in der Umgebung noch verbaut ist?
    Hier würde ein Frequenzscan helfen (z.B. mit der Shure Wireless Workbench).

  • Das ist sachlich erst mal korrekt. Genau in dem Bereich liegen die LTE-Uplinks.

    Der Firma auf die Füsse treten. Wer in den letzten 3 Jahren noch C-Band-Strecken in DE fest verbaute hat entweder keine Ahnung und/oder dem Kunden ansonsten unverkäufliche Restbestände angedreht. Die sollen die Strecken durch welche im A-Band ersetzen, dann ist Ruhe.

  • Moin

    Ich würde erstmal alle Mikrofone in eine Frequenz Bank packen.

    Die Frequenzen in den Bänken sind von Sennheiser durchgerechnet.


    Sollte das nicht helfen würde ich die Frequenzen in den oberen Bereich ändern (750-776MHz)


    Als drittes die Empfänger und Antennenkabel räumlich von allem was Netzwerk nutz oder betrifft trennen.

    (2-3m sollten reichen)


    Viertens einen Scan während der Veranstaltung. (Muss halt ein Empfänger für frei sein und wenn das Problem nur sporadisch Auftritt ist das schwer zu finden)


    Sollte das alles nicht helfen musst Du wohl einen Fachmann beauftragen.


    Viel Erfolg

    Edit: kontrollieren ob bei allen Geräten der Pilotton aktiviert ist.

  • Viertens einen Scan während der Veranstaltung. (Muss halt ein Empfänger für frei sein und wenn das Problem nur sporadisch Auftritt ist das schwer zu finden)

    die 100er können nicht richtig scannen

    die scannen nur einmal, dann fertig und das erfasst das Problem wahrscheinlich nie

    Netzwerk haben die auch nicht


    geschickt wäre es sich einen 500er G4, einen Shure ULXD oder so etwas in der Art zu borgen und da einen Frequenzlogger laufen zu lassen

    oder einen RF Explorer dafür zu nutzen

    mit dem könnte man rumlaufen
    oder auch stationär am PC betreiben

  • Sorry, bin vielleicht gerade nicht up to date, aber ich lese von Frequenzen 734,000, 741,750 und 743,700 MHz. Durch welche LTE-Uplinks wären denn diese betroffen?

    Die LTE-Störungen, die mir bisher vorgekommen sind -allerdings nur im 800 MHz-Bereich- haben sich nicht durch Verbindungsabbrüche sondern durch reale Störgeräusche gezeigt.
    Verbindungsabbrüche kenne ich so nur durch schlecht/falsch platzierte Antennen und/oder zu hoch eingestelltem Squelch.

  • Wenn die Empfänger temporär keine Batterie anzeigen und der Empfänger auf MUTE geht, dann fehlt der Träger und damit der Piltoton. Dies passiert, wenn der Sender komplett ausfällt oder dieser abreißt (Interferenzen, Intermodulation, unzureichender Empfangspegel).


    Da das Problem anscheinend erst bei gefülltem Saal auftritt liegt es nahe, dass die dort befindlichen Personen kontraproduktive Effekte auf die Funkstrecken haben, z.B. durch mitgeführte und rumfunkende Handies.


    Die Kollegen haben schon nützliche Hinweise zur Fehleranalyse gegeben, denen ich mich gerne nochmals anschließe:

    RF Pegel an den Empfängern im gegebenen Setup prüfen und die Aktionsfläche abgehen. Also zweiten Mann/Frau dazu holen. Falls es hier zu Pegeleinbrüchen kommt

    Antennenausrichtung prüfen, Antennenleitungen prüfen

    Ein ausgefallenes Diversity ist erstmal nicht schlimm. Die Strecke wird dadurch empfindlicher gegenüber Dropouts, welche dann sehr punktuell beschränkt sind. Zudem sieht man es auch an den beiden Empfangspegeln bzw. welchen Antenneneingang die Diversity auswählt. Leider kann man bei den EW100 keine Logs machen.

    Die Aktionsfläche sollte sehr gut durch die beiden Empfangsantennen abgedeckt sein. Dabei sollten die Antennen möglichst weit oben angebracht sein, um eine möglichst direkte Sichtverbindung zum Sender zu haben.


    Den Sender selbst prüfen, ob dieser zeitweise ausfällt: Wackelkontakt, nicht korrekt eingesetzte Batterie.


    Falls bis hierhin nichts auffällig ist, die Frequenz wechseln. Es stehen ja noch ein paar zur Auswahl. Allerdings ist das C-Band sehr unglücklich gewählt und auch nicht mehr sehr lange legal verwendebar, wenn dies überhaupt noch gegeben ist. Bitte informieren.

    Dafür dann eben mit einem RF Scanner den Verlauf über 1-2 Veranstaltungen mit Publikum mitloggen und hinterher entsprechend Auswerten. Da sieht man sehr schnell in welchen Bereichen Störungen sind. Diese Bereiche dann eben bei der Frequenzumstellung meiden. Bitte auch an eine entsprechende Lücke denken und auch an Intermodulationsprodukte, welche sich aus starken Störquellen bilden könnten.


    Nun hast du genügend Input, um zu prüfen und den/die Fehler zu finden und zu eliminieren.


    Falls die Strecken noch innerhalb der Gewährleistung sind (Verkäufer/Händler/ausführender Dienstleister) diese in Anspruch nehmen und direkt auf ein anderes Frequenzband wechseln.

    Ein Rausreden (Beweislastumkehr nach 1/2 Jahr) ist hier wohl hinfällig, da nachweislich das Frequenzband falsch ausgewählt wurde und dies eben schon seit in Betriebnahme bestand hat.

  • Wenn es sich so entwickelt wie bisher, dann nicht mehr lange. 700 - 800 MHz werden wohl auch demnächst verscheuert oder sind schon weg. Ist vollkommen Banane sich in diesem Bereich noch rumzutreiben.


    Allerdings hat man aufgrund des doch sehr eifrigen und zügig voranschreitenden (hust) ausbaus von Breitbandfunkverbindungen, vor allem auf dem Lande, doch sehr gute Chancen, dass dieser und auch der Bereich darüber weiter nutzbar bleiben wird, wenn auch nicht wirklich legal oder eben nur durch Anmeldung.

    Ich denke der BER geht vorher in Betrieb, als dass die TK Konzerne ihren Pflichten nachkommen anstatt Gewinnmaximierung zu betreiben. Uns die Frequenzen klauen und selbst darauf hocken und nix tun. Danke.

  • Also bei uns im Haus haben wir das gleiche Problem.

    Haben bereits Kontakt mit Sennheiser gehabt, der Super Service dort besteht auf die Aussage das es garnicht sein kann mit den problemen.

    Es ist unabhängig der genutzen Frequenzen, getestet nur mit den kleinen Antennen, Abstand zu den Empfängern maximal 10m.


    Das Selbe Problem hat ein Regionaler Radiosender, dort mit Abgesetzen Paddeln.


    Zusätzlich eine zweite Veranstaltungshalle in etwa 15km Entfernung.


    Bei uns allen ist die Frequenz egal.

    Die alten EW300 g2 laufen überall Streßfrei ;)

  • Ich habe das anderswo schonmal geschrieben: Ich hatte mit EW500 G3 im C Band mal ähnliche Probleme. Ursache waren PC und Lichtpult, bei beiden erfolgt die Bildausgabe digital über die in die CPU integrierte Grafikkarte. Problem war auch, wenn Bildschirm/Bildwiedergabegerät ausgeschaltet war und sogar, wenn das Videokabel nur auf der Seite des PCs gesteckt war. Wenn ich lese "Hörsaal" und kein Problem bei Einzeltest könnte das Problem genau darin liegen.

    Wir hatten extra die BNetzA im Haus die mit uns zusammen genau das ausprobiert und herausgefunden haben.

    Randnotiz: Mit einer Grafikkarte (also eine Erweiterungskarte für den PCIExpress-Slot des PCs) gab es keine Störungen mit identischen Kabeln und identischen Bidlschirmen.