FBT HiMaxx 100SA - Endstufen Reparatur

  • Ein Hallo in die Runde,


    ich schreibe ja eher selten in der letzten Zeit habe jetzt aber ein Anliegen bei dem ich euere Hilfe brauche.


    Also,


    aktuell kein FBT Vertrieb/Service in Deutschland vorhanden ( CMA macht das nicht mehr, habe die natürlich kontaktiert. )


    Zu meinem Anliegen:


    Einer meiner HIMaxx 100 SA Subwoofer hat sich dazu entschieden den Dienst einzustellen!


    Im Rahmen der Gerätepflege habe ich diesen Subwoofer an das Stromnetz angeschlossen und eingeschaltet.


    Er gab keinen Ton von sich ( kein Knall, kein Verzerren, nichts ) und fing dann leicht zu rauchen an, will heissen rechts aus dem Verstärkermodul kam etwas Qualm.


    Habe den Sub direkt ausgeschaltet.


    Erste Bestandsaufnahme ergab:


    Die "Hauptsicherung" am Netzanschluss ist OK.

    Der Lautsprecher ist auch OK.


    So, nun habe ich den Salat dass es eben keinen Ansprechpartner in Good Old Germany gibt und extra nach Italien möchte ich das Modul nicht schicken.


    Wie könnt ihr mir helfen...


    Ich bräuchte einen versierten, erfahrenen und zuverlässigen Reparaturdienst oder auch gerne ein routiniertes

    Verstärkerreparaturerprobtes-Forenmitglied dass sich dem Sorgenkind annehmen kann. :)


    Gerne erstelle ich Bilder von dem Modul/Platine, ich kann zumindest versichern das es blitzsauber ist.


    Ich freue mich über euere Beiträge / Hinweise / Tipps / Vorschläge.


    Falls noch Infos gebraucht werden ... schreibt einfach.


    Gruß


    Frank

  • 90% Kondensatoren (wahlweise Glättung oder eventuelle Netzfilter) vom Netzteil PCB.


    Aus Zeitgründen kann ich im Moment keine Aufträge seriös übernehmen, ein bisschen Fernhilfe kann ich aber bei Interesse anbieten.


    Wirklich gute Bilder sind aber Pflicht.

  • Soderle,


    ich habe ein paar Bilder erstellt:


    Auf den Nahaufnahmen kann man erkennen dass es den linken, ich vermute, Kondensator zerlegt hat.


    Das verrußte kommt wohl daher dass dieses Modul ja hochkannt verbaut ist und daher der Rauch die Platine und die anderen Kondensatoren geschwärzt hat.


    Vielleicht nichts dolles ?


    Wenn die Bilder nicht reichen oder hochauflösendere gebraucht werden oder andere Perspektiven, bitte kurz schreiben.


    Ich hoffe das hilft weiter.


    Gruß und Dank


    Frank

  • Wenns wirklich nur der Tantal ist, einfach Austauschen. Die platzen gerne mal, weil sie an der Stelle eigentlich nix verloren haben.

    Tantals mögen keine hohen Ströme, was sich beim Einschalten aber nicht vermeiden lässt. Sie sterben dann gerne mit einem Kurzschluss und einem Feuerwerk.

  • Nur ziehen sterbende Bauteile gerne mal Kollateralschäden in der näheren Umgebung nach sich - und zumindest optisch sieht der IC nebendran auch nicht mehr gesund aus - da würde ich mal prüfen, ob sich das durch reines abwischen wieder verbessern lässt...

  • Den Tantal (die gelbe Perle) kannst du einfach rausknipsen und schauen ob das Modul wieder anläuft.

    Wenn nicht, kann es eine Sicherung in der Spannungsversorgung mitgenommen haben, Mal alle auf Verdacht durchpiepsen.

    Könntest gute Chancen auf Heimreparatur haben

  • Hallo Frank,


    deinen Bildern nach befinden sich auf dem Amp-Modul 2 PWM - Endstufen die in Brücke

    arbeiten. Die Leistungstransistoren werden jeweils von einem IR2110 - Treiber Chip ver-

    sorgt. Manche QSC - und T-Amp`s nutzen diese Schaltungart im Netzteil, knallt da auch

    ab und zu. Könnte wirklich nur der Tantal sein, aber vielleicht auch mehr. Auf jeden Fall

    sollte man den IR2110 - Treiber und die Bauteile im Umfeld prüfen.


    Gruß Holger

  • Bevor du die Endstufe nach erfolgtem Elkowechsel wieder bestromst muss der ganze schwarze Schmonz den die Tantalettenexplosion hinterlassen hat gründlichst entfernt werden (auch unter den IC-Sockeln und Steckleisten...). Sonst läuft da gar nix mehr wie es soll weil der Russfilm elektrisch leitend ist.

    Economics in eight words: "There ain't no such thing as free lunch."

  • Das hört sich doch alles gar nicht so dramatisch an :-)


    Ich war nicht faul und habe die Endstufe mit meinen Möglichkeiten gereinigt.


    Isopropanol-Alkohol ist zum Einsatz gekommen.


    Nach der Reinigung sieht es nun folgendermaßen aus.


    Die Tantals abzulesen war nicht ganz einfach, daher ein paar Bilder.


    Einen mit der aufgedruckten "701" hat es wohl zerlegt, da noch 2 mit der "824" da sind !


    Also Heimarbeit und Experimente fallen für mich aus, ich kann mit dem Lötkolben umgehen, das war es aber auch und Trial and Error ist nicht meine Welt, dafür ist das Kerlchen zu teuer.


    Lieber Holger, darf ich dich zwecks Reparatur etc. kontaktieren ?


    Würde mich freuen.


    Dank


    Frank

  • Auf den "824"-Tantals steht auch noch "106" und "25":


    Die erste Zahl ist der Wert = 10 x 10^6 Picofarad (pF) = 10 Mikrofarad (µF)

    Die zweite Zahl die max. Betriebsspannung = 25 Volt

    Die "824" dürfte ein Produktions-Chargen-Code sein.


    Ich würde fast auf Grund der Anordnung der Tantals darauf tippen, dass alle gleichen Wert und gleiche Spannung hatten. Dass es den mit der "701" zerrissen hat, könnte auf seine Abstammung aus einer "schlechteren" (oder weniger langlebigen) Produktions-Charge hinweisen.


    Tantals würde ich eh ALLE tauschen (Zeitbomben...) Die geben den Geist meistens spektakulär auf - wie Du ja schon erlebt hast, das Innenleben ist giftig und die Rückstände ziemlich ekelhaft...

    Lieber mit Röhre geampt, als in Selbige geschaut!