Suche Reparaturdienst für PA Endstufen im Bereich München

  • Hallo,

    ich bin auf der Suche nach einem Reparaturdienst für PA Endstufen.

    Angenehm wäre im Bereich von 50km in und um München.

    Ich suche keinen Radio- und Fernsehtechniker, der am Telefon behauptet, dass er alles repariert.

    Wenn er dann die Crown MA5000VZ sieht, dann schüttelt er nur mit dem Kopf.

    Wie gesagt, ein Reparaturdienst für z.B. Crown MA5000VZ, Crown MA24+6, LD Systems 12" Aktivbass, Dynacord 18" Aktivbass, .....

    Mich würde interessieren, ob ihr schon gute Erfahrungen gemacht habt und die Werkstatt weiterempfehlen könnt.

    Vielen Dank


    Grüße S.V.

  • Stefan Jenn von 2VT kann das der is in münchen zuhause

    Ja, aber... ist ja ein netter. Aber viel Wartezeit mitbringen. Habe mal 1 Jahr auf eine Reparatur gewartet, danach war die Endstufe nicht mehr aufzufinden. Habe dann aber freundlicherweise eine (andere) Ersatzendstufe von ihm bekommen. Probieren kann man es aber, vielleicht ist er nicht mehr so chaotisch wie früher...

    MfG Heini


    (Lasst euch von dem DJ nicht verwirren. ;))

  • Stefan (Rockline) repariert Dir alles, das muss nicht mal ne Endstufe sein...

    Und so weit dürfte es auch in München nicht sein bis zur nächsten DHL-Filiale oder Du packst den ganzen Rummel auf eine Palette...


    Falls Du das ganz doof findest, würde ich mal bei Trius nachfragen, da haben wir zumindest in den 90ern mal unsere Crown-Amps gekauft und auch mal servicen lassen.

    Aber der Tipp des Tages ist definitiv Stefan.


    Beste Grüße!

  • Vielen Dank für die Empfehlungen, freut mich!

    Und ja, ich repariere gewerblich sehr viel Pro Audio und bin wahrscheinlich noch einer der wenigen, die das gewerblich überhaupt dürfen und machen. Handwerksrolleneintrag usw., denn IHK gemeldete Betriebe sind nicht berechtigt an Geräten herumzutun.


    Bei mir ist die Wartezeit leider auch nicht unerheblich, da ich das weitgehend alles selber mache, und der Auftragseingang mich fast erschlägt. Ich mache nicht nur Pro Audio, sondern auch Industrieelektronik und Highend Audio Reparaturen.

    Die Crwon VZ5000 - davon habe ich (früher) sehr viele repariert. Überhaupt die komplette Macrotech Baureihe. Aber - das Gerät ist sehr schwer, und Versand (geht nur GLS) ist nur mit sehr guter Verpackung möglich. Zudem ist die Reparatur komplex, weil man das Ding nur zerlegt und teildemontiert reparieren kann. Das, und die durchaus nicht immer billigen Ersatzteile, machen die Reparatur einer VZ5000/5001 nicht immer wirklich interessant. Dagegen sind die Reparaturen an Lab Gruppen und ähnlichen Teilen ein Sonntagskaffee.

    LD Systems: hier rate ich bei AH Ersatzplatinen zu kaufen. Einen Sub als kpl. Box hin- und herzuschicken ist ohnehin keine Option, und nur das Modul reparieren wäre denkbar - aber sicherlich nicht billiger als das Ersatzteil. Zudem muss man immer schauen, ob das Chassis noch geht, oder im Rahmen der Endstufenzerstörung auch platt gegangen ist. Daher lehne ich Reparaturen an Einzelmodulen solcher lowbudget Geräte (LD, db, RCF) eigentlich ab.

    Dynacord - die haben ein top Servicecenter bei Bosch in Straubing. Da würde ich das mitunter platzieren. Bei Ersatzteilgeschäften habe ich mit Dynacord/Bosch nur allerbeste Erfahrungen gemacht. Aber auch da gilt, komplette Aktivboxen sind mir in der Handhabung und Versand etc. zu umständlich, und ich verzettel mich dann komplett in den ganzen administrativen Logistiktätigkeiten mit solchen Kisten.

    Ansonsten gerne, bis auf die genannten Einschränkungen. Erfahrung und Praxis habe ich ohne Ende in dem Segment, ich mach fast nichts anderes mehr.

  • hallo Stefan, ich habe eine kleine frage:

    in meinem bestand befindet sich eine t-amp TSA4-700.

    der kanal 2 bringt nach dem einschalten manchmal kein signal an die box, erst wenn man einen gewissen pegel drauf gibt, funktioniert es. ich tippe mal auf ein relais im ausgang. oder hast du da eine andere erfahrung zu diesem phänomen?

    oder darf ich sie dir zuschicken? ;-)


    by the way: der amp, den du mir im letzten jahr repariert hast, läuft einwandfrei! :-)

  • der kanal 2 bringt nach dem einschalten manchmal kein signal an die box, erst wenn man einen gewissen pegel drauf gibt, funktioniert es. ich tippe mal auf ein relais im ausgang. oder hast du da eine andere erfahrung zu diesem phänomen?

    oder darf ich sie dir zuschicken? ;-)

    Hallo Wolfgang,


    das ist tatsächlich das Verhalten eines kontaktoxydierten Relais. Die TSA 4-700 hat Relais in Reihe des Lautsprecherausgangs. Der Austausch der Relais ist - gemessen am Marktwert der Endstufe - eigentlich eine Bestrafung für den Werkstattfritzen :) , weil die Lötstellen selbigen Bauteils natürlich nicht erreichbar sind, ohne die komplette Reihe Transistoren vom Kühler zu schrauben. Kappe runterziehen geht bei dem Relais glaube ich nicht, so dass eine ordentliche Reinigung der Kontakte auf elegante Weise flach fällt. Es gibt zwei Methoden: tatsächlich alles runtermontieren, und das/die Relais professionell austauschen, oder mit dem Seitenschneider das Gehäuse vom Relais knacken um die Kontakte zu erreichen. Methode drei wäre damit zu leben. Ich favorisiere bei solchen eher preisorientierten Geschichten den Seitenschneider, brösel das Relais komplett raus, und löte huckepack ein neues drauf. Ist schnell und billig - sieht nur bissken uncool aus.


    Bezüglich der anderen Endstufe (ich glaub das war eine FP100000?) freue ich mich über den positiven Statusbericht :)

  • ja, das war so eine FB10.000

    läuft! 8)


    danke für die rückmeldung, sowas ähnliches hatte ich leider erwartet. :/;(

    aber wie du schon schrubst: dat ding is halt billich jewesen, bin ja selber schuld. ||

    die einsätze dieses amps sind aber so selten, dass sich was richtig teures einfach nicht gelohnt hat. vor allem in diesem verdammten jahr!

    ich machs jetzt erstmal so: ich lass den feher, bis er mich irgendwann mal richtig nervt.

  • Hatte ich auch schon war der kleine Schalter auf der Rückseite Stereo/Bridge.

    Obwohl ich den Nie betätigt habe hat es dort wohl Kontaktprobleme gegeben.

    Bei mir war es Kanal 4.

    Mehrmaliges betätigen schaffte Abhilfe.

    Von nichts ne Ahnung,aber zu allem ne Meinung ;-);-)

  • "....Seitenschneider das Gehäuse vom Relais knacken..."

    Ich öffne solche Dinger (auch andere Kleingehäuse) gerne mit dem Dremel bzw. dem dem filigraneren Proxxon Schleifer.

    Relais bei solchen preiswerten Geräten ablöten endet eh meist mit zerstörten Leiterbahnen.

    Kontakte reinigen bringt nicht wirklich was.

    Das Material ist einfach minderwertig.


    Die Crwon VZ5000 - davon habe ich (früher) sehr viele repariert.

    An welchen Krankheiten haben die Dinger seinerzeit gelitten?

    Werden (bis vor Corona) ja immernoch bis zu 1000 Euro aufgerufen und wohl auch bezahlt...


    Wie war die Lage seinerzeit mit der 8001er ?

    Ich hab da -außer einem kapitalen Flüssigkeitsschaden- nie eine Kaputte gesehen.


    Bei mir ist die Wartezeit leider auch nicht unerheblich, da ich das weitgehend alles selber mache, und der Auftragseingang mich fast erschlägt.

    Wie wäre es mal mit 'nem Lehrling.? :D

  • Drei Fragen - drei Antworten :)


    Crown VZ: der Klassiker sind die defekten Einschalt NTC, die man aber sehr einfach erneuern kann. Die sitzen - soweit ich mich erinnere, ohne jetzt ins Service PDF zu schauen - oben auf dem großen Platinenbrett. Zwei Stück, die sich gerne zerbröseln.

    Weiterhin habe ich mal die Spannungsumschaltung mit den MosFets zwei, drei mal repariert. Das ist etwas wirr konstruiert, und wird auch von dieser Low Z Schaltung gesteuert. Aber die häufigsten Schäden waren defekte Endtransistoren, und für diesen Tausch musste man von der Rückseite her die Kiste demontieren. Jeder Kanal besteht bei der 5000/5001 aus zwei Powerboards, die aufeinander montiert sind. Die Spannungsversorgung wird zum Teil über die Schraubbolzen geleitet, und wenn man alles auseinander liegen hat, funktioniert überhaupt nichts mehr. Also muss man da mit einer Art Ersatzschaltung rund um die einzelnen Blöcke so was wie eine Teilinbetriebnahme machen. Die Leistungsblöcke haben nach langer Betriebsszeit auch erhebliche Probleme mit den Lötstellen der TO3 Transistoren. Die 5000er Baureihe hatte zum Glück nicht so oft das Problem der Macrotech Geräte, bei denen defekte Endtransistoren die seitlichen Platinen oftmals verbrannt hatten, und die Instandsetzung viel Fräsarbeiten mit dem Dremel und die Herstellung neuer Verbindungen aus Draht erforderlich machten. Zudem war fast immer die Eingangsplatine in Mitleidenschaft gezogen worden, wo dann auch noch zwei, drei Kleinsignaltransistoren getauscht werden mussten. Ich erinnere mich bei den VZ auch an kleine Dioden auf den Leistungsblöcken, die schon mal ihre Charakteristik von PN Übergang in Widerstand verändert hatten. Also insgesamt das übliche Portfolio - aber mit erschwerten Montagebedingungen.


    Crest 8001: bei denen gab es meistens Probleme mit den Steckverbindern. Aber auch schon mal defekte Transistoren, ich glaube das waren diese dicken "Sanken", die so teuer und irgendwann nicht mehr erhältich waren. Die 8000er habe ich selten repariert, die 2HE Modelle hingegen öfter. Bei denen gab es vorne einen kleinen (Hilfs) Gleichrichter der öfters mal platt war, und doch schon mal die ein oder andere Toshiba Transistor Austauschaktion. Und auch da wieder das Thema Steckverbinder und Kontaktprobleme. Ansonsten waren die Crest aus der Baureihe mit den Zahlen selten in Reparatur. Die CA Serien dagegen öfter - aber dann meistens zum finalen Termin: hinteres Rückwand pcb Schrott! Bei der CA12 gab es da so ein Multilayerplatinendesign, bei dem sich die mittleren Leiterbahnen in hochohmige Verbindungen mutierten. Dann flackerten die Clip und Protect LEDs, und das Gerät funktionierte auch nicht mehr richtig. Reparatur der Platine war mehr oder weniger unmöglich, und Ersatz gab es auch irgendwann nicht mehr.


    Lehrling: da ich meistens erst nach 18h in der Werkstatt arbeite, ist diese Arbeitszeit schon mal keine Option. Zudem eignen sich meine Werkstatträume nicht wirklich gut für beschäftigte Personen, da ich dann ganz andere Themen mit der BG usw. bekäme. Und nicht zuletzt gibt es den Beruf eigentlich nicht mehr. Früher war das ja noch der Radio & Fernsehtechniker, der ja als Beruf abgeschafft wurde. Das moderne Berufsbild "XYZ-Elektroniker", wo man XYZ mit allen möglichen Begriffen erweitert, hat ja eigentlich keine noch reparierbaren Trainingsobjekte. Das was ich repariere ist mehr oder weniger Elektronikschrott von gestern, weil ich maximal noch klassisches SMD ohne allzuviel Schnickschnack flicke. Ich habe auch einiges an Industriebaugruppen von CNC Maschinen zur Reparatur vor der Nase, und kann bei diskret aufgebauten IGBT Stufen von beispielsweise Frequenzumrichtern noch sicher reparieren. Aber bei eingepressten IGBT Modulen und nicht ersetzbaren Bauteilen ist bei bestem Willen Feierabend. Und genau das ist die Gegenwart und Zukunft: es soll nichts mehr repariert werden! Von daher ist das erlernen von "reparieren" wie die alten Frickler das gemacht haben, seitens der Industrie nicht mehr vorgesehen. Wegwerfen und neu kaufen ist die Zukunft. Mit der Aussicht muss man auch nicht mehr viel Zeit in eine Lehrlingsausbildung in so einer Wurschtelbude wie bei mir investieren.