ART SLA4 - Polarität verdreht

  • Hallo alle zusammen,


    ich habe hier mehrere ART SLA4, die in div. Installationen eingesetzt werden.


    Beim Prüfen der Ampracks / Verkabelung hat sich herausgestellt, das die Amps die Polarität invertieren.

    Erst dachte ich an die Brücken - Schaltung - die ist jedoch deaktiviert und hätte auch ein anderes Fehlerbild gezeigt.

    Wir haben dann mal Eingang und Ausgang per Oszi verglichen, um sicher zu gehen.

    Die Teile machen definitiv einen Dreher.


    Hat jemand mit dem Teil ähnliche Erfahrungen gemacht?

    Im Netz hab ich nichts gefunden - ich vermute aber, das das ganze ein Serienfehler ist.

    Falls jemand einen solchen Amp griffbereit hat würde ich mich über einen Test und Rückmeldung freuen.


    viele Grüße



    Robert

  • ERICH

    Hat den Titel des Themas von „ART SLA4“ zu „ART SLA4 - Polarität verdreht“ geändert.
  • Vielleicht auch eine "alternative" Pin-Belegung am XLR?


    Edit: Die Kiste hat ja gar keine XLRs, sondern Klemmanschlüsse. Dann nehme ich alles zurück und behaupte das Gegenteil. Hast du über die Phoenix-Kontakte gemessen, über die Klinke oder über beide?

  • Nur ein falscherAufdruck wäre mir auch lieb gewesen. Das wäre einfach zu korrigieren.

    Aber der Test zum Klinkenstecker hat diesen wie gesagt bestätigt.


    Und die Ausgänge sind auch nicht verkehrt bezeichnet, da die negativen Pole korrekt auf Masse liegen.


    Nach meinem jetzigen Kentnissstand kann es sich nur um einen internen Schaltungsfehler handeln.

    Hast du über die Phoenix-Kontakte gemessen, über die Klinke oder über beide?

    Klemmen und Klinke sind wie gesagt zu einander stimmig (hab ich durchgepiepst).

    + an Klemme / Klinke zu + am Ausgang zeigen am Oszi eine satte Polaritätsumkehr.



    Nebenbei: ein hoch auf den UNiKA SPT-3rt - das Teil hat mir in letzter Zeit einige graue Haare erspart