Empfehlung gesucht 15er Mid-Bass im Frontload Horn Topteil

  • Ich versuche mein Anliegen möglichst kurz zu fassen. Eigentlich würde ich gern Chassi Vorschläge für ein Topteil.


    Wie in diesem Beitrag hier Belastbarkeiten von Bass-Mid Speakern schon erwähnt, hatte eines der 15“ Mid-Bass Chassis nach einem Test einen Defekt.

    Nun habe ich den Test an sich noch einmal rekapituliert, bei dem es an sich gar nicht um die Topteile ging, aber egal.
    Die Tops sind während der 1.5 stündigen Test Wiedergabe ganz sicher nicht mit mehr als 200 Watt belastet worden.
    Das leite ich aus der Tatsache ab, dass bei der LED Level Anzeige der Topteil Endstufe (QSC EX1600) max. Level -10 flankerte. Erst wenn diese heller wird sind -8dB erreicht und dann ist es noch einmal ein „gutes Stück“ bis die Lim/Clip LED mal vorsichtig darauf aufmerksam macht das sie rot ist. Auch war der Pegel gefühlt recht human und der Testraum so klein das ich schon 200 Watt für extrem hoch gegriffen halte. Wie dem auch sei, dass Chassis ist hinüber. Es ist ein 400 Watt RMS Treiber aus Spanischer Produktion mit 4“ Spule.
    Das Top lief mit einem Lowcut von 24dB bei 120Hz. Der 15er wird dann passiv bei 1 kHz zum 2“ getrennt.


    Ich schlußfolgere dass das 15“ Chassis entweder „vorbelastet“ war oder schlicht altersschwach.
    Der betreffende Treiber dürfte bestimmt +25 Jahre alt sein. Ich habe die Tops selbst gebraucht gekauft.
    Nun betreibe ich meinen ganzen Krempel zum Spaß und nur noch als Hobby. Dennoch möchte ich
    ausschließen, dass bei dem nächsten Einsatz 2, 3 oder sogar 4 von 4 der 15er in den Tops ausfallen.
    Daher habe ich mich entschlossen obwohl 3 der 15er noch laufen, alle zu ersetzen.


    Ein Foto zeigt das die 15er eine Hornladung hat. Das Volumen hinter den 15er ist geschlossen.
    Welche Treiber können in dieser Konstruktion/Konstellation (120-1000Hz) empfohlen werden ?
    Ich habe evtl. B&C 15PL40 an der Hand - sind aber eben auch nicht mehr neu.
    Was ist von den Obertönern 15L400, 15XL400, 15B450, 15B500 oder 15XL600 zu halten ?
    Oder gibt es andere Vorschläge für gebrauchte 15er oder günstige neue ?


    Als Endstufe wird je eine QSC EX1600 pro Topteil-Paar verwendet, also 450 Watt RMS an 8Ohm.

    Die Endstufen können auch vergrößert werden, sofern entsprechende Treiber in den Tops verbaut sind.

    Ich habe z.B. noch EX4000 an der alle 4 Tops laufen können.

  • Hallo,


    wenn du so viele Chassis schon kaputt hattest sollte es doch ein leichtest sein dieses Zerlegt zu ergründen was dort genau passiert ... Bei Bass Mitten werden auch RMS Leistungen gebraucht / gefahren die teils höher als im Sub Bass sind. Da verwundert es dann nicht das bei zu hohen Trennfrequenzen unten wenn der Hub komplett weg gefiltert ist die Chassis nicht kühlen und die Schwingspule ( teils im Überhang ) auch bei Mittelhubern kaputt gehen. Ich kenne durchaus Konstrukte mit auch genannten 12PE32. Die werden höchstens gerne "Zerhubt" bis Pappen- und Sickenkollaps aber nix mit Spule ... 10MD26 z.B. wird gerne im Horn so wild 'Geampt' das von der Spitzenspannung sogar die Schwingspule intern Spannungsüberschläge stattfinden selbst zwischen den einzelnen Wicklungen. Sollte aber alles bekannt sein ... das Zeug wurde schließlich Jahrzehnte betrieben + 'Geserviced' ...


    wie man aber feststellen muß geht das Wissen + Können dazu zunehmend verloren. ?(


    ;) Schotte

    Klangart-Servicecenter , Immer im Dienst für den guten Ton !
    Wir machen das einfach ... Warum ? Weil wir es können.

  • Zitat
    wenn du so viele Chassis schon kaputt hattest sollte es doch ein leichtest sein dieses Zerlegt zu ergründen was dort genau passiert ...

    klingt jetzt irgendwie so als wäre ich der Mid-Bass Terminator =O...also um das mal zu relativieren, in 30 Jahren habe ich selbst erst einen Mid-Bass gehabt der nach eigener Benutzung hinüber war. Und das war der besagte B30 von denen ich insgesamt 4 Stück habe der garantiert mit nicht mehr als 200 Watt betrieben wurde. Den defekten12PE32 habe ich in meiner verliehenen TK112 zurückbekommen. Und EVM 15L....damals also ganz damals in Zeck 15/3er - am Anfang als ich noch dachte Electro Voice wäre durch nichts zerstörbar und mehr Bass drauf gegeben wurde als gut war da habe ich mal 2 Stück gegrillt aber die zählen gar nicht mehr....


    Danach hatte nur den B&C (den durch Dritte) und jetzt den D.A.S.

    Mit wieviel der 12PE32 angefahren wurde kann ich nicht sagen, hatte mich nur gewundert, weil die TK112 einem bei richtig Leistung die Ohren abreißt als Topteil in nicht mal 150m2 Raum, aber gut ich war nicht dabei.


    Die B30 tausche ich jetzt alle aus um nicht irgendwann zwischen 120-1000Hz im dunkeln zu stehen. Dafür suche ich Ersatz und aktuell favorisiere ich den Oberton 15XL400.

  • 18Sound 15MB 1000


    Frage ist doch erstmal; was an deinem Chassis kaputtgegangen ist bzw. wie das Schadensbild aussieht.


    Kreisrunder Ausriss an der Sicke:

    Typisches Schadensbild bei alten Treibern mit Hornladung. die eventuell auch noch lange stillgestanden und dadurch ausgehärtet sind. Da reicht schon recht wenig Leistung.

    Gegrillte Spule:

    Zu hohe Trennung, schlechte Kühlung durch zuwenig Hub (speziell bei 15ern)

    Spule aus dem Spalt geraten, Lautsprecher "kratzt":
    Zu tiefe Trennung + zu optimistisch gesetzter / fehlender Limiter


    Gute Mittentreiber haben leichte Pappen und kurze Spulen. Die sind für Fehlbehandlung und falsche Anwendung, z.B. BR ziemlich empfindlich. Wie besagter verbreiteter 2PE32, der z.B. im RT112 oder C4 - Hörnern zu finden ist und darin als Einzelkämpfer sehr laut spielt.

    15er gibt es da nicht allzuviele, da selten dafür eingesetzt.

    KK-Föön macht schöne solche Sachen, früher C7 oder RS 880.

    In 15er Fullrange Kisten sind eher echte Basstreiber verbaut...

  • Zitat

    Frage ist doch erstmal; was an deinem Chassis kaputtgegangen ist bzw. wie das Schadensbild aussieht.

    heute abend wird der defekte Treiber ausgebaut und dann mal sehen was zu sehen ist.

    Zitat

    Gute Mittentreiber haben leichte Pappen und kurze Spulen.

    15er gibt es da nicht allzuviele, da selten dafür eingesetzt.

    Ich habe mir ein Paar Oberton 15XL400 bestellt, da mir diese geeignet erscheinen und sehr günstig sind.

    Zudem habe ich noch ein Paar 15PL40 - die könnten auch gehen und werden probiert.


    18Sound 15MB1000 - schaue ich mir mal an.

    Weiß Jemand was Seeburg früher in der TK115 verbaut hat ?

    Im Prinzip ist das eine Serienbox mit sehr, sehr ähnlicher Einbausituation und die werden auch i.d.R. als reine Tops eingesetzt

  • Zitat
    Frage ist doch erstmal; was an deinem Chassis kaputtgegangen ist bzw. wie das Schadensbild aussieht.

    So, der B30 wurde ausgebaut und ist mechanisch absolut intakt, ja sogar in hervorragendem Zustand. Sicke, Zentrierung alles Top. Also noch einmal in ausgebauten Zustand angeschlossen und....läuft einwandfrei....leise, laut, sehr laut - alles vollkommen o.k.


    Dabei habe ich festgestellt, dass der 15XL400 gar nicht in das Gehäuse gepasst hätte, wegen der Einbautiefe. Es ist nur sehr wenig Platz durch die Hornführung. Da passt nur der D.A.S. B30 oder z. B. alte JBL2220 oder E140 rein.


    Warum der B30 bei leiser Wiedergabe "kratzig" geklungen hat... :/...keine Ahnung. Jetzt ist er wieder drin und läuft einwandfrei, sehr merkwürdig.

  • Metallspäne am Coil eventuell ?! - hatte ich auch das Problem bei meinem Doppel-!8"-Selbstbau im Spätherbst - beim Bewegen leichte Kratzgeräusche gehabt - kam davon, daß ich mir über den Magneten auf der Rückseite durch das Gitter des Magneten feine Metallspäne eingefangen habe auf der Werkbank (jetzt hat man aus Fehlern gelernt). Mit ein bißchen schräg draufhauen war's recht ok - 'mal sdchauen, ob's im Sommer wieder kratzt, dann weiß ich ja, wo ich draufhauen muß, damit's weggeht :D

    "geht nicht" ? - gibt's nicht !

    ...ja, das war schon immer mein Avatar :evil:

  • Zitat
    Metallspäne am Coil eventuell ?

    Ich konnte nichts dergleichen feststellen. Ohne Scheiß ... ich habe am Freitag Abend die Tops noch einmal vor dem Ausbau der 15er laufen lassen. Leise war eindeutig aus einem Top diese kratzige Wiedergabe zu hören. So wie wenn man Billig Blechkorb Chassis beim Einschrauben in nicht sauber gesägte Löcher verzieht oder die Schrauben einseitig zu festknallt und sich der Korb verzieht.


    Aufgeschraubt, B-30 rausgebaut in Erwartung eines sichtbaren Schadens....nix... sieht super aus der 15er. Vorsichtig die Membran bewegt, weil ich dachte die Spule ist verformt/dezentriet....nichts....einwandfrei das Ding..... also angeschlossen und liegend laufen lassen.... leise, sehr leise...alle möglichen Pegel...Mit Aktiv Weiche ab 120Hz, ohne Weiche - alles einwandfrei


    Also wieder eingebaut, danach noch stundenlang am Samstag laufen lassen mit unterschiedlichem Pegel - läuft ohne Probleme. Hätte mich auch gewundert wenn der B30 mit 200 Watt ein Problem gehabt hätte. Aktiv angefahren hin- oder her der B-30 ist meines Erachtens ein Spezialist genau für diese Anwendung. Leichte Pappe, starker Antrieb, 4 Zoll Spule - 400 Watt RMS sollte kein Thema für den Hobel sein, auch aktiv bei 120Hz beschnitten - meine ich...

  • Ich werde die Tops genau "beobachten" .... der aktuell andauernden VA Zwangspause zum Trotz regelmäßig mit lauwarmen Pegel betreiben und wenn der Bierpegel stimmt auch mal handwarm... 8o...bis einer der Nachbarn kommt. Will er nur auch ein Bier machen wir lauter sonst wieder leiser....


    Falls wirklich mal ein D.A.S. B-30 Ersatz nötig wird:

    -Der RCF 15 MB 401 macht einen sehr guten Eindruck

    -JBL oldscool Treiber E140 und 2220H sind mir auch noch in guter Erinnerung, obwohl nur mit 200W RMS angegeben, denke ich diese beiden werden genauso belastbar sein wie der B-30 obwohl dieser nominell mit 400W RMS angegeben ist.


    Einziger Prüfpunkt für mich wäre dann, ob die Einbautiefe von 146mm-148mm von RCF bis JBL reicht, denn der B-30 hat tatsächlich 140mm - nicht das an einem halben Centimeter scheitert. Aber aktuell tut der B-30 ja sehr, sehr gut in der Kiste. Ich klopfe auf´s Holz das es so bleibt.

  • Falls es eine Weiche hat, schau' dir Diese nach kalten Lötstellen und korrodierten Flachsteckverbindungen an.

    Ebenso die Verbindungen zu / an den Lautsprechern.

    Gibt es einen Treiberschutz durch Soffitten oder andere Glühlampen auf der Weiche, sind deren Fassungen auch eine Fehlerquelle und produzieren bisweilen kratzende Geräusche.


    Tja, richtige Mittentreiber sind halt in der Regel sehr "flach"... ;)