Dynacord pca 2450 mag nicht mehr :-( bitte um Hilfe

  • Ich habe eine dynacord pca 2450 Endstufe bekommen, bei dem guten Stück ist leider der linke Kanal zu leise. Der Rechte spielt ohne Probleme.

    Schaltplan habe ich gefunden, dieser ist leider in sehr schlechter Qualität. Beim linken Kanal habe ich volles Eingangsignal, auch die Limiter LED leuchtet. Der Ausgang ist aber viel zu Leise. DC liegt nicht an, die Endstufe schaltet normal durch und der Klang ist OK. Irgendwo bleibt das Signal auf der Strecke :-( . Die IC´s habe ich schon untereinander getauscht, ohne Erfolg. Leider ist die Qualität der Schaltpläne im Netz so schlecht, dass man kaum etwas erkennen kann. Meine Vermutung ist, dass evt. der vergossende Block ein Problem hat. Vielleicht kann man da die Ein-Ausgänge durchbrücken? Dann kann ich den Fehler ausgrenzen. Meine zweite Vermutung ist ein defekter Kondensator im Signalweg, nur welcher? ;(

  • guma

    Hat das Thema freigeschaltet
  • Da gab es (zumindest) eine Serie, bei der die Lötstellen an dem 'Superblock' aufgrund von Thermospannungen gelockert haben.

    Hast Du das Ausgangssrelais schon mal gebrückt, bzw. vorher gemessen? Da ist auch so eine Drossel im Ausgang, die kannst Du Dir auch genauer anschauen.

    Hast Du schon mal bei Dynacord nach dem Schaltplan gefragt? Mir wurde da bisher eigentlich immer geholfen.

    SIM II Operator and Dante Level I-II-III
    Jugendschwimmabzeichen, Rettungsschwimmabzeichen in Bronze
    Meine kommerziellen Softwareprodukte SATlive und LevelCheck

  • Also die Relais ziehen an, DC-offset liegt bei 0,3V und ich habe ja einen Ton am Ausgang, nur viel zu leise. Die Lötstellen an der Blackbox sind nachgelötet. Drossel? Die kann ich mir mal anschauen. Sonst habe ich den Verdacht auf der Blackbox. Wie brücke ich den Eingang mit dem Ausgang? Also das Signal direkt auf den Ausgang schicken....

  • 0,3V DC Offset ist zu viel.
    Es gibt immer mal den Fall, dass die Relaiskontakte verdreckt sind, so dass, gerade ohne Last, nur wenig rauskommt. Normalerweise brennt sich das dann bei höherer Leistung frei.

    SIM II Operator and Dante Level I-II-III
    Jugendschwimmabzeichen, Rettungsschwimmabzeichen in Bronze
    Meine kommerziellen Softwareprodukte SATlive und LevelCheck

  • Hallo,

    hatte bei meiner PCA 2450 das gleiche Problem, da war es der 100uF/16V bipolar Elko in der Treiberstufe. Ich kann leider die Bezeichnung des Elkos im Schaltplan nicht erkennen,

    sind so weinrote Teile von Roederstein. Hab mal ein Bild hochgeladen wie die der Kondensator aussehen müsste. Hier jedoch ohne Polaritätskennzeichnung da bipolar.

    Gruß Holger

    Bilder

    • Roederstein Elko.jpg
  • Hallo,

    hatte bei meiner PCA 2450 das gleiche Problem, da war es der 100uF/16V bipolar Elko in der Treiberstufe. Ich kann leider die Bezeichnung des Elkos im Schaltplan nicht erkennen,

    sind so weinrote Teile von Roederstein. Hab mal ein Bild hochgeladen wie die der Kondensator aussehen müsste. Hier jedoch ohne Polaritätskennzeichnung da bipolar.

    Gruß Holger

    Die weinroten Roedi's sind Kandidaten, die ich pauschal ALLE wechseln würde, wenn ich denen begegne, die sind für geringe Zuverlässigkeit bekannt. Die PCA hat 2SJ50/2SK135 als Endstufe drin, hoffe mal, dass die nicht defekt sind - die werden mittlerweile "mit Gold aufgewogen"...

    Lieber mit Röhre geampt, als in Selbige geschaut!

  • HaDe

    Du Glücklicher...meiner 25 Jahre alten -"CONRAD-Elektronik-Bausatz" HiFi-Endstufe mute ich keine schwere Arbeit mehr zu, die soll noch ne Weile halten. Verbaut sind dort die weniger Spannungs-festen 2SJ49/2SK134 ;)

    Lieber mit Röhre geampt, als in Selbige geschaut!