Dante DVS: Sync Status Error

  • ich habe zuhause eine kleine bastelei gemacht: in der küche steht eine kleine hifi anlage, die ich gerne mit dem signal meines bürorechners ansteuern möchte.

    - dazu habe ich dem bürorechner eine DVS spendiert

    - in der küche habe ich einen übrigen Monacor DTRA-2, eine Dante 2-kanal breakoutbox, die auch über einen 2-kanal eingang per miniklinke verfügt.

    - die verbindung läuft über zwei switche (D-Link DGS1210-08P und DGS-1100-08P)


    nun hab ich das phänomen, dass ich die signale zwar von der DTRA box zum computer patchen kann - aber seltsamerweise nicht in die andere richtung - also so wie ich es brauche.

    da wird im dantemanager der verknüpfungspunkt immer rot durchgestrichen gezeigt.


    die geräte finden sich also, aber ich kann nur in eine richtung senden.

    ich bin gerade ratlos, woran könnte das denn liegen?



    mit kollegialen Grüßen
    Wolfgang

  • Hi,

    Was sagt den die Device Info?
    Ich vermute eine inkompatible Samplerate und/oder Auflösung.


    Tomy

    SIM II Operator and Dante Level I-II-III
    Jugendschwimmabzeichen, Rettungsschwimmabzeichen in Bronze
    Meine kommerziellen Softwareprodukte SATlive und LevelCheck

  • ich habe beide auf 48k / 24bit stehen.


    wenn ich mit der maus auf das rote symbol gehe, steht da unter anderem: "no audio data"

    und in der tat: ich kann die DVS auch im windows system nicht finden.


    dann habe ich mal das audio interface der DVS von ASIO in WDM geändert.

    nun sehe ich die DVS im gerätemanager und kann die auch im abspielprogramm (foobar2000) auswählen. aber: ich kann keinen song abspielen.

    irgendwie scheint die DVS nicht mit windows zusammen arbeiten zu wollen. natürlich habe ich die aktuellste DVS version installiert.


    der clock status monitor sagt:
    Sync Status: Error


    ich bin wirklich ratlos.



    nun habe ich mal die installation der DVS wiederholt.

    es gab die meldung: "schwerwiegender Fehler bei der Installation"

    mit kollegialen Grüßen
    Wolfgang

    Einmal editiert, zuletzt von wora ()

  • foobar spielt Audiofiles in der nativen Samplerate ab, entweder du stellst Dante um auf 44.1 oder nutzt in Foobar das Sampleratekonverter Plugin

    (ich gehe mal davon aus, dass deine Audiofiles 44.1 sind)


    oder nutzt einen anderen Player wie z.B. iTunes.

  • und in der tat: ich kann die DVS auch im windows system nicht finden.


    dann habe ich mal das audio interface der DVS von ASIO in WDM geändert.

    Ja so ist das, du kannst über die DVS in einer DAW die ASIO unterstützt problemlos ansprechen. In Windows Programmen (Media Player, VLC etc) musst den Umweg über WDM gehen.


    Zitat


    irgendwie scheint die DVS nicht mit windows zusammen arbeiten zu wollen.

    Kannst du das mit einem Fehlersuch-Spiel belegen?

    -) Mac statt WinPC an selbiges Setup anschließen

    -) WinPC direkt an DTRA, ohne Switch

    -) WinPC direkt an anderes Dante Gerät


    Ich weiß nicht wie gut das DTRA darin is, die einzige Clock im Dante Verbund zu sein. Vielleicht wäre bei deinem Setup Dante VIA die bessere Option.

  • In Windows Programmen (Media Player, VLC etc) musst den Umweg über WDM gehen.

    Nein nicht zwingend. Das hängt selbstverständlich vom Programm ab.
    VLC und einige andere Medienplayer können durchaus mit ASIO.

    Für MusicBee gibt es zum Beispiel ein ASIO Plugin.


    Aber bei Wolfgangs Problem kann ich nix Neues beitragen.

  • Ja so ist das, du kannst über die DVS in einer DAW die ASIO unterstützt problemlos ansprechen. In Windows Programmen (Media Player, VLC etc) musst den Umweg über WDM gehen.

    foobar kann asio über die entsprechende erweiterung

  • ja, Foobar kann Asio.

    an diesem rechner hängt z.B. auch noch ein RME Babyface, diese soundkarte wird auch von windows erkannt.

    und in foobar nutze ich dessen Asio treiber.


    ich bin jetzt aber einen schritt weiter:

    habe jetzt mal den DTRA direkt an den ersten switch gehängt, den 1210er. damit läuft es sofort wunderbar!

    auch mit dem Asio treiber.

    das problem muss also beim 1100er Switch liegen.

    mit kollegialen Grüßen
    Wolfgang

  • das Problem liegt nicht speziell bei diesem Switch, sondern daran dass du 2 switche hast, die untereinander igmp nicht korrekt behandeln. Dante discovery läuft über mdns. solange nur ein Switch im Spiel ist, wird ein unkonfiguriertes multicast als Broadcast behandelt. das geht meist gut und Dante geht durch. bei 2 switchen oder mehr werden diese Anfragen dann über den Uplink mit hin und her geschickt, der läuft dann schnell über. ist also igmp snooping und der igmp querier nicht ordentlich konfiguriert, gibt es dropouts, die clock fliegt weg, die Latenz geht hoch und audio fällt aus. oder es kommt gar keine subscription zustande. Ich hoffe, man kann mir etwas folgen, das ist alles Bestandteil von Dante Level 3 Zertifizierung. also wie gesagt, ein Switch funktioniert meist, mehrere hintereinander müssen ordentlich konfiguriert sein.

  • ach herrjeh, von alledem hab ich doch schonmal was gehört ;)


    ich werde den 1100er switch rausnehmen und durch einen zweiten 1210er ersetzen. den kann ich dann bei bedarf managen.

    heute mach ich das aber nicht mehr...


    trotzdem danke für die hinweise, das hilft mir ein bisschen weiter!

    mit kollegialen Grüßen
    Wolfgang

  • Hallo, ich darf mich da mal d'ranhängen.

    Wir setzen bei uns die Cisco SG300 für unsere Yamaha-Landschaft ein (QL, MTX, MRX, TF, TIO, RIO) und haben da auch schon ähnliche Erfahrungen im Zusammenspiel verschiedener Switche gemacht.

    Da jetzt nicht jeder IT Guru oder zertifizierter Dante Level 3 Spezialist ist folgender Gedanke:


    Könnte man nicht Konfigurationsfiles für verschiedene managebare Switche irgendwo teilen um einen guten Startpunkt zu haben? Klar - jede Infrastruktur mag etwas anders sein aber der typische Fall (Switch am FOH, Switch auf Bühne verbunden über Trunk mit 2 VLANS für Dante+Control mit WLAN AP) könnte ja ein kleinster gemeinsamer Nenner sein. Sinnvoll?

  • Halte ich für so sinnvoll wie Pult-Startfiles zu sharen.

    Ich fürchte das führt halt dazu dass wir mit Switches das gleiche Thema haben, wie es mit Hauspulten andernorts besprochen wird: "Das hat der Profi konfiguriert und da geht keiner mehr ran"

    Ich bin der Meinung man sollte die eingesetzten Switches selbst grundlegend konfigurieren können oder zumindest jemand im direkten Umfeld haben ders kann. Sonst wird eine Problemlösung vor Ort sehr erschwert

  • aber der typische Fall (Switch am FOH, Switch auf Bühne verbunden über Trunk mit 2 VLANS für Dante+Control mit WLAN AP) könnte ja ein kleinster gemeinsamer Nenner sein. Sinnvoll?

    hmmmm... warum sollte man für ein netzwerk mit Dante und Controllerzugriffe schon VLANS benutzen? das verkompliziert die sache doch nur unnötig.

    VLAN würde ich nur machen, wenn ich über die gleiche leitung auch noch ein gast-internet bereitstellen müsste. aber zum glück blieb mir sowas bisher erspart ;)


    insofern sehe ich da auch erstmal keine notwendigkeit, netzwerkkonfigurationen zu vereinheitlichen.

    mit kollegialen Grüßen
    Wolfgang

  • warum sollte man für ein netzwerk mit Dante und Controllerzugriffe schon VLANS benutzen? das verkompliziert die sache doch nur unnötig.

    Na ja - wir nutzen die Monitor-App über WLAN am TF - da sollte man Dante vom AP fernhalten.


    Ich bin der Meinung man sollte die eingesetzten Switches selbst grundlegend konfigurieren können oder zumindest jemand im direkten Umfeld haben ders kann. Sonst wird eine Problemlösung vor Ort sehr erschwert

    Sehe ich genauso, ist aber leider nicht immer so. Vor allem über eine Sache stolpere ich immer wieder: Bei jedem Hersteller sind die Dante spezifischen Punkte wo anders zu finden und/oder haben einen anderen Namen. Ich würde diese Files eher als Ausgangspunkt für die individuelle Anpassung sehen. Aber vielleicht gibt es irgendwo eine Tabelle in der man das nachschlagen kann wenn man das nicht täglich macht - wär mal eine Anregung für Audinate...

  • Nebenbei funktioniert gerade das IGMP-Zeug nicht bei jedem Switch/Firmware einwandfrei. Hatte mal nach einem Firmware-Update auf allen (baugleichen) Switches mächtig Ärger mit dem Clocking - erst das abschalten der IGMP-Optionen half da weiter.