Dante DVS: Sync Status Error

  • Hallo,


    ja, man kann das IGMP auch komplett abschalten. Wora, bei dem 1210 ist das glaube ich per default an - deaktiviere das mal testweise.

    Ich selbst empfehle aber, es sauber zu konfigurieren. Hier geht aber die Sache schon los, wenn man Switche unterschiedlicher Hersteller oder Typen kombiniert. Für klassische IT Anwendungen wie Internet, eMail, Dateifreigaben, drucken ist das alles nebensächlich, aber nicht für Echtzeit-Audio- und Videoanwendungen.

    Wenn man IGMP Snooping abschaltet, dann behandeln die Switche die mDNS Anfragen für das Dante discovery als Broadcast und schicken das alles ungeprüft an alle Ports raus, auch wenn diese das garnicht brauchen. Solange die Switche genug Rechenpower haben, um damit klar zu kommen, wird das funktionieren. In Wora's Fall hängt aber ein weiterer Switch an einem Port (Uplink), der dann natürlich ordentlich Traffic abbekommt, obwohl ja augenscheinlich da garnix passiert.

    Die Cisco SG Serie untereinander kann IGMP managen, der Traffic auch auf dem oder den Uplinks sinkt dramatisch. Wenn das ordentlich eingerichtet ist, dann läuft das stressfrei. Das pdf von Yamaha oder Shure zur Konfiguration des SG300 ist ein sehr guter Anfang.

  • so, das problem ist erstmal gelöst:


    ich habe einfach den 1100er switch gegen einen 1210er getauscht.


    trotzdem würde ich die interessante diskussion hier nicht abbrechen. denn ich finde da kommt doch viel wissenswertes dabei rum!

    mit kollegialen Grüßen
    Wolfgang

  • ich habe meine switche nach einem seminar bei Bodo eingerichtet. das war 2018 oder so.

    er hatte da eine sehr detailliert beschriebene vorgehensweise, die allerdings für wesentlich größere netzwerk-setups gedacht sind als ich sie in der regel vor der nase habe. und ich benutze für meine live-anlage auch keine d-link switche, sondern Ubiquiti. deshalb hab ich da ein paar dinge weggelassen, z.b. die für mich einfach unnötigen VLANs.


    bei meinem aktuellen problemchen mit der küchenbeschallung hatte ich aber tatsächlich einen ganz anderen switch verbaut. da lag offensichtlich mein denkfehler.


    das pdf von d&b werde ich mir morgen mal durchlesen. zu meiner überraschung ist das ja sogar auf deutsch geschrieben, wunderbar.

    mit kollegialen Grüßen
    Wolfgang

    Einmal editiert, zuletzt von wora ()

  • danke für den link.

    aber ehrlich gesagt verstehe ich die logik der bilder noch nicht so ganz. das muss ich wohl erstmal sacken lassen und zu einem späteren zeitpunkt nochmal angehen.


    im übrigen hatte ich gestern ein neues phänomen mit Dante:

    ich habe mein pult vor zwei wochen per Dante mal an unsere hausanlage angeschlossen. dazu habe ich eine eigene Dante karte im system, die frei benutzbar ist. das hat wunderbar funktioniert, ich konnte die signale direkt in den haus-controller in die einzelnen zonen einspielen.

    gestern hab ich das wieder angeschlossen - aber es funktionierte nicht.

    die grünen verbindungshäkchen wurden im controller angezeigt, aber es kam kein signal an.

    habe dann plan-B gemacht und die signale analog in eine Dante stagebox ins hauspult eingespielt. das hat natürlich funktioniert.

    in etwa 2 stunden werde ich das aber nochmal probieren, das muss ja funktionieren. hatte es ja auch schon.

    heute abend ist genaralprobe für das morgige konzert, falls es wieder nicht spielen will habe ich wenigstens einen plan-B.

    mit kollegialen Grüßen
    Wolfgang

  • Du kannst im Dante Controller sehen, ob Signal auf den Eingängen / Ausgängen kommt.
    Ich vermute ein Patch-Problem in Deinem Pult.

    SIM II Operator and Dante Level I-II-III
    Jugendschwimmabzeichen, Rettungsschwimmabzeichen in Bronze
    Meine kommerziellen Softwareprodukte SATlive und LevelCheck

  • In unserer Festinstallation haben wir regelmäßig (im Sinne von alle 4-6 Monate) mal den Fall, dass die dLive kein Dante ausspielen mag. Der Controller zeigt dass die Streams im Dante aufgebaut sind, aber es kommt kein Audio. Abhilfe schafft nur ein Neustart der dLive (aktuellste Firmware immer 1-2 Monate nach Firmwarerelease)

  • Du kannst im Dante Controller sehen, ob Signal auf den Eingängen / Ausgängen kommt.
    Ich vermute ein Patch-Problem in Deinem Pult.

    im pult war alles so gepatcht wie ich es brauche. daran lag es sicherlich nicht. es hat ja funktioniert - vor zwei wochen.

    heute hab ich es nochmal probiert... wieder nix.
    dabei habe ich dann entdeckt, dass die 128er Dantekarte nach dem einschalten wieder die alte IP angenommen hatte - obwohl ich sie im Dante manager auf DHCP gesetzt und mit einem anderen netzwerk verbunden hatte. von dort hätte sie dann eigentlich eine neue IP bekommen müssen.


    und ganz spannend war, dass der Dante manager im hausnetzwerk für die AHM64 komische sachen angeziegt hat - aber trotzdem anstandslos funktionierte. ich habe eine bildschirmkopie gemacht - aber leider ist das jpg auf der festplatte in der halle, so dass ich sie hier erstmal nicht zeigen kann...

    ich bleibe dran - und probiere es morgen aufs neue.

    mit kollegialen Grüßen
    Wolfgang

  • Habt ihr den Domain-Manager im Einsatz?

    nein.


    ich werde heute folgendes probieren:

    zunächst starte ich mein pult und stelle im Dante manager die IP der karte auf DHCP.

    dann ziehe ich die karte aus dem schacht, schliesse das kabel vom Dante hausnetz an und schiebe sie wieder rein.

    und dann hoffe ich, dass sie vom Haus-Dante eine IP bekommt.


    ich melde mich dann wieder.

    mit kollegialen Grüßen
    Wolfgang

  • also, es hat nicht geklappt.

    mit der von mir beschriebenen vorgehensweise wurde die karte tatsächlich korrekt im haus-netzwerk erkannt. ich konnte dort auch die nötigen verknüpfungspunkte setzen.

    trotzdem funktionierte kein audio.

    ich stehe echt auf dem schlauch.


    plan-B hat aber super funktioniert.

    mit kollegialen Grüßen
    Wolfgang

  • wenn ich da nochmal die samplerate herauskramen darf, ist die überall gleich eingestellt ?

  • Kann das Netz vielleicht die in Dante eingestellten Latenzen nicht einhalten?

    Hab jetzt nicht alles gelesen, falls das schon ausgeschlossen wurde, tut es mir leid! Viel Glück bei der Fehlersuche!

  • glaub ich jetzt nicht, die netzlast beobachte ich mit einem Paessler tool.

    da hab ich auch keine großen kunststücke angestellt - internet gibt es bei mir auch nie. die paar audiokanäle und steuerdaten sind für das netz kein problem.

    aber ja, die latenzen hab ich mir nicht genau angesehen.


    und weil du nicht alles gelesen hast:

    vor zwei wochen hat das gleiche system wunderbar miteinander gespielt.

    mit kollegialen Grüßen
    Wolfgang

  • so, ich habe jetzt mal ein bild gemacht:


    man erkennt hier, dass momentan nur vier Dante-geräte im netzwerk sind.

    ansonsten ist noch ein WLAN Router und eine Ubiquiti kamera an diesem switch angeschlossen (Cisco SG350), das war es dann auch schon.


    ach so, ja: die kamera ist über einen LWL einschub im cisco switch verbunden. am anderen ende hängt ein 1210er switch von D-Link, der ebenfalls so ein LWL modul im schacht hat. das scheint aber keine auswirkung zu haben, denn wenn ich das LWL modul aus dem schacht ziehe, ändert sich im Dante controller gar nichts.





    wenn ich mit der maus über die grün und rot markierten kreise fahre, poppt folgende meldung auf:


    Connected (Unicast), Connected (Unicast)


    ich habe aber bei allen geräten die "Unicast Delay Requests" auf "Disabled" gestellt!


    die ausdioverbindungen funktionieren übrigens, trotz roten wandsymbolen, wunderbar. trotzdem verunsichert mich das, denn bisher hatte ich sowas noch nicht.


    gibt es jemanden, der eine leise idee hat, wo mein problem liegen könnte?

    mit kollegialen Grüßen
    Wolfgang

  • Das Unicast sagt nur, dass da eine Unicastverbindung geroutet ist (ist Standard, solange Du nicht explizit auf multicast umstellst).
    Kannst Du noch einen Screenshot von der Device View und der Network Config machen?


    P.S. Dante Certification Version II gibt's inzwischen auch auf Deutsch :)

    SIM II Operator and Dante Level I-II-III
    Jugendschwimmabzeichen, Rettungsschwimmabzeichen in Bronze
    Meine kommerziellen Softwareprodukte SATlive und LevelCheck