Mixing Station - eine Mischpult Remote für verschiedene Hersteller auf mehreren Betriebssystemen

  • Hallo,

    Seit den letzten Update habe ich Probleme mit der MIDIAnbindung. Mein Behringer Faderboard wird nicht mehr automatisch erkannt obwohl es unter midi eingerichtet ist. Des Weiteren laufen die Drehencoder bei Gain und Sof verkehrt rum. Wenn ich ein IPad mit der Vorgänger Version nehme geht alles ohne Problem. Ein Downgrade ist ja bei den anderen IPads nicht möglich.

    Hi,
    ich bräuchte ein par mehr Infos:

    - Welche App Version?

    - Welche iOS Version?

    - Welches Midi Gerät?
    - Wird das Gerät in der Liste aufgeführt wenn man ein neues Midi Device hinzufügt?

    das mit den Knobs ist mehr oder weniger gewollt da die ursprüngliche Implementierung verkehrtherum war. Ich vermute Du hast damals "Invert" aktiviert, oder?

  • Hi,
    ich bräuchte ein par mehr Infos:

    - Welche App Version?

    - Welche iOS Version?

    - Welches Midi Gerät?
    - Wird das Gerät in der Liste aufgeführt wenn man ein neues Midi Device hinzufügt?

    das mit den Knobs ist mehr oder weniger gewollt da die ursprüngliche Implementierung verkehrtherum war. Ich vermute Du hast damals "Invert" aktiviert, oder?

    Hallo,

    Es handelt sich um die App Version 1.2.3.
    Die IOS Version ist 12.4.7 beim IPad mini2 und 13.5.1 beim IPad mini5.
    Das Midigerät ist ein B-Contol BCF2000.

    Das Gerät ist in der midi Liste aufgeführt und funktioniert nach der Konfiguration, aber nach jeden App Neustart funktioniert das Faderboard nicht mehr. Ich muss immer erst das Protokoll von HUI auf General Midi stellen bestätigen und dann wieder zurück auf HUI stellen.


    Die Knops haben sonst immer im Uhrzeigersinn Gain plus und gegen den Uhrzeigersinn Gain minus funktioniert. Jetzt ist es genau anders rum.


    Auf meinen Notfall Ipad mit der AppVersion 1.2.0 funktioniert alles ohne Probleme.


    LG Patrick

  • Danke, ich konnte das Problem reproduzieren. Wird in 1.2.4 gefixt (kommt die Woche noch).
    Du musst es nach dem update noch einmal neu erstellen da beim Speichern was schief läuft.

  • hallo David,


    ich möchte mich nochmal wegen der app für die A&H SQ pulte melden. dort sind nach wie vor die zahlen in den unteren fenstern nicht korrekt. z.b. statt "1-8" steht dort "8-15".

    das ist bei den ersten 8 kanälen kein großes problem, aber bei höheren kanalzahlen tippt man dadurch sehr oft erstmal den falschen button an.