Beiträge von morethanmusic

    https://www.fullcompass.com/pr…pro-24-and-scarlett-18i20


    Hier auch nochmal, dem Preis nach massiv Gold mit Plastikapplikation...

    Der ist es! Aber auch out of Stock und kein Versand außerhalb den USA. Die mit Gesamtmasse kosten bei Mouser 70Cent... inkl. Versand. Hab jetzt mal bei ADAM angefragt, vielleich können die ja liefern.

    Chris, nein, leider, die passen eben nicht für den Zweck.

    @Tomy, richtig, die Masse hat auch auf der Platine keine Verbindung

    Wenn mit Schraube könnte ich dir anbieten irgendwas gebrauchtes aus meiner Ramschkiste. Im Zweifelsfall müsste die Kontaktierung dann fliegend über Kabel realisiert werden.

    Ja, ich habe auch schon überlegt das auf dem Bastelweg zu machen. "Identische" Buchsen mit Gesamtmasse hätte ich auch da, aber da sind die beiden Aussenringe der Buchse inkl. Lötfahne ein Gesamtbauteil, das wird halt so schon eine gescheite Bastlerei... zumal nicht wirklich Platz für die Verdrahtung ist.


    Mit Schraube, ja.

    Hallo,

    ich suche mich jetzt schon seit einiger Zeit bei Mouser,Reichelt, Conrad und Co. dusselig und komme keinen Schritt weiter. Der Q...-Vertrieb fühlt sich hierfür offenbar nicht zuständig obwohl es sich um ein hochwertiges Gerät aus ihrem aktuellen Portfolio handelt.


    Das Gerät hat eine mechanisch nicht reparabel beschädigte PCB-Mount-Cinch-Doppelbuchse. Ich habe Fotos davon angehängt, wenn jemand eine Bezugsquelle dafür hat wäre ich zutiefst dankbar. :)


    Ein Teil unserer 301er schalten nach einiger Zeit die LEDs ab. Die Lüfter wurden getauscht und laufen einwandfrei. Im Fehlerspeicher wird kein Fehler hinterlegt. Nach Hardreset springen die LEDs sofort wieder normal an, schalten dann aber kurz darauf wieder ab. Bei den Geräten mit den ausgeschalteten LEDs zeigt sich dann auch gelegentlich ein PAN/Tilt-Zappeln das bei allen Betroffenen gleichzeitig auftritt und nur bei diesen, Geräte ohne den Fehler in gleicher DMX-Kette sind davon nicht betroffen. Da der gleiche Fehler bei mehreren Geräten auftritt vermute ich das es ein bekanntes Problem sein müsste. Hat da jemand Erfahrung?

    Hallo,
    ich bin auf der Suche nach einem Spiral-Mikrofonkabel (XLR-->XLR) in robuster Qualität. Ich habe bei den üblichen Verdächtigen nichts gefunden, lediglich eine Ausführung von Schulz, die mir mit 4m Nutzlänge leider zu kurz ist, zudem besteht aufgrund schlechter Erfahrungen eine Allergie gegen diesen Hersteller...


    Am liebsten wäre mir Meterware um die Kabel selbst zu konfektionieren, wenn das denn überhaupt möglich sein sollte. Andernfalls wären mindestens 6m Nutzlänge notwendig, im zusammengezogenen Zustand sollte es aber nicht länger als 2m sein.


    Würde mich über Anregungen und Bezugsquellen sehr freuen.

    Zitat von "hermste"


    Zitat von "moretanmusic"

    Googlesuche hat leider keinen Erfolg gebracht


    Entschuldige bitte das ich frage, aber ja, eigentlich hätte ich mich davor schon auf so primitive Antworten einstellen sollen.


    Glaubst du im Ernst mir ist nicht bekannt wie man mit Google umgeht? Wenn du einmal um die Ecke gedacht hättest und die Suchergebnisse interpretieren könntest wäre dir aufgefallen das das nur Spamseiten und tote Links sind. Aber hauptsache erst mal was schreiben.... :roll:


    Für ernstgemeinte Hilfe wäre ich sehr dankbar :)

    Guten Tag.
    Ich bin auf der Suche nach der Elementlabs Rastermapper Software. Kennt da noch jemand einen Downloadlink. Die Supportseite ist scheinbar offline und die Googlesuche hat leider keinen Erfolg gebracht :? Die Version wäre mir relativ egal solange sie mit den Versa Drive D2 läuft. Wäre um Hilfe sehr dankbar

    Hallo,
    kann mir jemand erklären wie ich die Sunlite Software aus dem Showmodus heraus entsperren kann? Im Sunlite Manual ist folgender Weg beschrieben: "hold ctrl and select the lock key", das möchte ja auch so funktionieren wenn der Lock-Key denn auffindbar wäre. Vermutlich handelt es sich nicht um die aktuellste Version, Interface ist von GLP, der einzige aktive Folder in der Menüleiste ist der Language-Folder, vielleicht helfen diese Infos ja weiter. Sollte ein Passwort erforderlich sein, wie kann ich dieses reseten?

    Wir arbeiten sehr viel mit Mietfahrzeugen, d.h. die Fahrzeuge haben relativ wenig Km sind halbwegs gewartet und nicht ausgelutscht. Sprinter haben uns bisher nicht im Stich gelassen, mit den Crafter gab es schon mehrfach Probleme. Erst vor zwei Wochen hat bei einem Fahrzeug das Kühlwasser gekocht, da war dann ein Kühlwasserschlauch undicht, das Fahrzeug hatte keine 60.000 km. Vor einiger Zeit kamen wir mit einem Crafter an einem Berg nicht mehr weg weil sich die Lenkradsperre nicht mehr lösen lies. Der herbeigerufene ADACler kannte da einen Kniff, hat glaub ich die Batterie abgeklemmt und dann gings wieder. Er meinte zu uns es gäbe im Landkreis wohl keinen Crafter den er noch nicht auf der Ladefläche hatte ;-) Desweiteren hatte ich wohl bisher noch keinen Crafter bei dem die Lenkung geräuschfrei, ohne klappern oder quietschen funktioniert hat.

    Nee, innovativ ist das wirklich nicht. Unsere Counter, Talktheken usw. funktionieren alle nach dem Prinzip nur das dabei aus optischen Gründen vermieden wird im Besucherbereich die Truss sichtbar zu platzieren. Gibt wohl wenig hässlicheres wie blinkende Traversen...


    Okay, dann melde ich mich nochmal. Rein akustisch ohne Messungen sind keine Unterschiede hörbar, weder Klang noch Pegel. Messungen kann ich wenn ich Zeit habe mal machen.
    Bei einem Speaker hab ich wohl ein bisschen geschlampt, hier ist mir beim verkleben der Hochtonschaft (sagt man so?) minimal schief geraten, dieser wird hinten durch einen aufgepressten und verklebten Falzring "gerade gehalten". Diesen Ring habe ich leicht schief verklebt, das ist mir aber erst bei der Endmontage aufgefallen, da wars aber schon zu spät. Nach dem einkleben der Membran war rein durch manuelles Drücken kein Problem erkennbar, tatsächlich aber kratzt er bei höheren Pegeln. Aber gut, bei 8 reparierten Speakern lass ich mir den einen fehlerhaften eingehen ;-)

    Ich habe jetzt den Uhu 300+ verwendet da ja im Netz mehrmals auf diesen Klebstoff verwiesen wurde. Gott sei Dank hab ichs nicht mit Kontaktkleber versucht, denn da wäre keinerlei Korrektur mehr möglich. Das bleibt aber nicht aus, da die einzelnen Bauteile eine dermaßen starke Zugkraft haben das da auch die Zentrierung nichts nutzt, im Grunde könnte man auf diese komplett verzichten. Quasi aufeinanderpappen und dann vorsichtig mit Schraubzwingen und Distanzplättchen in Position bringen. Grundsätzlich hat das ganze einwandfrei funktioniert, auch wenn der ursprüngliche Schaden der Speaker größer war als erwartet, teilweise habe ich die Coaxe komplett in alle Einzelteile zerlegt (vordere Polplatte, hintere Polplatte, Magnet, HT-Schaft und usw) gereinigt und wieder Stück für Stück montiert, was soll schon schief gehen, kaputt waren sie ja schon. Letztendlich muss ich aber sagen das das kein Hexenwerk ist, das größte Problem sind wirklich die Magnetkräfte und die Freihaltung von Schmutz, da sieht man erst mal was in einer "sauberen" Werkstatt alles an kleinen Metallspänen usw. rumfliegt. Die ersten sind jetzt auch schon reconed und funktionieren soweit einwandfrei.

    Zitat von "madmax"

    Ich würde mich da eher mal bei bei den Industrieklebstoffen von LOCTITE umgucken.
    UHU & Co. halte ich eher für besseren Heimwerkerleim. :wink:


    Naja, ob man das so pauschalisieren kann? Der Konzern zu dem Loctite gehört vertreibt ja auch zum Großteil Produkte z.B. Shampoo und Waschmittel die ich dann doch eher in die Hausfrauenschiene packen würde.