Beiträge von nr8

    Natürlich laufen diese unter Linux :)
    Warum sollte irgendwas ausser ein Desktop der dumm auf Facebook surft sonst unter Win laufen? :-P


    Ich habe gerade ein wenig in Foren gelesen und einige Leute greifen zu Wine damit Waves Central läuft.
    Habe mit Wine auch schon viel gemacht aber ich trau der Sache nicht ganz. Wine und Performance sollte man nicht in einem Satz verwenden.

    Wenn mir mal langweilig wird kann ich es ja versuchen. Mal schauen wann dies ist :)

    Guter Link. Schöne Erklärungen drin. Wie das ganze unter Win10 aussieht und gehandhabt wird kann ich leider nicht sagen. Verwende dieses OS so gut wie nicht.


    Leider gibt es Waves unter Linux nicht. Mein Surface ist der einzige Rechner den ich unter Windows laufen habe eben wegen solchen Dingen und Mac ist keine Alternative für mich.


    Dann wird man dieses Problem wohl mit Hardware erschlagen müssen :)

    Wie versprochen habe ich noch einen Test mit einem Surface 6 Pro gemacht.

    Hier wieder die Specs:

    i5 (glaub Gen8)
    8Gb Ram
    256Gb SSD


    Als Netzwerkkarte wurde wieder das originale Dock verwendet.


    Die übliche benötigte Waves Software und Reaper.

    Bei einer Aufnahme von 32 Channels hat soweit alles funktioniert. Wenn man jedoch die Maus bewegt bekommt man wieder Störungen rein. Die CPU Last ist im Bereich von 10-20%. Durch das Netzwerk rauschen wie üblichen 400Mbit Down & Up.


    Da jedoch schon durch eine Bewegung der Maus (Touchpad) eine Störung ausgelöst werden kann glaube ich bestätigt sich mein Verdacht das dies vermutlich an einer schlechte USB Anbindung liegt.


    Das Dock vom Surface hängt direkt via USB am Board und das Touchpad mit sicherheit auch.


    Schade. Hätte gehofft mit einem kleinen aber feinen Rechner durch zu kommen. So muss wohl doch wieder der Lenovo ran...

    Mich würde daher interessieren, ob bei neueren Modellen irgendwas geändert wurde, sodass es mit einem aktuellen Modell besser laufen würde (aber dafür bin ich wohl im falschen Forum).

    Ich tippe eher auf einen schlechten USB-Chip (oder miesen USB-Ethernet-Wandler-Chip). Die CPU ist vermutlich nicht das Problem, aber das drumherum.

    Das kann ich vermutlich testen.
    Ich kann mir mal ein Surface 6 Pro auch mit einem i5 (glaub Gen 8) ausborgen. Aber wie du schon schreibst ich gehe davon aus das es nicht die CPU ist sondern der USB Chip im Surface.


    Weil hier ein vergleich mit USB2 gemacht wurde..


    Als Bespiel:

    Ein Rapsberry2 hat seine RJ45 Ethernet 100Mbit Karte intern via USB2 angebunden und diese schafft trotzdem nur ca. 35Mbit Durchsatz. Das liegt einfach daran das auf dem Rasp2 ein sehr günstiger USB Chip verbaut war der zwar die Specs eines USB2 hatte diese aber nicht erfüllen konnte.


    Auf soetwas tippe ich auch beim Surface 3 Pro. Werde mal schauen ob ich mir für einen Tag ein 6er Pro ausborgen kann.

    Hab heute noch einmal einen Test mit Reaper gemacht.
    Auf dem Surface leider keine Change. Weder mit USB3 Karte noch mit dem originalen Dock.

    Beide hängen ja via dem USB Bus dran und dieser dürfte das Problem sein. Über die Waves Karte kommen ja 400Mbit Up und Down durch. Dies dürfte dem USB Bus vom Surface einfach zu viel sein da auch der Task "Software Interrupt" sehr viel CPU braucht.


    Mit dem Lenovo ging der Test heute Problemlos mit 32 Inputs.


    Schade dass das Surface zu schwach ist. Es wäre so schön klein ;-)

    Idee fehlt mir zugegebenermaßen. Ist denn die Aufnahme Murks oder die wiedergabe? Oder beides?

    Also mal die Aufnahme angehört über kh direkt am Rechner bzw mal anderes (fehlerfreies) Audiomaterial angespielt vom Rechner übers Pult?

    Beides. Sprich die Aufnahme selbst hat schon den Murks drin.
    Habe aber auch eine Aufnahme von meinem Q24 das ich mal via Protools gemacht habe mit 48k versucht zurück in das dLive zu spielen. Natürlich alles auf 48k gestellt. Das funktioniert zwar aber ich hab die gleichen Probleme.




    Jop ich hab in Tracks Live die 96k ausgewählt und den Sync genau so wie du beschrieben eingestellt.


    Ich habe Tracks Live auch immer auf meinem Q24 via USB und halt nur 48k verwendet. War nie ein Problem.
    Keinen Plan was es da jetzt hat.

    Werde mich am Wochenende nochmal damit spielen. Komisch finde ich das es mit Reaper sofort funktioniert hat. Werde mit Reaper mal ein Setup mit 32 Kanälen testen.


    Reaper ist zwar recht fein aber Tracks Live wäre mir lieber weil es einfach ein kleines Tools ist das sich schnell konfigurieren lässt.

    Reaper kann zwar super viel aber das braucht man für diesen Zweck nicht :)

    Ich hatte heute leider kaum mehr länger Zeit rum zu spielen aber so wie es aussieht ist mein Problem das Tool Tracks Live. Ich hab heute noch einen 5 Minuten Test mit nur zwei Inputs mit Reaper (Demo Version) gemacht und das hat es bis jetzt mal funktioniert.


    Ich werde schauen das ich die nächsten Tage das noch einmal nachstelle.


    Jedoch habe ich die Frage an euch welche Tools verwendet ihr im zusammenhang dLive und eventuell Waves zum Recorden?


    Danke.

    Das ist mir ehrlich gesagt über die vielen Jahre am GLD nie aufgefallen da ich nie Inputs beim starten dran hatte. Aber ja da gebe ich dir recht das ist echt krass.

    Muss ich glatt mal ausprobieren.

    Hui.


    Ich bin gerade dabe etwas mit meiner Waves Karte am dLive zum zu spielen.

    Die Karte habe ich im Pult verbaut.


    Das Ziel ist es Multitrack Recording zu machen.


    Also Karte rein.

    Laptop mit Waves SoundGrid Studio und Tracks Live bespielt.

    Pult und Karte auf 96khz gestellt.

    Karte auf Sync Source "Digital" gestellt.


    Jetzt spiele ich via iPad einfach einen Song über das Mixrack ein und nehme das am Pult via Laptop auf.

    Alles soweit ok.

    Wenn ich dann am Pult auf Virtual Soundcheck gehe und am Laptop das ganze wieder abspiele hört man zwar die Musik aber es sind immer wieder störgeräusche drin.

    Klingt für mich so als wenn der Sync nicht hin hauen würde.


    Ich habe es jetzt mit zwei Laptops getestet

    * MS Surface Pro 3 (i5/8Gb/USB3 1G Ethernet)

    * Lenovo T460s (i7/12Gb/1G Ethernet)


    Mit dem T460s läuft es besser als mit dem Surface jedoch trotzdem nicht ganz rund.


    Den Sync der Karte habe ich auch mit beiden Einstellungen "Digital" und "Internal" getestet. Leider beides gleich.

    Waves Karte und Laptop sind zuerst über einen Switch gelaufen und habe sie jetzt direkt verbunden. Leider keine Verbesserung.


    Hat jemand eine Idee?

    Danke.


    Edit: Beide Rechner haben eine NVMe SSD verbaut. (IO Probleme sollte es daher nicht geben)

    Hab habte das Knacken auf der C Serie noch einmal nachgestellt.

    Pult und Mixrack verhalten sich bei mir gleich wenn ein Output angesteckt ist.


    Ist ein Output dran und die Amps offen und mal schaltet das Mixrack/Pult ein bekommt man den ersten Knack.
    Während des starten knackt es dann noch zwei mal.

    Beim Ausschalten (sauberes Abdrehen) Knackt es einmal beim ausschalten (Stromtrennung).


    Wenn alles sauber gestartet ist und man dann einen Output ansteckt ist alles ok.


    Find ich schon sehr schade das um diesen Preis so etwas nicht unterbunden wird.

    Vielen Dank.

    Da habt ihr mir gut geholfen.


    Finde das ganze echt nett. Schade finde ich wie gesagt nur das ich vom FOH aus keine Kontrolle mehr habe.


    Sicher auch interessant ist ein Virtual Soundcheck für Musiker. Hier kann ein Schlagzeuger der ja immer beide Hände voll hat auch noch mal in ruhe etwas dran drehen.

    Ich denke ich werde mir mal eines holen und etwas testen.

    Runterfahren dann ausschalten.


    Ich kann das heute nochmal testen. Beim einschalten bin ich mir aktuell nicht sicher.

    Vielen Dank für die Infos.

    Klingt alles interessant.



    nein. der vorteil der ME-1 ist ja, dass sie völlig unabhängige mixe erstellen kann. das vom musiker gemischte ergebnis geht also nicht zurück zur dLive, sondern wird direkt in der ME-1 erzeugt - und kommt auch nur an deren buchsen heraus.

    Ok. Dh. auch das ich in einen ME-1 Mix von der dLive aus garnicht mehr eingreifen kann wenn der Mix am ME gemacht wird.


    Wie sieht das dann mit meinen Auxwegen aus? Ist eine ME-1 ein Ausweg oder wird das garnicht als solchen gesehen weil das Gerät ja so wie ich das jetzt verstanden hab nur die Inputs via CAT abgreift und sich den Mix selbst lokal baut.

    Vielen Dank für die Infos.


    Dass das ME-1 ein Mic und einen Input für zb einen Drum Click hat finde ich schon einmal sehr fein.

    Für einen Schlagzeuger ist es auch super das ich direkt auf dem ME-1 die InEars anstecken kann.


    Wenn ich aber zB einen Mono oder Sterio Aux via Funk habe muss ich diese nicht auf dem ME-1 Patchen oder? Ich kann das dann schon direkt an Mixrack machen und der ME-1 Controller steuert nur den Aux weg oder?


    Bezüglich der Belegung der Kanäle klingt das eigentlich nicht übel.

    Ich hab zB für die Drums immer eine DCA laufen. Diese könnte man vermutlich auf einen der 16 "Fader" vom ME-1 legen. Ich hab gesehen das man dann recht einfach in die Gruppe rein kann um zb die Snare lauter zu machen.


    Gits könnte man dann wieder direkt die "Fader" vom ME-1 legen usw...
    Glaube da kann man nette Setups bauen.

    So ein Setup wird dann direkt am ME-1 gespeichert und nicht am Pult oder am Mixrack oder?


    Sprich man kann das nicht so vergleichen wie mit dem IP8 der dLive wo man die Config am Surface macht und auch dann dort speichert oder?

    Sind die Leute zufrieden damit? Wird es verwendet?

    Die Config zu basteln dürfte ja ganz gut gehen so was man in Videos gesehen hat.


    Sprich man baut die Config direkt auf dem Gerät selbst oder? Damit ist man auch unabhängig von Gruppen/DCA/usw.. die vom Mixrack kommen?

    Hat jemand Erfahrungen zu dem ME Produkten?

    Bin am überlegen ob ich mir mal ein Stück vom ME-1 holen soll und meinem Schlagzeuger auf die HiHat montiere.


    Davor hätte es mich aber interessiert welche Meinungen bzw. noch besser Erfahrungen ihr damit gemacht habt.


    Danke.

    Mir ist das Knacken bei meiner C dLive auch schon aufgefallen.

    Wie ich dass das erste mal gehört habe war ich schon etwas enttäuscht weil um den Preis finde ich das echt nicht cool.

    Ich habe das Knacken beim Pult sowie auch bei der Stagebox.

    Hätte mir doch eine DM anstatt einer CDM kaufen sollen :(


    Das Problem hatte ich bei meiner GLD und der AR2412 nie.


    Ich kenne die "Probleme" von habu sehr gut.

    Ich habe aktuell eine Qu24, GLD und eben eine dLive.

    War bis Jänner 2020 wirklich viel mit meiner GLD unterwegs. Ich hab das Pult sehr gern aber immer wieder bin ich mit dem Pult zwischen den VI's, CL's, Pro Serien gestanden und wurde belächelt.

    Nach dem Soundcheck hat sich das dann oft geändert und man wurde zumindest als "Kollege" anerkannt ;-)


    Auch das Thema mit dem Gasttechnikern kenn ich gut. Die meinsten sind jedoch nach einem Gig immer positiv überrascht gewesen von der GLD.

    Für mich ist die GLD ein echter Preisleistungshammer (nicht nur jetzt sondern auch vor Jahren schon).


    Werde meine nicht verkaufen.


    Bin gespannt ob die Avantis und die Racks dazu Relays haben...

    wer jetzt bestellt, kann mit einer lieferung ab april rechnen. die nachfrage ist wohl höher als erwartet.

    Wow.. das ist echt krass. Dachte ich nicht das die Console so ein schlägt.
    Bin schon sehr gespannt. Wenn diese so beliebt ist sieht man ja hoffentlich bald welche wo rum stehen ;-)

    Hehe danke Wolfgang.


    Bin auch schon gespannt was die Leute berichten nach den ersten 2-3 Konzerten.

    Jedoch muss man natürlich auch Fair bleiben und auch wieder ein paar Patches abwarten. Ich denke wirklich interessant wird das ganze vermutlich erst in 2-3 Monaten wenn es auch schon ein paar Updates gab.