Beiträge von cheesy

    Hey, danke für eure Antworten.


    Klar haben (fast) alle Beamer eine Trapez-Korrektur.
    Das alle Geräte eine 4-Punkt Korrektur haben, kann ich leider nicht bestätigen.

    Mir stehen im Moment nur Beamer zur Verfügung, die genau das nicht haben...

    Das ein Bild nicht besser wird, je mehr ich es digital verzerre, ist völlig klar.

    Es geht hier auch nicht um die große HighEnd Produktion wo 40K-Beamer laufen.


    Meine Frage ist lediglich, ob es auch für die kleine Firmenpräsentation eine bezahlbare Möglichkeit diese extern über 4-Punkt Entzerrung auf die Leinwand zu bringen.



    ...und um es nochmal klar zu machen. Mit ist völlig Bewusst, dass eine ordentliche Ausrichtung und ein Hochwertiger Beamer immer die besser Alternative ist !


    Vielen dank für die Hilfe,

    Grüße

    Cheesy

    Hey Niggles,


    danke für deine Antwort.
    Ja, dieses Barco-Teil sieht schon mal sehr danach aus, was ich suche.


    Grundsätzlich gebe ich dir Recht, dass man den Beamer so aufstellen sollte, wie es der Hersteller oder die Optik vorsieht.
    Aber leider gibt es auch Einflüsse von Außen, die unsereins als VA-techniker nicht beeinflussen kann: bauliche Gegebenheiten, Flucht- und Rettungswege oder schlicht der Wunsch des Auftragsgebers.


    Klar kann ich jetzt hier mit der teuren Video-Server Lösung aufschlagen oder ich frage einfach mal in die Runde ob es da was praktisches gibt.
    ...und schon lerne ich den Barco Screen Shaper kennen :-)


    Nochmal Danke !
    Gruß

    cheesy

    Hi !


    Es gibt ja diverse kleine Converter, die digitale Videosignale Wandeln und Funktionen wie Scaler und Framrate-Converter zur Verfügung stellen (z.B. BlackMagicDesign oder Decimator).


    Gibt es sowas auch für digitale Trapezkorrektur ?

    Bei manchen Beamern gibt es die Korrektur, bei der jede Ecke des Bildes passend "gezogen" werden kann (keine Ahnung, wie man das fachlich richtig bezeichnet, aber ich hoffe ihr wisst was ich meine).

    Gibt es sowas als Gerät zum Einschleifen in HDMI/SDI ?


    Klar gibt es sowas in Video-Servern, aber ich suche eher was, was schnell zwischen Präsentations-Laptop und Projektor gesteckt werden kann.


    Danke für eure Hilfe,

    Gruß


    Cheesy

    Hey, danke für eure Antworten.


    Ja, da Habe ich eIn paar Infos unterschlagen (oder schlicht vergessen)...


    Also das Ganze ist eine Theater Produktion.

    Aktuell ist es bei Bühnenbildnern sehr gefragt, das Bühnenhaus So zu sehen, wie es ist. Also schwarz gestrichene Beton-Wände mit der üblichen Bühnen-Maschinerie... Keine Chance für Samt oder Molton-Backdrops.


    Klar bestimmt der Monitor-Sound dann deutlich den Saal Sound, aber ich erhoffe mir, dass das in positiver Art geschieht. Vocals kann man im Theater/Musical fast nie genug haben :-)

    Wenn ich dadurch genug Sprachverständlichkeit erreiche, kann ich die Band Problemlos auf der PA lauter machen...


    Lediglich, wenn lead-Instrumente auf der Bühne gewünscht werden, könnte das problematisch werden (z.B. Klavier) .... Aber ein Versuch ist es ja wert :-)


    Gruß

    Cheesy

    Hi,


    ich habe in eine akustisch schwierigen Halle das Problem, dass mit der Monitor-Sound auf der Bühne den Saal-Sound "verwäscht".

    Also ich bekomme relativ viel Sound-Müll von der Bühne mit in den Saal und somit wirkt der Gesang indirekt und unverständlich.


    Meine Idee ist jetzt, die Monitore nicht "klassisch" an die vordere Bühnenkante zu stellen und in den Bühnenraum rein zu schallen. Sondern ich würde gerne versuchen von hinten aus der Bühne raus zu beschallen und das Monitor-Signal praktisch als Vocal-Nahfeld für die ersten Reihen mit zu nutzen.

    Das PA Signal würde ich dann per Delay an die Laufzeit der Monitore anpassen, so dass beim Zuschaue ein homogenes Signal ankommt. (vielleicht sogar die Ortung AUF und nicht VOR der Bühne ist, was ein weiterer Vorteil wäre...)


    Hat jemand von euch schon mal einen Sänger "von hinten" mit Monitor beschallt ?

    Klar jeder ist gewohnt, dass der Monitor vorne steht, aber ist diese Position wirklich so wichtig.

    Vielleicht gibt es ja auch ein paar Sänger oder Musiker, die mir hierzu ihre Gedanken oder sogar Erfahrungen mitteilen können.


    Es geht mir bei der Diskussion um das Feeling der Darsteller. Die technische Auswirkung auf den Saal-Sound kann notfalls selber ausprobieren...


    Danke,

    Cheesy

    ich nutze auch noch das gute 01V96 :-)
    Mittlerweile hat es bei mir eine DANTE-Karte, was dann als digitales Multicore das gute Pult wieder auf aktuellen Stand der Technik bringt :-)

    Vor Jahren habe ich aber auch mal die Software Air-Fader ausprobiert. Die Software ist echt praxisnah gebaut und lässt sich mit einem PC und einer beliebigen Remote-Software realisieren. (Das ist eine touchfreundliche Oberfläche auf dem PC, die dann mit den üblichen Produkten fernbedient werden kann)

    Den aktuelle Stand kenne ich gerade nicht mehr, aber damals waren ein paar Interessante Dinge, die fast besser waren, als direkt auf der Konsolen :-)

    Eine Testversion gibt es kostenlos für einige Tage...


    ...lese gerade, die ist jetzt auch Multiuser fähig :-)

    Danke für eure weiteren Hinweise.


    Wenn ich die Infos von Yamaha richtig verstehe, sind beide Wandler an Dante verwendbar und per Remote-Software zu bedienen.
    Die RIO unterstützt zusätzlich das HR8-Protokoll, wodurch auch eine LS9 die Gains steuern könnte (ist für meine 01V natürlich egal...)


    AES-EBU ist für mich im Live-Betrieb eh nicht so maßgeblich...


    Auch Gainsharing brauch ich nicht, weil ich selten in der Situation bin, mit mehreren Pulten auf einer Produktion zu arbeiten.


    Ich habe mir jetzt mal die TIO bestellt und schaue mal, wie die sich so macht :-)



    Danke für eure Hilfe !!

    Hallo Soundbuster,


    vielen Dank für deine Antwort. Mittlerweile habe ich auch ein paar Sachen ausprobiert und bin etwas weiter :-)


    Also mein 01V96 ist bestimmt auch schon 15 Jahre alt, hatte aber nie harten R'n'R Einsatz. Es ist entsprechend gepflegt und hat bisher keine technischen Ausfälle. Ich gehe davon aus, dass das Pult noch einige Jahre seinen Dienst tun wird.


    Also die DANTE-Karte läuft mittlerweile im Pult. Mit virtueller Soundkarte kann ich zum Test Signale senden und empfangen.


    Das TIO-Interface kann über die Software "R Remote" ferngesteuert werden (HA Gain, PP, LowCut).
    Angeblich liefert das Interface "normales DANTE", sollte also sich abgreifen lassen.


    Letzte Frage, die bei mir noch offen ist : Wo ist der Unterschied zwischen TIO und RIO ?
    Der Preis einer entsprechenden RIO liegt fast 3x so hoch !


    Gruß
    Cheesy

    Hallo,


    ich habe eine gebrauchte DANTE-Karte für mein treues 01V96 geschossen. Eigentlich wollte ich damit nur Live-Mitschnitte und Zuspieler über die AUDINATE virtuelle Soundkarte betreiben.


    Aber jetzt kommt der Wunsch nach einem digitalen DANTE-Multicore auf...
    Als günstige Alternative zur RIO-Stagebox (Breakout-Box) ist mit jetzt die TIO1608-D auf der Yamaha Webseite aufgefallen. Diese ist deutlich günstiger und kann auch DANTE.


    Hatte diese Box schon jemand in den Händen ?
    Wo ist der Unterschied zwischen RIO1608 und TIO1608 ?
    Läuft diese Box nativ an einer DANTE-Infrastruktur mit meinem 01V96 (klar die Gains müssen dann über einen PC gesteuert werden...) ?


    Danke für eure Hilfe,
    Cheesy

    Hihi, das habe ich auch gedacht und es war ein klassischer Fall von "düdümm".


    Der DME-Treiber wird als Midi-Gerät im Rechner erkannt, aber normale CC-Befehler werden vom Pult nicht angenommen, bzw. angezeigt. Zumindest habe ich nach einer halben Stunde aufgegeben, diesen Treiber zu nutzen...


    Als Lösung werde ich jetzt keine Fades erzeugen, sondern direkt die Werte ausgeben. also von "0" direkt auf "100". Für meine Anwendung sollte das vollkommen ausreichen. Damit kann ich sehr zuverlässig die Fader ansteuern und der Datenstrom auf der MIDI-Leitung wird minimiert.

    Hallo Robert,


    das habe ich mir gestern Abend auch gedacht... Ich habe den DME-Treiber schon mal installiert und er wird auch in Ableton angezeigt.
    Ich werde heute Abend mich nochmal ans Pult setzen und es über diese Netzwerk-Midi-Schnittstelle testen.


    Hast du über diesen Treiber schonmal das Pult gesteuert (außer mit dem Studio-Manager) ?


    Gruß
    Cheesy

    Hallo,


    ich möchte mit "Ableton Live 9" die Fader einer LS9 steuern und damit eine Automation für eine Produktion erstellen.


    Grundsätzlich "spricht" Ableton über Midi (Focusrite Saffire 6 USB) mit der LS9 und ich kann über die einzelnen CC-Kanäle meine Fader ansteuern.


    Wenn ich allerdings mehrer Fader bewegen will und z.B. 16 CC-Kanäle mit einer Automation belege, Bewegen sich die Fader ungleichmäßig (ruckeln) und zum Teil reagieren einzelne Fader garnicht. Fahre ich die selbe Szene mehrfach ab, kann es sein, dass der fehlende Fader mal mit fährt und plötzlich wieder nicht läuft... Also die automation von 16 Kanälen ist sehr unzuverlässig.


    Als Gegenprobe habe ich mal das Interface per Midi an meine 01V96 angeschlossen und hier laufen die Fader sauber und zuverlässig, wie erwartet... Von daher schließe ich PC und Midi-Inerface als Fehlerquelle mal aus.


    Kennt jemand diesen Effekt bei der LS9 ? Konfigurations-Fehler ?


    Danke für eure Hilfe,
    Gruß
    Cheesy

    Wie die Überschrift schon sagt, bin ich auf der Suche nach einer Hoellstern 10.4.2 (alte oder neue Front, egal).


    Würde mich über Angebote freuen.


    Gruß,
    Cheesy


    EDIT: 12.4DSP wird doch nicht gesucht, weil preislich einfach zu weit weg vom Budget... :-)

    "wora" schrieb:

    aber für das geld geht das schon in ordnung.


    Das finde ich immer einen gefährlichen Satz ;-)
    Klar kann ich mit dem Preis jedes Defizit begründen.
    Aber bei fast 1000€ kann ich mir auch schon eine ganz ordentliche 10"/12" Box besorgen.


    Gerade wenn ich pro Seite nur eine Minimal-Konfiguration mit 4 Modulen betreibe, habe ich mit dem Array keine Vorteile gegenüber einer Konventionellen 2-Wege Box.


    Der Einsatz im Nahfeld-Bereich (einzelne Module an der Bühnenkannte) sieht ähnlich aus. Kann man machen und wird den vermutlich den Zweck erfüllen. Jede andere kleine Box wird genauso funktionieren.



    Was ich ehrlich noch dazu sagen muss: die Treiber gefallen mir sehr gut. Klingen wirklich angenehm und können auch einiges an Leistung vertragen. Deswegen werde ich mich wohl noch ein wenig mit der Box beschäftigen... :-)

    So, dann will ich mich mal wieder zu diesem Thema melden :-)


    Ich habe mir mal die zweite/neue Version des Arrays ohne den Bass zum Testen und spielen gekauft.
    Nur 4 Module, um zu schauen, was man damit machen kann.


    Der erste Eindruck das System ist eigentlich ganz "nett". Der Sound ist angenehm unaufdringlich und auch die Hochtöner sind präsent, ohne nervend zu sein (ungewohnt ein System ohne Kompressionstreiber zu hören).
    Im Tiefmitten-Bereich ist das System auch recht gut aufgestellt. Um die 140Hz kommt hier noch richtig gut Pegel, der dann ab 120 Hz abfällt (allerdings bei 4 Modulen, mit weniger Modulen, wird das natürlich auch dünner...)
    Was aber irritier ist, dass trotz einer Mono-Quelle der Cluster sehr räumlich klingt. Also so eine Art pseudo-Stereo, wie man es bei dem Hersteller mit den 4 großen Buchstaben vermuten würde...
    Die Flughardware macht einen guten Eindruck in der neuen Version. Die Boxen lassen sich einzeln gut an den Cluster anhängen. Das geht dank der Kugelsperrbolzen ganz fix. Wenn man später den Winkel von mehreren Boxen korrigieren will, sollte man aber doch besser einen zweiten Mann dabei haben...


    Ein Blick ins Gehäuse zeigt dann auch recht schnell, was hier Sache ist. Die Frequenzweiche besteht nur aus 3 Komponenten, die einen 12db Hochpass mit Pegelanpassung für das Bändchen darstellen. Beide 4-Zöller laufen fullrange. Bei einem Abstand von ca. 25cm bleiben hier Kammfilter-Effekte nicht aus.
    Auf Fotos habe ich eine Weiche vom ersten System gesehen, hier sind deutlich mehr Bauteile verbaut. Was genau hier gemacht wurde, konnte ich aber nicht sehen.


    Das Abstrahlverhalten ist mäßig gleichmäßig und verändert sich mit unterschiedlichen Winkel ständig. Ich vermute durch die vielen Treiber, die nicht optimal zusammen koppeln, gibt es hier eine Art Wellen-Chaos, dass sich immer wieder ausgleicht.


    Wie weit sich diese Eigenschaften im Live-Betrieb mit z.B. 2x 8 Modulen verhält, kann ich leider nicht testen, weil ich mir keine weiteren Module dazu kaufen werde...


    Gruß
    Cheesy

    Das ist lustig ! Ich habe gestern Abend mit allen Mitteln versucht, diesen Fehler wieder hin zubekommen und keine Chance gehabt.


    Pult aus und wieder an: läuft
    Pult runter gefahren, wieder an : läuft
    AR84 abgezogen und wieder dran : läuft
    Steckdose aus und an, erst Pult an, erst AR84 an etc.
    Immer war es so wie es sein soll...


    Den einzigen Unterschied, den ich bis jetzt zu e-on erkenne, ich habe einmal im Szenen Menue "Recall Settings" benutzt (ich weiß gerade nicht die Bezeichnung von der Schaltfläche, man muss lange drücken um die Grundeinstellung zu bekommen)


    Vielleicht muss man nach dem Update einfach einmal das Pult zurück setzten, das gibt es bei BIOS oder Firmware Updates von anderen Geräten auch manchmal. Das ist zwar nicht ordentlich programmiert, wäre aber besser als der bisherige Workarround :-)

    Ja, der Effekt ist etwas komisch, weil das Pult anzeigt, das eine Stagebox (ARxx) dran ist.
    Das Routing lässt sich auch Einstellen, nur wird das Singnal immer von den lokalen Anschlüssen übernommen und nicht aus der eingestellten Quelle. Sowohl e-On als auch ich haben den Fehler bemerkt, als wir beide nicht viel Zeit hatten. Da ist es natürlich schwer eine genaue Fehleranalyse zu machen.


    Bis eben hatte ich noch keine Erklärung für das Problem gehabt, weil nach meinem Post hatte das Pult wieder mit der AR84 funktioniert (ich glaube zwischendurch beim Probieren habe ich das Pult im Speichermenü zurück gesetzt, bin mir aber nicht sicher...). Samstag und Sonntag habe ich aber mehrfach das Pult testweise benutzt und es zwischendurch einfach über eine schaltbare Steckdosenleiste abgeschaltet, ohne es herunter zu fahren. Dabei ist mir kein Fehler mehr aufgefallen, so dass ich dacht, es hätte sich schon erledigt... Im Moment habe ich das Pult nicht da, werde es aber heute Abend nochmal ausprobieren.


    Wie jetzt das Problem programmiertechnisch aussieht ist nicht genau zu sagen, weil man nicht weiß, was A&H beim Herunterfahren alles macht und speichert. Das werden die Programmierer besser wissen :-)
    Aber ein Nachvollziehbarer Fehler (und eine gute Beschreibung von e-on) ist der beste Weg zu einer schnelle Korrektur.


    Ansonsten bin ich echt begeistert von diesem Pult !! :-)


    Gruß
    Cheesy

    Hallo E-On,


    vielen Dank für deinen ausfühlichen Bericht mit der genauen Fehlerursache (und letztendlich auch dem passenden Work-Arround). Jetzt wo du es sagst, fällt mir auch ein, dass ich ausnahmsweise mal die QU16 herunter gefahren habe, als ich das AR84 getestet habe. Und dort ist es bei mir zu genau dem gleichen Effekt gekommen.


    In der Regel schalte ich das Pult aber einfach aus. Damit ist die AR84 auch die letzten Tage immer problemlos erkannt worden. Aber du hast natürlich völlig Recht, dass das Pult eigentlich nach dem ziehen und wieder anstecken das AR erkennen sollte.


    Hoffen wir auf ein baldiges Patch in der Firmware.


    Gruß
    Cheesy