Verbastelte Frequenzweiche von Rcf Performer 153 Defekt

  • Moin zusammen,


    ich hoffe ich bin hier richtig und vielleicht kann mir ja einer von euch weiterhelfen.. ||


    Ich habe zwei Rcf Performer 153 bei beiden haben die Hochtöner keinen Mucks von sich gegeben. Der eine Lautsprecher spielt jetzt wieder dort war bei C4 auf der Frequenzweiche eine Lötstelle fehlerhaft.



    Die Zweite Weiche ist leider schon etwas verbastelt. Dort wo neben C4 die 4 Leuchtmittel aufgelötet sind ist auf der anderen weiche nur ein normales Halogenleuchtmittel in die beiden kontakte von der weißen Klemme gesteckt.


    Die Glühfäden der 4 Leuchtmittel sind alle kapput ich nehme mal an das es damit zusammen hängt... kann das sein?


    Welche Funktion haben die Leuchtmittel? aus dem Hochtöner kommt wohl Musik allerdings nur sehr sehr leise.


    Leider finde ich absolut keine Daten oder Pläne über die Weichen.


    Ich hoffe mir kann jemand helfen.


    Vielen Dank im vorraus


    Gruß Philipp


    https://ibb.co/WFrTsQD

    https://ibb.co/SmyH5bC

    https://ibb.co/5MyNBS5

    https://ibb.co/yy1LW3k

    https://ibb.co/FBgm9rG

    https://ibb.co/TTrfHGF

  • DJheini

    Hat das Thema freigeschaltet
  • Hallo, ich habe mir mal erlaubt das Thema ins Hobbyforum zu verschieben.

    Die Boxen sind mindestens 20 Jahre alt oder noch älter. Wenn dann bekommst du Unterlagen bei RCF selbst.

    Die Leuchtmittel sind quasi Sicherungen, wenn das Halogen Leuchtmittel von den Werten passend ist, geht das auch.

    Wenn die alle durchgebrannt sind, wurden die Boxen vermutlich "etwas" überlastet. Eher etwas viel.

    MfG Heini


    (Lasst euch von dem DJ nicht verwirren. ;))

  • Hallo,

    was hältst Du von dem Vorschlag die verbastelte Weiche einfach wieder genauso aufzubauen wie die funktionierende?


    Wenn auf der Kaputten ein Bauteil defekt ist, bei dem Du auch auf der Funktionierenden keine aufgedruckten Werte auf dem Bauteil findest (z.B. Spule), dann kannst Du das intakte Bauteil ja auch auslöten und den Wert mit einem LCR Messgerät bestimmen, um ein Bauteil mit dem gleichen Wert dann als Ersatzteil für das defekte Teil auf der anderen Weiche zu beschaffen.


    Die Glühlampen sind dafür da, bei Überlast (typischerweise im Hochtonzweig eingesetzt) mit dem Leuchten anzufangen, dabei wird der Glühdraht heiß und damit hochohmig und der Pegel des Hochtöners wird so abgesenkt, damit dieser nicht auch glühen möge.... ;-)

    Wenn natürlich ein ("dosohrada") Betreiber das dann immer noch nicht hört, dass er dem armen Lautsprechern da etwas zu viel zumutet, dann brennt da trotzdem mal Irgendetwas durch.


    Original ist da sicherlich die eine Halogenlampe in der Klemme. Die andere Bastellösung ist sicher entstanden, weil bei der "Reparatur" keine geeignete Halogenbirne zur Hand war.

    Schau mal auf die Halogenbirne in der noch funktionierenden Weiche drauf, was da an technischen Daten droben steht. Es ist nicht völlig unwahrscheinlich dass es sich hierbei um eine 24 Volt Birne mit 75 Watt handelt, wenn diese elektrisch vor dem Weichenzweig des Hochtöners liegt und es sich beim Hochtöner um einen klassischen 1" Treiber von RCF wie z.B. dem N300A handelt, so wie er auch in den Event 3000 2-wege Boxen verbaut wurde. (Zu den 2-Weg RCF Event 3000 hätte ich sogar die Schaltung der Passivweiche hier)