Verbastelte Frequenzweiche von Rcf Performer 153 Defekt

  • Moin zusammen,


    ich hoffe ich bin hier richtig und vielleicht kann mir ja einer von euch weiterhelfen.. ||


    Ich habe zwei Rcf Performer 153 bei beiden haben die Hochtöner keinen Mucks von sich gegeben. Der eine Lautsprecher spielt jetzt wieder dort war bei C4 auf der Frequenzweiche eine Lötstelle fehlerhaft.



    Die Zweite Weiche ist leider schon etwas verbastelt. Dort wo neben C4 die 4 Leuchtmittel aufgelötet sind ist auf der anderen weiche nur ein normales Halogenleuchtmittel in die beiden kontakte von der weißen Klemme gesteckt.


    Die Glühfäden der 4 Leuchtmittel sind alle kapput ich nehme mal an das es damit zusammen hängt... kann das sein?


    Welche Funktion haben die Leuchtmittel? aus dem Hochtöner kommt wohl Musik allerdings nur sehr sehr leise.


    Leider finde ich absolut keine Daten oder Pläne über die Weichen.


    Ich hoffe mir kann jemand helfen.


    Vielen Dank im vorraus


    Gruß Philipp


    https://ibb.co/WFrTsQD

    https://ibb.co/SmyH5bC

    https://ibb.co/5MyNBS5

    https://ibb.co/yy1LW3k

    https://ibb.co/FBgm9rG

    https://ibb.co/TTrfHGF

  • DJheini

    Hat das Thema freigeschaltet
  • Hallo, ich habe mir mal erlaubt das Thema ins Hobbyforum zu verschieben.

    Die Boxen sind mindestens 20 Jahre alt oder noch älter. Wenn dann bekommst du Unterlagen bei RCF selbst.

    Die Leuchtmittel sind quasi Sicherungen, wenn das Halogen Leuchtmittel von den Werten passend ist, geht das auch.

    Wenn die alle durchgebrannt sind, wurden die Boxen vermutlich "etwas" überlastet. Eher etwas viel.

    MfG Heini


    (Lasst euch von dem DJ nicht verwirren. ;))