Ersatzteilsuche für Crest Amp Pro Serie 7001

  • Hallo Miteinander


    Für die Reparatur von einem Endstufenkanal dieses netten Eisenschweines suche ich die auf der Leistungsplatine

    verbauten Zener Dioden 1N5928 C (Schaltplan Bezeichnung Z8 und Z9).


    Leider kann ich diese mit der Toleranzangabe C (2%) nirgendwo finden. Die auf der Webseite von peavey angegebene Firma

    kann leider nicht helfen und auch beim grossen "C" bin ich nicht fündig geworden. Dort gibt es diese lediglich mit der Bezeichnung

    (B) mit 5% Toleranz .


    Kennt zufällig jemand eine Quelle, wo ich diese Teile bekommen kann, oder hat sogar noch ein paar im Kästchen liegen?


    Gruß Guido

  • Schon mal Danke für eure Antworten.


    Zitat

    Das hatte ich auch gefunden, aber leider nicht lieferbar.


    Im Service Manual ist halt angegeben:

    .......check the voltage drop across the zener diodes Z8 and Z9. The voltage drop across these two 1N5827s must be 12 Volt DC, 1%; replace any failed or out-of-tolerance zeners.


    Wobei im Text des Manuals an dieser Stelle die 1N5927C angegeben ist, während in der Bauteilliste die auf der Platine verbaute 1N5828C steht.


    Wie wichtig die Toleranz tatsächlich ist, kann ich leider nicht beurteilen.

  • Werden die 12 Volt einfach nur stabilisiert, als Mini-Stromversorgung, oder werden da irgendwelche Ruheströme drüber eingestellt?

    Für eine einfache Stabilisierung reicht eine Z-Diode mit mindestens 1,25W max. Verlustleistung um den Job zu machen...

    Kannst mir mal den Stromlaufplan schicken, oder einen link dazu?


    Gruß, Jürgen

  • Danke Guido,

    wie es aussieht liefern die Zenerdioden Z8 und Z9 stabilisierte Spannung für die Arbeitspunkte der High-Rail-Transistoren, diese sollten lt. Servicemanual im Bereich von 1% Abweichung liegen, insofern wäre es ratsam, den Originaltyp zu beschaffen, alternativ zwei Dutzend "normale" 5% Zenerdioden beschaffen und "matchen":


    Hast Du noch einen funktionierenden Kanal am Amp, kannst Du die Spannung am R120 und R135 messen? Damit wüsstest Du den Strom, der jeweils durchgetrieben wird (Ir120 = Ur120 / R120) Damit kann der Z-Diodenstrom berechnet werden (Iz = Ir120 - Ir135)

    Nimm ein Netzteil mit sagen wir 15-24V DC-Output, dann schalte einen Widerstand in Reihe zur zu prüfenden Z-Diode, dass ein Strom fließt, der dem Z-Strom in der Schaltung entspricht.


    Dann kannst Du mit diesen Einstellungen verschiedene Dioden anklemmen und jeweils die Z-Spannung messen und protokollieren, wenn Du zwei Stück hast, deren Spannung nur um 1% von der Nenn-Z-Spannung abweicht, hast Du gewonnen...

  • Wenn die Dioden durch sind, ist der Rest auch im Eimer ;)


    Das hängt damit zusammen das man an der Stelle genau 12V braucht und meine Vermutung der Strom in der Praxis im Knick der Diode zum erliegen kommt. So je nach Ergebnis eine 12 bzw 13V Z-Diode zum Einsatz kam.


    Man hat es vermutlich einfach ausprobiert und die Übernahmeverzerrungen gemessen.


    Es fliegt dir da nichts um die Ohren wenn der Rest funktioniert ;) Um das Thema zu umgehen würde ich eine noch ganze Diode mit mehren Strömen vermessen (im Knick ein paar mehr ) und dann in meiner Kiste versuchen mir welche zu suchen die ungefähr passen.


    Wer gar keine Zeit hat -> lötet zwei Ösen ein und probiert einfach herum mit ein paar 12V/13V Exemplaren. Wenn knallt waren es nicht die Dioden :D

  • Vielen Dank für eure Antworten, insbesondere an Jürgen.


    Der zweite Kanal ist noch ganz und des weiteren habe ich noch einen zweiten Amp des selben Typs, der anstandslos läuft. Dort sind ebebfalls 1N5928C verbaut.


    Dann werde ich mir mal einen Haufen von den Dioden kommen lassen und diese dann in Ruhe durchtesten.


    marcoboy

    Im Umfeld dieser Dioden ist tatsächlich noch das ein oder andere Bauteil defekt.


    Neben dem zu Anfang verbrannten Widerstand R145, auf den ich das aufgetretene Problem (verfrühtes aufleuchten von der Clip/Limit LED bei diesem Kanal) geschoben hatte, hatte sich desweiteren ein kleines Stück Leiterbahn, welches D40 mit Z9, D39 und C35 verbindet in Luft aufgelöst. Das habe ich allerdings erst nach dem Test mit dem neuen Widerstand erkannt. Dabei sind möglicherweise die beiden Zener Dioden und zusätzlich D40 zerstört worden.

    Alle anderen Bauteile hatte ich heute mit dem intakten Kanal verglichen und keine Auffälligkeiten mehr feststellen können.

  • Nun mal eine kleine Rückmeldung


    Ich bin nach Post Nr 10. vorgegangen. Der Strom durch R120 lag bei ca 5mA (Den genauen Wert habe ich gerade nicht im Kopf). An R135 war keine Spannung messbar (DC V und mV), weder im Leerlauf , noch unter Last???


    Mittels eines Netzteils und einem 1,8Kohm Widerstandes, die mittels I(R120) errechnete Spannung am Widerstand eingestellt und die Zener Spannungen gemessen. Diese lagen durchweg im 1% Bereich : 13.03 bis 13.08 Volt.


    Sind diese Werte realistisch? oder habe ich einen Fehler gemacht?


    Funktionieren tut die Endstufe zumindest schon mal wieder, allerdings fehlt noch der bei den Nachbarn so beliebte Dauertest;)

  • Spannungen sehen gut aus!

    Könnte mir vorstellen, dass kein Strom durch R135 fließt, da lediglich der High-Rail-Treibertransistor "vorgespannt" wird.

    Ausgesteuert und damit Strom gibt es erst mit Großlast-Signalen, wenn das High-Rail gebraucht wird...


    Mit den 5mA Dauerstrom haut das aber schon mal gut hin!


    Nun solltest Dir noch mit dem Oszilloskop die Ausgangsspannungen des Amps angucken, ob es Übernahmeverzerrungen gibt, oder "Knicke" in der Kurve beim aktivieren des High-Rails bei hohen Ausgangsspannungen - das wäre dann Klirr.

  • Beim Hameg geht meist der Hochspannungstransistor kaputt.


    Dann zieh dir halt ne Ossi App, flux nen Spannungsteiler gelötet und ab damit in den Mic in deines Handys.


    Das reicht für NF und KlIrr. Dann noch ein Speakon auf 4 pol. Miniklinke und du kannst vorort deine Limiter einstellen.