FAT Audio Raptor RPS 2200 Probleme

  • Seit langem sag ich wieder mal hier Hallo an alle.

    Nun, ich hab am Wochenende die besagte Endstufe aus der Versenkung geholt und wollte damit unsere zwei 18er Bässe befeuern.

    Dann bemerkten wir vorm Soundcheck dass die Endstufe zwar lief ,aber jedesmal wenn ne größere Signalspitze kam, ging sie in "Protection" und beide rote LED gingen an und die Relais schalteten die Lautsprecher ab was dazu führte,das kurzzeitig keine Signal aus den Bässen kam.

    Die beiden Limiter blinken dabei kurz erst ganz leicht und dann mit einmal kamen die roten LED und es war kurzzeitig immer wieder Ruhe.

    Die Endstufe wurde mal repariert. Dabei wurden,nach Aussagen des Elektronikers zwei kleine Widerstände auf dem einen Oszillatorkreis gewechselt.

    Danach wurde sie zwar kurz getestet,aber nur kurz unter moderater Lautstärke.

    Hat jemand ne Idee an was das liegen könnte?

    Wir hatten sie im BrückenBetrieb laufen und hinten dran waren zwei RCF L18P300/8 ohm,die parallel zusammen liefen. Also lag eine gesamte Impedanz von 4 Ohm an,was für den Amp in Brücke kein Problem sein sollte.

  • Lt. Datenblatt des LS hat er eine minimale Impedanz von 6 Ohm.


    Wären es 8 Ohm liefe die Endstufe als aus ihrer Sicht "2x8 Ohm parallel, also 4 Ohm, Brückenmodus" also schon im 2-Ohm-Betrieb - und jedes Ohm weniger schlägt da ggf. direkt auf die Schutzschaltung durch.


    Besser wäre wohl: Stereo-Betrieb, je ein Sub / Kanal.

  • Ja.

    ... und in Brückenschaltung "sieht jede Endstufenhälfte nur die halbe angeschlossene Impedanz" (schlagt mich bitte nicht für den Satz).


    Sprich: angeschlossene 4 Ohm sind für Endstufe im Brückenbetrieb wie 2-Ohm-Betrieb. Das mögen eh nicht alle Amps, auch wenn's drauf steht (gerade im Bass-Betreib)...

  • Ja,


    wenn du die Endstufe aber im BRÜCKENBETRIEB nutzt sieht jeder Kanal bei 4 Ohm Lautsprechern eine 2 Ohm Last da die Kanäle Phasengedreht zueinander laufen ... die Endstufen Kanäle sind aber NICHT 2 Ohm tauglich womit du im Brückenbetrieb nur 8 Ohm Last anschließen dürftest. Somit sollte auch klar sein warum die Endstufe in "Protect" geht wegen Curent Limit bei Pegel durch Überlast ...


    ;) Schotte

    Klangart-Servicecenter , Immer im Dienst für den guten Ton !
    Wir machen das einfach ... Warum ? Weil wir es können.

  • Alles klar.

    Da habt ganz vielen Dank für die Erklärung.

    Ich hatte vorher immer ne EV Q66 im Brückenbetrieb laufen.

    Das ging mit der ohne Probleme,nur war die mir bissl zu schwach und Sackschwer. Deswegen wollt ich beim letzten Gig mal die andere Endstufe einsetzen. Ich werd am Wochenende mal testen und das ganze nicht in Brücke, sondern getrennt laufen lassen.

    Im Stereo Betrieb ist die Endstufe 2 Ohm stabil. Bringt allerdings nur 650 Watt bei 8 Ohm