mal wieder Vari*Lite 2500 DMX anschluss

  • hab etwas gedankliche Probleme ...VL2500 ( wird bei andern VL ähnlich sein ) 8 gebrauchte Geräte gekauft - laufen alle wieder...aber... einige hatten noch die originalen DMX 5-pol Anschlüsse...einige waren schon vom VK auf 3-pol umgebaut...also alle umgebaut wie der VK auf 3-pol...merkwürdig nun : wenn ich zum testen div. Billigpulte mit Steckernetzteil d.h. ohne Schutzleiter nutze , reagieren die VL sehr verzögert auf das Signal..nehme ich ein " besseres " Pult mit eingebautem NT und Schutzleiteranschluss ( zb Licon ) geht es wunderbar...an den DMX Anschlüssen der VL sind weder bei den originalen 5pol noch bei den umgebauten 3-pol der Pin 1 belegt...wie geschrieben auch original so ! ich denke mir nun das er sich die Masse irgendwie über den Schutzleiter holt - was ja bei den SteckerNT schlecht geht...seltsam ist auch das -original - das Schaltnetzteil der VL ( 24V ) isoliert eingebaut ist - dh. keine verbindung zum Schutzleiter hat...


    Was nun ?

    mit den gewünschten Pulten geht es ja...


    oder soll ich Pin 1 bei den VL auf die Gerätemasse hängen ??

    Gerätemasse ( Masse der 24V ) = auch Gehäuse / Schutzleiter...


    Werde einer aus der Ami Technik schlau...

  • wie geschrieben auch original so

    Original ist das nicht so.

    Da gehört eine Masse dran.

    In der Tat wird das dann ohne Schutzleiter-Erde nicht bzw. nicht richtig funktionieren, da dem DMX das Bezugspotential fehlt. Einfach ausgedrückt.

    Warum der VK das abgetrennt hat, wer weiß.

    Vermutlich; um Probleme mit Potentialunterschieden zu vermeiden bzw. zu lösen. (Lampe in der einen Ecke des Hause angesteckt, Pult an der anderen)

    Das zerschießt nämlich gerne den DMX-OPV.

    Manche trennen dann halt lieber den Schutzleiter am Pult (oder Lampe) ab....


    Ich würde den PIN 1 wieder anklemmen.