Beiträge von MuellerSound

    Hellas :)

    Oh ja, die AB-Funktion ist schon sehr sehr praktisch bei sowas, erst recht bei Orchester und Theater… :thumbup:

    Ich habe in der letzten Zeit ein bissl was rumgespielt und getestet und grübele derweil noch an weiterer Optimierung meines Patchplanes. Da sind sehr viele Deiner Tipps schon eingeflossen und der aktuelle Stand ist m. Mn. nach wohl schon nicht so verkehrt, aber sicher noch ein Stück schöner hinzubekommen ;)


    Bewegtes Licht – nun ja, ich habe damit ehrlicherweise noch bissl Schwierigkeiten…

    Tipps und Tricks sind immer sehr willkommen, ich spiele ja bekanntlich gerne Schwamm:
    Wenn ich Wissen, Tipps und gute Ideen sehe, sauge ich auf was geht, um zu lernen und meinen Horizont und Aktionsradius zu erweitern ^^

    LG Andy

    Ob nun Redner oder Darsteller, aber die Spezialisten, die an jedem ordentlich und passend angebrachten Mikro noch rumzuppeln müssen und dabei u.U. aus "gut" dann "Mist" machen, hat man überall mal dazwischen...

    Da biste als Techniker nahezu machtlos, einem Darsteller hab ich neulich angeboten, das Ding mal "gescheit festzugaffern, damits net immer verrutscht". Komischerweise hält es nun doch ohne Tape oder allenfalls mit einen kleinen Streifen auf der Wange....

    Und dann gibt es ja noch die mehr oder minder unbetreuten Redner, die das Zeug zumindest selbst anstecken wollen o.ä., manchmal sich sogar in der Lage sehen, die Vortragstechnik inkl. Mikro selbst zu bedienen. Nun ja, manchen könnens wirklich, zu den anderen denken wir uns unseren Teil.


    Lavallier auf Bühne, gar mit Monitoring, versuche ich ebenso zu meiden. Das ist vermeidbarer Stress und Käse...

    Moin Lena,

    dem muss ich mich erstmal so anschließen.

    Die Lampen können nur in 3,4,5 oder 10-Kanal-Modus betrieben werden.

    Entweder müsste also der Luxus gegeben sein, dass Du drei Dimmerkanäle in der Sektion dafür verbraten kannst (und entsprechend diese Leuchten mit allen drei Fadern ansprichst), oder es müsste über ein geschicktes Patch gelöst werden, wobei ich das Pult und dessen diesbezügliche Möglichkeiten nicht kenne.

    Sofern ein freier Patch möglich ist, könnte u.U. einem Deiner Fader in der PAR-Abteilung der 3-oder mehrkanalige Adressbereich oder als Workaround im Vierkanalbetrieb nur der MasterDimmerkanal der Leuchten zugewiesen werden. In letzterem Falle müssten dann die drei Kanäle für RGB irgendwo anders hingepatcht werden, wo sie als dauerhaft 100% offen hinterlegt sind. Birgt freilich Risiken, dann in der anderen Sektion/Layer versehentlich einen der RGB-Kanäle mal wegzuschießen.

    Stimmt, aber die 4K-Regel (Keine Kohle Kein Krach) macht komischerweise einfach keinen Urlaub - die ist leider ständig on duty... :huh:

    Vielleicht hilft ihm ja die von B_West angebotene Unterstützung sowie auch treibsands Hinweise.

    Wie oben schon erwähnt, auch bei gezogenem Stecker tuts noch ordentlich weh an den falschen Stellen... Also bitte Vorsicht walten lassen und nicht an Kram fummeln, von dem keine Ahnung präsent ist ;)

    Auch wenn jetzt etwas OT:

    Ich finds Vorhaben an sich nice, das gute alte Stück am Leben zu erhalten bzw. wieder zu erwecken :thumbup:

    Habe aus der gleichen Schmiede ebenfalls zwei Pulte, ein Spielzeug und einen kleineren Tisch, der nach dem Kauf ne ordentliche Grundreininigung bekam und ab und an bei kleinen Sachen ran darf, wenn der Platz dafür da ist. Ist eben oldcsool und auch wirklich old, auch vergleichsweise sperrig, aber klanglich was ganz feines eigenes, very british eben 8)

    Daher, viel Erfolg beim Netzteilfinden und der Restauration - danach wirst du schon auch Freude an dem Pult haben ;)

    ja, das wird es wohl relativieren. Ich denke, im ersten Moment habe ich hier heftig reagiert - etwa wohl so 8|

    Orale Aufnahme in der Form von "essen" irgendwelcher unbekannter Pflanzen, die uU sogar bereits an der Haut brennen sollte man weitestgehend ausschließen können, ja.

    Wobei es eben auch mal blöd laufen kann, und ein quasselndes Kind innerhalb der Flugzone der Einzelteile im richtigen Moment zuschnappt und inhaliert :/

    Klar wirkt das schon fast ein wenig konstruiert, aber die wenigsten werden morgens vorhaben, ihre Hand ins Sägeblatt zu schieben, aus dem Rigg zu fallen oder mit dem Auto unter dem LKW zu parken.

    ;)

    :thumbup::love::thumbup:


    Jetzt brauchst du nur noch einige Spritzgurken. Die gehen zwar nur auf 1,5 m, aber dafür können sie die vorbeigehenden Besucher anspritzen :)


    guck mal bei Rühlemanns

    Kannte ich bis gerade nicht und hab ma geguggelt...

    ich darf davon ausgehen, dass er recht sarkast zu scherzen beliebt...? :/

    "Alle Pflanzenteile sind stark giftig.... heftiges Erbrechen und starke Durchfälle nach oraler Aufnahme; Todesfälle bekannt..." finde ich als Attraktion für öffentliche Besucherströme nun ja - wohl ein wenig extravagant, aber möglichweise denke ich dabei etwas zu konservativ :/

    Moin,

    Google spuckt mir bei der Typenbezeichnung nur wenig verwertbares Zeug aus, am ehesten scheint mir das aus einem "Soundking" Set zu stammen... Nähere Infos über Hersteller und Co finde ich so jetzt ad hoc nicht. Wenn Du nicht noch zufällig iwo das Manual hast und darüber sich eine Händleradresse mit möglicher Ersatzteilversorgung ermitteln lässt, wirds wohl schwierig werden.

    Was mich jetzt echt wundert: Der Trafo stellt tatsächlich dreizehn verschiedene Spannungen zur Verfügung?

    Im Kontext mit der nach dem Namen erwarteten Wertigkeit der Einzelteile erscheint mir das ein ungeheuer großer Aufwand an der Stelle :/

    Hmmm

    Den genauen Hintergrund scheine ich noch nicht zu sehen.

    Die chases wirken gut, alle fünf.

    Wobei mein CG- Sinus hierzu nicht so überaus passt.

    Am nettesten finde ich den Chase 15 dazu.


    Die Möglichkeiten der Anpassung sind gut und wirken für mich besser steuerbar und wertiger als bei meinen sonstigen kleinen Pulten.

    Die beiden weiteren empfohlenen Chases hab ich auch mal gebastelt, schon lustich.

    Der one-step chaser tut eben eigentlich wie gedacht (nach der Vorgabe des jeweiligen CG), der 2Step hat mit dem gedimmten Step den überaus angenehmen Effekt, dass hier eben alles bedingt hell bleibt, während der gwählte Effekt drüber läuft. Recht ordentliche Nummer mit ner schicken Wirkung :thumbup:


    Lg Andy

    Klar kann man das so machen, aber.... :/


    Eins sollte eben klar sein: You get what you pay for - immer.


    Nix gegen viele Sachen aus dem theBox oder andere Hausmarken-Segment, da sind teils erstaunlich geile Sachen fürs Geld dabei. Aber hier ist es sicherlich eher so, dass man bei einem PA-Top für 80 Laschen sicherlich nicht unbedingt einen gehobenen Anspruch an laut und gut haben darf.

    Raus kommt da sicher was, aber ich bin mir der Sache sicher, dass das nicht unbedingt das ist, was Du und ich uns gerne einen ganzen Abend anhören wollen ;)

    Moin zusammen :)


    Doch Layer 8.... :rolleyes: Und direkt mit ner dicken Sammlung 8|


    der Reihe nach:

    Es waren tatsächlich an manchen Stellen auf den ersten Blick nicht ersichtliche Fadezeiten vorhanden, die sich letztlich hübsch aufaddiert und gegenseitig geschubst haben. ?(
    Weiter waren die gewählten C3-Bänke tatsächlich noch mit CG-Funktionen und zusätzlich Werten aus Speed, Slope und Fade belegt, die ich nicht gesehen hatte. (bzw. schlicht net drauf geachtet und gerafft, im Display werden ja nen Haufen Infos angezeigt, wenn man sich denn mal die Zeit nimmt, sich das auch anzusehen 8))
    Nun ja, dazu kamen dann ein paar Szenen, die ich mal verändert hatte. Szene 8 in C3/13 sah erstmal genauso aus wie die in C3/14 und 15, sie kamen aber von unterschiedlichen S-Bänken :rolleyes:
    Einmal lag sie ohne Fadezeit, einmal mit deutlicher. Ähnlich die Szenen 1 und 2.
    Erklärung gefunden: im Zuge der rumspielerei hatte ich mehrere S-Bänke quasi gleich angelegt, dann aber hier und da mal Parameter geändert, um zu gucken, was passiert.

    Eigentlich sollte die Bank S11 unverändert geblieben sein, war sie aber nicht: ich habe mich ganz offensichtlich bei S11/1, 2 und 8 verdrückt. Und ich hätte geschworen, dass S11/1-18 absolut in Ordnung sind...


    Also: Arbeitssorgfalt beim Spielen spät abends auf der Couch ist so ne Sache, wenn man interessiert, aber furchtbar müde ist.

    Das Gute daran: So blöde Fehler werden wohl eher nicht mehr passieren, dank selbst erteiltem Denkzettel ^^


    Das Pult wurde heute Nacht also nochmal komplett geputzt und eine (jetzt wirklich) komplett saubere Spielbank S11 neu gebaut. Dann wurden C3/13 bis 17 ebenfalls sauber neu gemacht. Einwandfrei und hübsch nun. So soll es sein. :thumbup:

    (Mir ist allerdings noch nicht weiter aufgefallen, was Du gefragt hast, Rebecca)


    VG Andy

    Holla..

    Die ersten drei Ansätze glaube ich ausschließen zu können.

    Ich hatte mit und ohne Fadezeiten (sowohl ein und ausgeschaltet per Taster links als auch mit kleinen Zeiten und Faderwert Null) getestet. Weiter habe ich ja auch mehrfach neu programmiert, daher also ziemlich sicher auch die verschiedenen Basiseinstellungen dem Chase mitgegeben. Immer gleich.

    Dass Fadezeiten zu groß waren für den Speed lässt sich m.e. auch daraus negieren, dass der Ausfall der Szenen 1+2 nicht erst bei ganz Vollgas erfolgte, sondern schon ein bisschen vorher - die Wechsel der anderen Szenen aber ja anstandslos funktionierten; bei gleichen Einstellungen.

    Zur Sicherheit mache ich nochmal eine weitere Spielbank Scenes neu auf, in denen alles konsequent auf Null bleibt, was nicht einen Farbwert liefern muss 8o

    CG auf C3/17 teste ich mal.


    Vielleicht isses ja ein "Layer 8" Problem :D und ich sehs nur net 8)

    Moin und Servus….

    Neueste Erkenntnisse: Mit Rebeccas Tipp (1Shot halten und mit F/R blättern) habe ich staunend noch mal durchgeguckt, was der CG so alles an Funktionen anbietet. Ja stimmt – hatten wir uns tatsächlich schon mal angesehen, aber das war einfach ob der Fülle der Informationen schlicht untergegangen und am Abstellgleis gespeichert… :saint:


    Nun, CG habe ich dann auf „none“ gestellt und die C3/13 bis C3/16 nochmal so angelegt, wie es soll.

    Erste Erkenntnis: Nun tut das was, und das sieht auf den ersten Blick schonmal ganz brauchbar aus.

    Bei mittlerem Speed wirkt das unauffällig. Slope macht was es soll, geh ich jetzt mal net weiter drauf ein (ich habe das lediglich immer mal variiert, um „genauer“ gucken zu können, was denn der Chaser nun tatsächlich anstellt). Fade in/out habe ich ganz kurz gehalten (0,05-0,1), ist also hier nicht relevant in der Auswirkung (ja, auch damit gespielt, aber das macht m.E. nix aus, was hier „extra Beschreibung“ braucht).


    Interessant wird das Ergebnis teils bei Zulage im Speed. C3/16 bleibt unauffällig und macht unbeeindruckt, was es soll: die zweimal gesetzte Szene 10 hält eben doppelt so lange wie die folgenden Szenen 11 und 12. Alles tacko, egal wie schnell und wie überblendet oder nicht.


    In C3/14 und 15 jedoch beschlich mich irgendwann das Gefühl, dass dort was anders aussieht… :/

    Ich bin also zu Fuß die Szenen abgegangen und habe mir eingeprägt, was aufeinander folgt. Dann Chaser an und mitzählen. Nochmal und nochmal. Zu Fuß, dann Chaser. Langsam, mittel, schnell. Oha. Da ist was anders, am Ende behaupte ich, 3 Dinge benennen zu können:


    1.) Die Szenen 1 und 2 werden kürzer dargestellt als alle anderen Szenen. Das merkt man erst deutlich, wenn man den Chase etwas zügiger durchlaufen lässt. Mit zunehmender Speed wird das immer deutlicher, bis dahin, dass bei sehr schneller Folge alle Szenen nur kurz blinken, die Szenen 1+2 jedoch schlicht „verschluckt“ werden.

    2.) Szene 8 spielt nicht mit. Mein mitzählen sagte mir irgendwie trotz der 8 getippten Steps, dass es nur 7 mal ein „anderes hell“ gibt. Erst glaubte ich mir selbst nicht, im Testen und durchsteppen ließ sich herausfinden, dass die 8 dunkel bleibt. Von Hand reagiert Szene 8, in den Chases C3/14 und 15 nicht (In baugleich C1/14 und 15 schon). Um Fehler auszuschließen, wurden beide Chases mehrfach neu getippt. Phänomen bleibt, auf Szene 8 wird ein Blackout ausgegeben, exakt so lang, wie dieser Step dargestellt werden müsste. Lustig: In C3/13 kommt eine Szene 8 auch vor; dort wird sie dargestellt.

    Hier lässt sich 3.) erkennen, dass bei schneller Speed-Wahl die Szenen 1+2 schneller und verkürzt laufen als die Szenen 3-8. Ans obere Ende des Faders getrieben wirkt es so, als blitzen 1+2 beinahe zeitgleich auf.


    Tja – nun stelle ich mir die Frage, ob ich nun durch irgendeine Fehlbedienung diese Features und Effekte provoziert habe oder was denn da los ist … ^^

    LG Andy

    Hey,

    ja zu dem automatischen "all off" kommen wir sicher… Lernen durch Fehler heißt das Zauberwort wohl. ?(

    Naja, ein paar Probleme hatte ich schon erwartet, aber wo ich drauf hinaus möchte habt ihr noch nicht gefunden...

    Schade – hatte gehofft es bereits iwie ein Stück durchschaut zu haben ;)


    Zur Liste der möglichen Fehler: war eigentlich alles tacko – alle Einstellungen in passablen Bereichen (später auch andere Einstellungen, andere Zeiten pp. gewählt, Ergebnis blieb…)

    "enabled" am leuchten? Ja. Sowohl so probiert (war so eingestellt; hatte auch schon iwo rausgefunden, dass Änderungen nur mit der leuchtenden LED gehen, erscheint sogar bissi logisch ^^) als auch als Test ohne „enabled“.

    Mode war auto, habe allerdings auch manual getestet und wollte dann manuell f oder r – ging ebenfalls nicht.

    Ja, richtiger Chaser und Fade in bei max 0,10, fade out bei max 0,20

    Oder aber: Der CG hat etwas, mit dem er nicht umgehen kann...

    :/ Ja, wahrscheinlich dann in dem Fall einen Andy, der doch iwas falsch gemacht hat und nur noch nicht verstanden hat, wo der Fehler reingetippert wurde…. :/8o


    Umstellen (danke für den Hinweis ;) ) hatte sich optisch bereits bei drücken 1shot/repeat verändert und auch die Reaktion des Pultes war mit der Einstellung so geändert wie gewünscht. Vorgestern ging das nicht immer, gestern war der Wechsel zwischen 1Shot und repeat völlig unzickig und tat genau nach Druck.

    Iwas bleibt komisch :/

    Werde ich nachher nochmal ein wenig testen....

    LG

    Moin moin,

    aaaaalso:

    Zunächst noch zum Exkurs der dunkel gemachten Szenen: Mir hatte iwo ein versehentlich mitgenommener DMX-Kanal auf einem LED-Fluter ein Flackern eingestreut :rolleyes:; also habe ich eine ganze Bank an Szenen tatsächlich nochmal platt gemacht: Masterdimmer runter, SOTS halten und über alle 18 Keys in der S-Bank wischen. Hat tatsächlich „gut“ geklappt, aber nicht sehr gut. In das „nichts“ mischte sich nämlich tatsächlich hier und da noch ein Blitz eben jener Fluter. Anscheinend hatte ich irgendwo versehentlich einen Fader quasi im Override auf „mehr als Null“ berührt. Da hilft tatsächlich nur, in den Keyboardbänken ganz oben auf „Channel Levels“ zu stellen und die beteiligten (wenn unbekannt eben alle) mal rauf und auf Null zu bewegen. Ist komisch, ist aber scheinbar so. Danach war zumindest bei mir Ruhe, nachdem ich diesen Output noch mal SOTS auf alle Keys der Bank gewischt habe. 8)

    (ich denke, hier ist auch Rebeccas Hinweis angebracht, vor jedem Erstellen einer neuen Szene die beiden Release-Flächen/AllOff zu berühren, um eben solche ungewollten Dinge nicht versehentlich mitzuschleppen. Hatte ich vergessen…)


    Zurück:

    Vor dem ausprobieren aus #103 habe ich dann anstelle der in #99 beschriebenen Szenen einfach nur schnell ein paar LED-Einzelreaktionen zu vier Leuchten reingetippert, weils schön schnell ging und zumindest Veränderung in einem Chase erkennen lässt:

    1 alle vier rot, 2 alle vier grün, 3-6 je eine R, 7-10 je eine G, 11-14 je eine B, 15-18 je eine W.

    Überaus anspruchsvoll – soweit klar :D

    Ich habe sodann die vorgeschlagenen C3/13-C3/16 angelegt.

    Dann habe ich sie getestet. C3/13 geht sauber, rumspielen mit speed und slope macht was es wohl soll. :thumbup:C3/14-C3/16 sind trotz mehrfacher Neuanlage recht unkooperativ. Die üben sich in Standlicht. Sie sind auch händisch nicht zu überzeugen, Steps zu machen. :/ Zum Gegenbeweis einer verbockten Chaseprogrammierung habe ich gleiche Chases in C1/13 bis C1/16 angelegt – die tun exakt wie es zu erwarten ist. :S


    Da ich Dich ja nun ein wenig kenne und Du nix zufällig zum Testen aufgibst, gehe ich nun stark davon aus (nachdem ich weder dem Pult noch meiner Programmierung die Schuld gebe, dass es „nicht wie erwartet tut“), dass hier ein Gimmick verborgen liegt, das etwas mit „Erstmal alle ungetriggert!“ zu tun haben dürfte :/^^

    Vermutlich marschieren die C3/14-16 erst auf S2L-Trigger??

    Ich spinn mal den Gedanken weiter (habe gestern Abend nicht mehr neben meiner lieben Frau auf der Couch die Musik aufdrehen wollen) und denke, dass sich hier – unabhängig zu einem bereits laufenden Chase oder einer/mehrerer aufgerufenen Szene(n) ein Musikgetriggerter Chase zusätzlich drauf legen lässt. zB läuft bereits ein Chase, in dem nacheinander die Leuchten in der Backtruss angehen, die Farben dann von Rot zu Gelb wechseln und zum Spaß setzt man meinetwegen einen blau die Lampen nacheinander durchlaufenden Flash zusätzlich auf den Basstrigger…? :/


    VG Andy

    Oha, jo sowas muss man auch erstmal finden ^^

    Ich hatte die Tage auch irgendwo nen Wurm drin, stellte sich dann iwann als eine nicht ganz hübsche Ausgangsbuchse an ner LED Kanne heraus, hatte einfach nen Wackler. Trotzdem läufts auch bei so Lappalien schnell darauf hinaus, dass man alle Adressen und Mäuseklaviere dreimal durchguckt und irgendwann jede Lampe einzeln ansteckt.... :rolleyes: