GrandMa 2 + GrandMa 3d

  • Hallo Communiy,


    ich bin gerade dabei eine 3D-Visualisierung unserer Beleuchtungsanlage in GrandMa 3d zu erstellen.

    Dabei taucht ein Problem auf.

    Ich benutze das Grundpatch, das Grundlage für alle Shows ist, die bei uns programmiert werden.

    Das bedeutet, dass alle Fixturetyps im Patch so angelegt sind, das die Geräte auf der Bühne auch das machen, was man von ihnen will.

    Jetzt habe ich das Problem, dass die Darstellung im GrandMa 3d von dem abweicht, was ich auf der Bühne sehe, wenn ich Einstellungen vornehme.


    Im Speziellen betrifft das einen Gerätetyp: Cameo Opus SP5 im 34 Channel-Mode.

    Wenn ich diesen Typ aktiviere, zeigt er in der Visualisierung im Default bereits das Circular-Prisma an.

    Es sind auch keine Veränderungen dieses Attributs möglich.

    Alle anderen Funktionen sind okay.


    Kennt jemand das Problem, vielleicht auch mit anderen Gerätetypen.


    Das Set-Up besteht aus:


    GrandMa 2 Fullsize mit dem neusten Software-Update, GrandMa 3D mit der gleichen Versionsnummer.


    Wie gesagt: alle anderen Lampen zeigen keine Abweichungen zwischen Visualisierung und physischer Darstellung auf der Bühne.

    Nur der Cameo bockt.


    Viele Grüße aus Dresden

  • Hallo Dominik,


    danke für den Tip.


    Weißt du zufällig, ob im GrandMA 3d bestimmte Attribute nicht dargestellt werden können.

    Beim Durchschauen ist mir aufgefallen, das das 3D auch auf Veränderungen des Focus-Wertes bei allen Wackeleimern nicht reagiert.

    Auch die Darstellung von Animationseffekten findet nicht statt.



    VG Timo

  • Es gibt von Cameo selbst auch ein Fixture für die MA2 Libary auf deren Website. Versuch doch mal das mit dem bisherigen Gerätetyp auszutauschen, vielleicht ist das besser als das Fixture aus der MA Libary...


    Die Programmierung wird dann vom alten übernommen, musst also nicht alles neu programmieren.;)

  • Guten Morgen die Herren,


    danke für eure Hinweise.

    Das Cameo-File von deren Seite hab ich schonmal ausprobiert. Das Problem besteht allerdings weiter.

    Ich werde noch ein bisschen weiter rumdoktern.

    Möglicherweise stimmt die Zuordnung des Attributs oder Subattributs bei den Geräten nicht.

    Bin da aber auch noch unerfahren, da ich mich bisher mit sowas nie intensiv beschäftigen musste.


    VG

  • Falls es jemanden interessiert:


    Bei den Cameos war für das Prisma nur ein Subattribut hinterlegt, das im 3D das 3Facetten-Prisma dargestellt hat.

    Ich habe noch 2 weitere Subattribute eingefügt, eins für Prisma offen und eins für das Linear-Prisma.

    Jetzt stimmt es zumindest im 3D.

    Das gleiche gilt auch für die Prisma-Position und Rotation.


    Jetzt muss das Ganze noch in der Realität, sprich auf der Bühne bewähren


    VG