Hilfe bei Line6 XD-V75 Fehlersuche erbeten

  • Hallo, zusammen,

    gestern hatte ich 2 Vorfälle mit Funksystemen, die ich so nicht einordnen kann.

    Wir verwenden seit Jahren 2 XD-V70 Receiver mit Handhelds und 2 Systeme XD-V75 mit Headsets.

    Jeweils 2 Receiver sind mittels Einbaukit in ein Rack eingebaut und die Antennen nach vorne geführt. Dabei ist vom Receiver 1 über die Outs der 2. Receiver angeschlossen. Bei einem System ist der 2. Out terminiert. Beim 2. System lagen keine BNC-Terminatoren bei, angeblich sollen die Receiver selbstterminierend sein (XD-V75). Die Handhelds und die XD-V70 wurden auf den neuesten Stand upgedatet (über XD-V75).



    Nun setzen wir mehrere Male die Systeme ein und haben gestern, nachdem es mit den Headsets schon einmal Ärger gab (der Empfang auf dem 2. Receiver brach weg), massive Probleme:

    1. Situation. Nur ein Headset. Auf dem eingestellten Receiver bricht teilweise das Empfangssignal komplett weg ("zweiter" Receiver). Selbst wenn der Sender direkt daneben steht. Auch ein Umbau der Receiver, dass jeder "seine" 2 Stummelantennen auf der Front hat, bringt nichts. Anderer Receiver auf den richtigen Kanal gestellt und keinen Ärger auch bei massiven Abständen (>50m) zwischen Sender und Empfänger.


    2. Situation. Nur ein Handheld. Noch keine 5-10m Abstand mit dem Rack des Handhelds (letzte Woche beide Handhelds über mehrere Stunden bei gleicher Einstellung ohne Ärger eingesetzt) massive Ausfälle (RF-Anzeige bricht wirklich komplett weg). Anderes Handheld auf gleiche Frequenz gesetzt (klar das andere ausgeschaltet), gleiche Sache. In Umbaupause "ersten" Receiver auf Empfangskanal gesetzt, anderen ausgeschaltet, alles kein Problem mehr.


    Nun stellen sich mir Fragen:

    1. was kann Hintergrund der Pannen sein?

    2. wie terminiere ich nun richtig und was ist der sinnvollere Aufbau (beide jeweils einzelne Stummelantennen oder Receiver 1 gibt an Receiver 2 weiter)?

    3. was mache ich nun, damit ich solche Fehler/Ärger beim nächsten Mal besser ausschließen kann?


    Danke für Tipps.

    Carsten

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von LC2412 ()

  • Also ich fahre inzwischen bis zu 8 Systeme gleichzeitig und den einzigen Ausfall den wir hatten war ein defektes Kabel eines Headsetsenders. Ob wir die 70 bzw. 75er Strecken miteinander verbinden ist egal. Wenn du zwei 70er Strecken hast, hast du auch vier Endabschlusswiederstände, kannst also auch das zweite Set mit Endabschluss fahren.

    Ansonsten fällt mir nicht viel dazu ein außer das man natürlich schauen muss ob die Kanäle frei sind und wenn du nur vier strecken hast, immer schön ein oder zwei Abstand dazwischen lassen.

    Ansonsten noch der Tipp, die Handsender haben das Problem das man den Batteriefachdeckel zu weit zuschrauben kann und damit das Batteriefach abreißt und die Kabel kaputt machen kann. Wir haben deswegen in den Batteriefachdeckel zwei Filzpads mit Durchmesser 30mmx4mm eingesetzt, dann sitzen die unten auf bevor man den Deckel zu weit zuschrauben kann.

    In meinem Lexikon fehlt das Wort unmöglich!


    ASR Computer & PA Technik
    André Ruhnau
    Rosenstr.6
    78598 Königsheim

  • Es kann jetzt am Empfänger oder am HF-Patchkabel liegen. Sowohl beim Durchschleifen als auch beim Verlegen der Antennen nach vorne werden ja Patchkabel benutzt.

    Mach bitte noch einen Test, wenn der Fehler wieder auftritt: Antennen direkt an beide Receiver, wenn dann einer besseren Empfang hat als der andere, ist am Empfänger was komisch.

    Ich habe nur 70er, terminiere also immer, kann daher zu der Terminierung bei den 75ern nichts sagen.

  • Hallo Carsten,

    Hast du WLAN Netze in unmittelbarer Umgebung? - diese können enorm stören.

    Apps wie "wifi analyzer" zeigen auch die Kanalbelegung der Netze.

    Bei Taschensendern auch unbedingt Handys weg vom Sender...

    Welche RF Version verwendest du? Rf1 läuft stabiler...ist ganz gut im Handbuch beschrieben.

    Ich hab die Fehlersuche aufgegeben und zu Sennheiser umgestiegen.

    Grüße, Johannes

  • Hallo Carsten,

    - die V70 Empfänger auch auf den Neuesten Softwarestand gebracht?

    - alle Sender entweder in RF1 oder RF2 Betrieb geschaltet? Kein Mischbetrieb!!!

    - Gitarist mit Relay Funksystem auf der Bühne? RF Mode muss gleich sein!


    4 Strecken geht eigentlich immer Stressfrei.

  • Hallo, Danke für all die Antworten.

    Kracky hat Recht, irgendwo müssten ja die Terminatoren noch sein (Mist, wieder Suchen).

    SSF : Ich habe die Updates nicht gemacht, aber jemand, dem ich vertraue. Lt. Line6 sind die Dinger automatisch nach dem Update (ja, auch die V70 wurden upgedatet) im RF2 Mode.


    Mischbetrieb ist bei nur einem eingeschalteten Sender schwierig ;-)

    JohannesN. Du schreibst, RF1 sei stabiler. Das habe ich dem Handbuch nicht unbedingt entnehmen können. Klärst Du mich auf?


    simonstpauli : Genau so werde ich es das nächste Mal probieren, ich hoffe, es ist nur das Patchkabel, aber das werden wir sehen.


    Ich halte Euch auf dem Laufenden und danke Euch!

  • Danke, das ist ein wertvoller Tipp. Aber generell sind beide Empfänger immer in einem Rack gewesen und der eine muckte, der andere nicht. Es ist also wohl so, dass entweder ein Patchkabel oder eben ein Receiver jeweils was hat...

  • ...

    JohannesN. Du schreibst, RF1 sei stabiler. Das habe ich dem Handbuch nicht unbedingt entnehmen können. Klärst Du mich auf?

    ...


    Ich mach mal. RF1 sendet 4 Signale, RF2 sendet weniger Signale, ich meine, es sind 2. Diese verteilen sich über das Spektrum. Hab das mal gemessen, das sind sehr schmalbandige, hochpeglige Signale, verglichen mit einem WLAN.

    RF1 ist daher weniger anfällig, weil statistisch mehr passieren muß, um alle Signale zu stören. Aber auch andersherum, RF1 stört bei mehreren aktiven Sendern massiv WLAN bis zur Unbenutzbarkeit. Bei RF2 gibt es Setups, bei denen mehrere Line6 und ein bis zwei WLANs koexistieren können.