Erfahrungsaustausch Lightshark

  • Hallo Jakobus,


    ja klar, an dem Nano Kontrol bin ich interessiert. Das kleine Ding auf das Stage Piano gelegt und dann kann der Tastenmann auch mal ein paar Cues abfeuern und läuft nicht Gefahr mit seinen programmierten Sounds durcheinander zu kommen. Das ist ganz klar das bessere Konzept!


    Mit dem MIDI Editor komme ich nicht mal dazu ein leeres Template für den FC 200 abzuspeichern. Die Syntax der Templates ist wenig dokumentiert, so dass ich nicht recht weiß, ob ich das ganz ohne den MIDI Editor ganz selber geschrieben zum Laufen kriege. Ich frage jetzt mal rum, wer hier einen Apple Rechner hat, vielleicht läuft es unter iOS besser.


    Hast Du vielleicht zufällig noch ältere Softwarestände vom LS Core auf der Platte? Die relativ aktuellen Versionen 47 und 49 habe ich, da ändert sich nix. Für mich riecht das entweder nach einem Bug oder ich übersehe da was ganz blöde.


    Der LS-Core hat schon großes Potential, und das zu einem kleinen Preis und mit sehr wenig Platzbedarf, aber es scheint derzeit schon noch eine reichlich grüne Banane zu sein, die beim Kunden noch nachreifen muss...


    Bin gespannt, wie fix der support in Spanien auf meine Fragen reagiert. Ist ja Pandemie, da muss man schon fair sein, die sitzen ja wahrscheinlich auch alle zu Hause im home office. Derweil schmilzen mir aber die 4 Wochen Rückgaberecht dahin...


    Vielen Dank für deine Tipps


    Funkydrum

  • Moin,


    zurück zum Thema Erfahrungen mit dem Lightshark: Die Service-Jungs von Lightshark in Spanien haben mich vorgestern echt vom Hocker gehauen.


    Mein vermeintliches HLT-LTP-Problem entpuppte sich als simples Missverständnis: Der Parameter ist schlicht pro Kanal festzulegen, und kann nicht global für ein fixture festgelegt werden. Ist sehr einfach, wenn man es weiß...


    Sie hatten auch schon ein Update des MIDI Editors veröffentlicht, aber das crashte immer noch. Sie konnten mein Problem mit dem Editor bei sich nicht nachvollziehen, boten aber an, per Team-Viewer live zuzugucken, wie ich den Editor mit einem einzigen MIDI-Befehl reproduzierbar zum Absturz bringe. Dabei haben sie mir dann auch noch im Chat ein paar andere Sachen erklärt. Bärenstark.


    Klare Win-win Situation: Sie fanden ruck-zuck heraus, wo das Problem genau liegt, und mir wurde ganz schnell geholfen. Sie meinten, sie würden nun ein paar Tage brauchen, bis sie den Editor komplett gefixt haben. Und das in COVID Zeiten. Respekt.

    Das Produkt reift beim Kunden, das kann man bemängeln, aber wenn die Entwickler dem Kunden zuhören und auf Wünsche und Anregungen reagieren, kann schon mal ein Schuh draus werden.


    Wer ein Problem mit dem Lightshark hat, dem kann ich nur raten, eine mail auf Englisch an den support zu schreiben, das Problem so gut es geht zu beschreiben und mit screenshots verständlich zu machen. Verena hätte gesagt: Da werden sie geholfen! :thumbup:

  • Bei mir wurde die Hauptplatine in ca. 1 Woche komplett getauscht an meinem LS1, top Service (liegt wohl auch an Thomann dazu).

    Ich finde das Pult nach wie vor echt top, hab zwar weiterhin etwas Verständnisprobleme beim programmieren, weil da des öfteren auf der Exekutor Seite etwas anderes passiert als zuvor programmiert, das liegt aber wohl scheinbar daran, dass beim vorherigen cue setzen die Daten noch mit drauf sind. Aber man kann im Nachhinein ja immer wieder die Cues editieren und den Fehler ausmerzen.

    Ich halte mich bei Fragen immer wieder an den David Henry, da habe ich mehrmals schon ein Webinar mit gemacht und der erklärt alles echt gut..

  • Moin,

    Wer es noch nicht gesehen hat: Die neue software 1.4.26 ist online, darin herausragend die neuen Effektgeneratoren. (https://www.workpro.es/ls_support.php)

    Vorsicht: Shows mit alten Bewegungseffekten oder Moving Head Positionen scheinen damit nicht mehr zu laufen. Ich konnte aber übers Wochenende alles wieder neu programmieren - wenn man einmal den Bogen raus hat, geht das mit User Groups und konsequenter Verwendung von User Templates wirklich fix. Ein paar Rätsel gibt auch die neue Software noch auf, aber die Entwickler sind meiner Meinung nach auf einem guten Weg.

    Der Support hatte auch ein neues User-Forum angekündigt, aber davon ist leider noch nichts zu sehen.

    Kommt hoffentlich noch.

  • Die neue Software finde ich echt gut! Gefühlt scheint das programmieren viel leichter von der Hand zu gehen als vorher, zumindest mein Eindruck.

    Die Bewegungsmuster muss ich mir bei Gelegenheit nochmal genauer anschauen, da sind ja jetzt einige dazu gekommen.

  • Mal eine Frage zum Editor.

    Ich habe jetzt Litecraft AT10.sx LED Sticks, mit 72 Kanälen im größten Modus.

    Kann man so viele Kanäle programmieren? Ich habe es leider nicht hinbekommen, da der bei 72 Kanälen und jeweils alle 4 Kanäle rot grün blau weiß mir jedes mal die Farben wegnimmt. Entweder mach ich was falsch oder das geht (so) nicht?!

    Falls jemand die Lösung hat...wäre nett. :-)

  • Hallo Dennis,


    ich bin mir nicht sicher, ob ich dich richtig verstanden habe.

    Wenn es darum geht, ein physisches Fixture mit mehreren, wiederkehrenden Kanälen anzulegen, muß man beim Lightshark zu einem Trick greifen und das Device virtuell aufteilen:

    Die gemeinsamen Kanäle als ein Device anlegen und die wiederkehrenden Kanäle (z.B. R-G-B-W) als weitere Geräte, und zwar so viele davon, wie es Wiederholungen gibt.

    So kriegt man zum Beispiel eine LED Lightbar mit 4 Spots zum laufen, und zwar alle Spots einzeln und die gemeinsamen Funktionen erreicht man dann über ein 5tes virtuelles Device (oder man lässt sie weg und die entsprechenden DMX Kanäle dann beim patchen frei).

    Ich rate dazu, beide Typen als User Device als Vorlage anzulegen, dann geht das patchen fix.

    Je nach Verteilung der Kanäle muss erst das virtuelle Device und dann die einzelnen, wiederkehrenden Devices gepatcht werden oder eben umgekehrt.

    Auf Youtube gibt es ein Video von David Henry dazu, das erklärt es besser.

  • Hi!


    Danke für deine Antwort!

    David Henry hat mir geschrieben, ich solle einfach 18x einen RGBW Fixture wählen, das wäre quasi dann die selbe Programmierung, was auch stimmt, in dem 72 Kanal Modus ist auch nichts anderes als RGBW belegt, so hat es auch dann in der Tat funktioniert. Das einzige Problem was ich jetzt habe, bzw. nicht verstehe wie ich das ändern könnte ist, wie kann ich die "imaginären" 18 RGBW Fixtures als Gruppen Bilden? Sodass ich, wie ich jetzt aktuell habe 4 Stück von den Bars einzeln anwählen kann?

    Weil man kann richtig coole Effekte damit erstellen mit der neuen FX Sektion, man kann natürlich nicht irgendwelche Matrix Effekte erzeugen oder Laufschriften, aber das erwarte ich auch nicht von der Konsole. (ausser es wird irgendwann mal ein Update geben wo das möglich ist, das wäre natürlich absolut abgefahren für den Preis was das Pult kostet!!)


    Gruß Dennis

    • Hilfreichste Antwort

    Moin Dennis,


    die 18 RGBW devices sind doch bei dieser Methode für den LightShark als einzelne Devices gepatched, auch wenn sie in Wirklichkeit in einem Gehäuse stecken.

    Nun einfach alle 18 (oder einen Teil davon) auswählen, "Rec" drücken und in groups einfügen, schon ist die Gruppe erstellt - oder habe ich dich mißverstanden?


    Lauflichter und Bewegungseffekte sollten mit dem Update schon gehen.


    Gruß Funkydrum

  • Hi funkydrum,


    ja genau, dadurch sind die alle als einzelne Devices gepatched, aber die 18 Lampen sind quasi nur 18 Pünktchen in dem Gehäuse.

    Also ich patche in dem Fall dann 72 RGBW Fixtures und wähle dann jeweils immer 18 davon an und kann die dann durch "Rec" in eine Group einfügen? Das probier ich mal aus wenn ich wieder an dem Teil sitze.


    Geb bescheid wenn das funktioniert hat.

  • Hallo in die Runde,


    ich habe mal ein Problem mit unserer neuen LS 1 und hoffe dass das hier das richtige Thread ist und ihr mir helfen könnt.


    Die LS 1 ist Brandneu und hat bereits das neueste Firmware Update. Allerdings sind wir als kleine Firma neu auf dem gebiet digitale Licht Mischpulte.


    Nun zum Problem. Wenn ich einen Scheinwerfer (erstmal nur einen zum testen) an die LS 1 über DMX anschließe bekomme ich einfach kein Licht aus dem Scheinwerfer.


    Ich hab meines Wissens nach schon alles versucht. Bei dem Scheinwerfer handelt es sich um einen Briteq 42cm Tour LED. Den habe ich aus Expolite 42cm Tour LED gepacht (unter Briteq ist er nicht zu finden), sowohl als ARC.1 und als HSV. Auch ein Manuelles patchen oder ein Generic RGB bringt kein Erfolg. Der Scheinwerfer lief am Wochenende noch, diesen würde ich also als Fehlerquelle ausschließen.


    GM ist auf 100%, Black out ist aus, Ich habe ArtNet und ACN gewechselt, weder Die Find funktion noch ein manuelles einstellen der Werte hilft.


    Aktuell hab ich noch nicht die Möglichkeit gehabt andere Scheinwerfer oder MH´s auszuprobieren, auch über CAT konnte ich noch nicht probieren.


    Es ist sehr dringlich. Nächste Woche wird das Pult auf einer, für uns, großen Produktion gebraucht.


    Hat jemand einen Lösungsvorschlag oder eine vielleicht sogar das selbe Problem mal gehabt?

  • Wie gesagt. Ich bin noch neu in der digitalen Lichtwelt. Ich habe das so verstanden das dann entweder 4 oder 8 Universen zur Verfügung stehen. (Je nach Protokoll) Universum 1 und 2 habe ich als normalen DMX verstanden. (Es sind ja auch die Ausgänge dafür hinten) Und der rest wird direkt über CAT angeschlossen. Aber vielleicht hab ich da auch was falsch verstanden.


    Geändert habe ich ArtNet bzw. ACN weil ich davon ausging das der Briteq nur ArtNet bzw. ACN versteht.

  • Hat Briteq Lampen mit Netzwerkanschluss? ArtNet und ACN sind Netzwerkprotokolle. Das hat rein garnichts mit den DMX-Ausgängen zu tun.

    Ich habe keine Ahnung was das LS-1 atuomatisch wohin patcht. Und ohne das Gerät vor mir zu haben werde ich aus dem Manual auch nicht wirklich schlau. Aber irgendwo musst du deine Fixtures ja auf ein DMX-Universum patchen. Zwei davon sind die beiden DMX-Ausgänge, die anderen gehen über Netzwerk raus.

  • Das Fixture vom Expolite Tourled 42cm auf der LS1 ist die von der 2. Version, ich habe z.b. die 1. Version von den Tourleds und die haben eine andere DMX Belegung, das wird wohl bei dir auch sein.


    Geh mal unter Generic beim patchen und nehm eine RGBW + Dimmer Fixture und stell das bei deinem Briteq auch so ein als 5 Kanal Scheinwerfer, falls die Lampe das kann, dann sollte das gehen...

  • Hi!


    Hab das eben endlich mal ausprobiert, das geht ja wirklich 1:1 wie du geschrieben hast, cool! :-)