Einschaltstrombegrenzer

  • Hallo,


    leider fliegt manchmal beim Einschalten von meinem QSC PL4.0 die Sicherung. Bei mir zu Hause gibt es keine Probleme, da die Sicherungen auf den Neusten Stand der Technik sind. Aber wenn ich die Anlage verleihe, ist dies schon manchmal vorgekommen.


    Zur Frage: Reicht ein billiger Einschaltstrombegrenzer (Siehe link), oder sollte es etwas besseres sein?


    https://www.obi.at/zwischenste…tstrombegrenzer/p/7919251

    Was würdet Ihr mir empfehlen?


    lg

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von Pat1 ()

  • Habe mal im Schaltplan nachgeschaut und leider festgestellt, dass da nichts gegen den Einschaltstrom gemacht wird. Hier werden die 8800uF an Elkos direkt beim Einschalten geladen. Da kann schon mal eine nervöse Sicherung kommen. Je nach Platz würde ich da einen passenden NTC gleich einbauen und das Problem ist behoben. Der IC für die Steuerung des Netzteils SG3525AN hat einen eingebauten Softstart, aber das wirkt ja erst für die sekundäre Seite.

  • Habe mal im Schaltplan nachgeschaut und leider festgestellt, dass da nichts gegen den Einschaltstrom gemacht wird. Hier werden die 8800uF an Elkos direkt beim Einschalten geladen. Da kann schon mal eine nervöse Sicherung kommen. Je nach Platz würde ich da einen passenden NTC gleich einbauen und das Problem ist behoben. Der IC für die Steuerung des Netzteils SG3525AN hat einen eingebauten Softstart, aber das wirkt ja erst für die sekundäre Seite.

    vielen Dank für die Antwort. An der Endstufe möchte ich selber nichts verändern, da mir dazu die notwendigen Kenntnisse fehlen.

    Nützt der oben genannte Begrenzer?

    Würde diesen vorerst benützen, da ich meine Anlage zeitnah verleihe.


    Lg

  • Wird er sicher tun, aber wenn eben nur ein 10A Automat verbaut ist wird es eng. Bei dem Amp sollte man aber 16A Absicherung verwenden. Ich denke in dem Teil ist auch nur ein NTC-ICL verbaut.

    Okay vielen Dank.


    Soll ich das gesamte Rack auf den Begrenzer hängen, oder nur die QSC PL 4.0?


    In dem Rack ist ein Kling Freitag C2 Controller, QSC GX5 und QSC PL 4.0.

  • Die QSC GX5 hat meiner Meinung nach auch keine Einschaltstrombegrenzung aber einen klassischen Trafo drin. Kann mich an eine Installation erinnern, wo drei Stück auf einmal die Sicherungen kippen lassen. Vielleicht hilft's ja schon, wenn das komplette Rack nicht auf einmal an's Netz geht. Ansonsten halt komplett über den Einschaltstrombegrenzer...

    Ich fordere eine Kennzeichnungspflicht für Ironie im Internet!

    _____________________
    PM2 Veranstaltungstechnik
    Blankenauer Straße 61
    D-09113 Chemnitz


    Fon. 0371.5212820
    Fax. 0371.5612536

  • Das Teil wirkt nur auf ein Gerät, da es die Funktion einmal beim Einschalten ausführt und dann keine weitere Begrenzung erzeugt. Der GX5 ist mit normalen Trafo ausgeführt und wenn er keine Probleme bereitet würde ich es lassen und nur bei der PL4.0 den Begrenzer einfügen. Die Amps sollte man ja nacheinander einschalten und nicht das ganze Rack mit einem Schlag in Betrieb nehmen.

  • Die Amps sollte man ja nacheinander einschalten und nicht das ganze Rack mit einem Schlag in Betrieb nehmen.

    Ich schaffe es selbst im Studio mit nem PC, Synth, Interface,... und etwas Monitoring die Sicherung zu schmeißen.

    Mehrere PA-Amps auf einmal zu schalten, würde ich auch nicht empfehlen. Wobei da heutzutage Einschaltstrombegrenzungen verbaut sein sollten.

  • Die Frage ist folgenden: Fliegt die Sicherung sofort oder nach einer 'Gedenksekunde'.
    Im ersten Fall Einschaltstrombegrenzer, im zweiten Fall Endstufenreparatur.

    Die Sicherung ist immer sofort geflogen. Meistens waren auch andere Geräte an der selben Leitung (z.b letztes mal Beamer, der davor schon an war) wo die Sicherung geflogen ist. Bei mir zu Hause ist dies noch nie vorgekommen (nutze die Anlage zwischenzeitlich auch zu Hause).

  • Ich schaffe es selbst im Studio mit nem PC, Synth, Interface,... und etwas Monitoring die Sicherung zu schmeißen.

    Mehrere PA-Amps auf einmal zu schalten, würde ich auch nicht empfehlen. Wobei da heutzutage Einschaltstrombegrenzungen verbaut sein sollten.

    da könnte es aber schon reichen, von B16 auf C16 Automaten umzubauen (so war es jedenfalls bei mit)

  • Nö, T701:1 die Sekundär Wicklung T701:2 Bewirkt den Shutdown über den Komparator U705:1...


    Ich habe auch einmal geschaut... Mit einer Einschaltstrombegrenzung extern ändert sich nichts, außer das noch mehr Strom fließt. Da offenbar etwas faul ist.

  • Nö, T701:1 die Sekundär Wicklung T701:2 Bewirkt den Shutdown über den Komparator U705:1...


    Ich habe auch einmal geschaut... Mit einer Einschaltstrombegrenzung extern ändert sich nichts, außer das noch mehr Strom fließt. Da offenbar etwas faul ist.

    Ist dies auf die QSC PL 4.0 bezogen?

  • Jede Halb bzw. Voll Brücke hat eine Strommessung. Sonst fliegt alles auseinander sobald auf der Sekundärseite zu viel Strom fließt.


    Das gute an der Induktiven Kopplung ist das sie galvanisch getrennt und im Fehlerfall kann nur die Halbbrücke auseinander fliegen. Treiber,PWM IC bleibt davon unbeeindruckt.


    Der Softstart überbrückt normalerweise den Strom Shutdown und dort dafür das dass Tastverhältnis langsam hoch läuft. Da sonst sich das ganz sofort selbst ausnockt, da auf der Sekundärseite 0V sind würde das Tastverhältnis sofort auf 100% laufen. Die Zeit wird über eine RC Kombination eingestellt. Sollte was faul sein kommt nach dem Softstart gleich der Shutdown.


    Wenn es die Sicherung raushaut würde ich den Fehler erst mal in der Sekundärseite suchen. Meist sind die Siebkondensatoren defekt. Sie belasten die Sekundärseite durch Leckströme und somit gelingt es nicht beim ersten versuch sie auf ein Level zu bringen der ausreicht zum anlaufen. Ein zwei versuche später klappt es dann...


    Das Teil hat offenbar nicht einmal eine PFC ? Oder habe ich was übersehen ? Ein Sync zum Netz muss ja dann irgend wo sein. PFC https://de.wikipedia.org/wiki/Leistungsfaktorkorrekturfilter... Fehlt hier der Sync wird an der falschen Stelle geladen oder bei Vollbrücken ist der Triac durch...

    Dieser Beitrag wurde bereits 3 Mal editiert, zuletzt von marcoboy ()

  • Wenn es die Sicherung raushaut würde ich den Fehler erst mal in der Sekundärseite suchen. Meist sind die Siebkondensatoren defekt. Sie belasten die Sekundärseite durch Leckströme und somit gelingt es nicht beim ersten versuch sie auf ein Level zu bringen der ausreicht zum anlaufen. Ein zwei versuche später klappt es dann...

    Vielen Dank für die Antwort. Mit einem normalen Multimeter (nicht Stromzange) müsste ich theoretisch den Einschaltstrom messen können oder?


    Es könnte aber auch sein, dass es die letzten male wo die Sicherung geflogen ist, es an den älteren Sicherung gelegen hat. Leider habe ich nicht darauf geachtet, ob es nur eine 13A oder sogar nur eine 19A Sicherung war. Dabei ist die Sicherung sofort beim ersten Mal geflogen, es war aber dann auch andere Geräte auf der Leitung, die um die 300 Watt bis 500 Watt gezogen haben. Danach habe ich die anderen Geräte ausgeschalten und die Sicherung ist dann beim Einschalten der PL4.0 die Sicherung nicht geflogen. Das Ganze ist jetzt ungefähr 3 bis 4 Mal vorgekommen, wobei die Elektrik am Ort eher älter war.

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von Pat1 ()

  • Vielen Dank für die Antwort. Mit einem normalen Multimeter (nicht Stromzange) müsste ich theoretisch den Einschaltstrom messen können oder?


    Es könnte aber auch sein, dass es die letzten male wo die Sicherung geflogen ist, es an den älteren Sicherung gelegen hat. Leider habe ich nicht darauf geachtet, ob es nur eine 13A oder sogar nur eine 19A Sicherung war. Dabei ist die Sicherung sofort beim ersten Mal geflogen, es war aber dann auch andere Geräte auf der Leitung, die um die 300 Watt bis 500 Watt gezogen haben. Danach habe ich die anderen Geräte ausgeschalten und die Sicherung ist dann beim Einschalten der PL4.0 die Sicherung nicht geflogen. Das Ganze ist jetzt ungefähr 3 bis 4 Mal vorgekommen, wobei die Elektrik am Ort eher älter war.

    ich würde mal als nichtelektriker behaupten, dass die amperezahl der sicherung für den einschaltvorgang total egal ist, eher die kennlinie (wenn die amps einzeln eingeschaltet werden)