RoboColor Schaltplan, Stromlaufplan oder Service manuals

  • Ich bin hier neu im Forum und sage erst einmal:

    "Hallo alle zusammen!"


    Nun zu meinem Problem:

    Ich habe seit Jahren aus beruflichen und dann aus gesundheitlichen Gründen keine Mugge mehr gemacht und mein gesamtes Equipment ist in den Jahren "eingestaubt"! Ich bin dabei, die gesamte Anlage aufzubereiten, weil ich mich entschlossen habe, alles zu verkaufen!

    Nun spinnt meine "RoboColor" - und ich kann nicht herausfinden warum! Ja, ich weiß, dass es ist ein uraltes Teil ist - aber ich finde das Teil einfach Klasse und ausreichend (in Verbindung mit 4 x PAR 36) für Familienfeiern oder Dorftanz!

    Die Motoren laufen, die Farbwechsler demzufolge ja auch, aber die Lampen "werden nicht hell"! Sie blitzten beim Probelauf nur ganz kurz auf und das war´s! Die Lampen hab ich geprüft - die sind i.O!

    Also der Controller hat ne Macke!

    Nun meine Frage: Hat jemand von euch einen Schaltplan, Stromlaufplan oder Service manuals?

    Oder kann jemand eine Ferndiagnose stellen? Meine Vermutung ist, dass sich ein Elko "verabschiedet" hat!

    Die Sichtprüfung hat nix ergeben!

    Ich bin dankbar für jeden Tip!

  • angesteuert via DMX ?


    der erste DMX Kanal auf 255 (100%) teilt dem RoboColor mit, daß er die Lampe EIN schalten soll

    der zweite DMX-Kanal ist der Dimmer-Kanal - den auch auf 255 (100%), dann ist die Lampe hell


    zum testen Dip 8 und 10 AN, alle anderen AUS - dann sollte er die Lampe zum testen AN machen.

    "geht nicht" ? - gibt's nicht !

    ..ja, das war schon immer mein Avatar :evil:

  • Ich hab hier auch noch welche von den Dingern. Bei Bedarf würde ich mal meinen Haus- und Hofschrauber fragen, der die für mich immer wartet. Der hat vielleicht sowas da.


    Ansonsten: Ich will die Teile demnächst abschaffen. Zwei davon haben mechanische Probleme, vielleicht kommen die als Elektronik-Ersatzteilspender infrage.

  • Danke für eure Tipps, aber davon trifft nichts wirklich zu.

    secluded - ich steuer meine Robos nicht über DMX an, sondern über den Martin-Controller!

    Ich hab die Pin´s auch schon auf "Test" gestellt - aber nix!

    Jürgen - der Link beschreibt den "pro-400"! Dieser ist meiner RoboColor 1 weit voraus! :-) Aber ich werde das auf jeden Fall mal überprüfen!

    Robert - deine defekten Lampen kann ich nicht wirklich als Ersatzteilspender gebrauchen, denn bei mir ist es der Controller, der Hilfe braucht! Schön wäre es, wenn dein Haus- und Hofschrauber sowas wie einen Schaltplan hätte!

    Jedenfalls "Danke" für eure Tipps!

    Natürlich freue ich mich über weitere Hilfen!

  • Danke für eure Tipps, aber davon trifft nichts wirklich zu.

    secluded - ich steuer meine Robos nicht über DMX an, sondern über den Martin-Controller!

    Ich hab die Pin´s auch schon auf "Test" gestellt - aber nix!

    ...aber wenn dann "nix" kommt, liegt es doch nicht am Controller, sondern am Robo selbst?!?

  • Die Motoren laufen auf "Test" - aber die Lampen funzen nicht! Also liegts doch meiner Meinung nach nicht an den 4 Robos, sondern am Controller, oder sehe ich das falsch? Es werden ja nicht alle 4 Robos den selben Fehler auf einmal bekommen! Ja, wenn ein oder zwei Lampen nicht funzen würden, dann würde ich ja auch sagen, dass es an den ein oder zwei Robos liegt - aber doch nicht, wenn alle 4 nicht funzen!

    Es liegen zwar an jedem Lampenausgang des Controllers 110 V an - paarweise 220 V, aber sie leuchten nicht! Die Leuchtmittel sind aber in Ordnung!

  • würde 'mal die Teile an 'n DMX-Pult hängen, dann siehste wenigstens, ob die Robos funktionieren... - Muß man ja nicht zwingend mit dem Orginal-Controller anfahren...

    Ich will die Dinger zum laufen bringen und dann verkaufen! Da werd ich mir doch nicht noch n DMX anschaffen. Wäre doch blöd, oder?

  • Wie eingangs schon erwähnt: Ich habe jahrelang nicht mehr gemuggt - bin aber auch von Stralsund nach Hessen "eingewandert"! Habe hier also NULL Connections!

    Demzufolge: Nein, ich könnte hier nirgends ein mini-Lichtpult auftreiben, welches ich nur mal zum Test nutzen könnte.

    Allerdings würde dieses auch nur bestätigen, dass mein Controller ne Macke hat!

    Nee, auch das nicht, denn den DMX schaltet man ja wohl mit XLR vor den Martin Controller, oder lieg ich da falsch?


    DMX mit XLR an - Martin Controller und Martin Controller mit Stromversorgung und 5-pol. Signalkabel an Robos


    Gruß Ich

  • Meines Wissens nach hat der Robocolor 'nen 5-poligen DIN-Eingang (baugleich den gebräuchlichen Midi-Kabeln), sowie einen 3-poligen XLR Ein- und Ausgang, der für DMX-Steuerung genutzt wird.

    Die 5-poligen Buchsen dienen zur direkten Steuerung aus dem dazugehörigen Martin-Controller - hat mit DMX nix zu tun...

    "geht nicht" ? - gibt's nicht !

    ..ja, das war schon immer mein Avatar :evil:

  • Hast du mal mit eingebauten ENH-Lampen den Durchgang /Widerstand des Lampenstromkreises gemessen? Oder vielleicht mal den Controller abgeklemmt und 230V direkt an den Lampenkreis?

    Hatte selbst mal so ne furchtbare Dichrofilter Floodbox mit 8 ENH-Lampen (je zwei in Reihe) die machten dauernd Probleme mit gekillten Glühwendeln und "bratzelnden" Fassungen - die flachen Lampenpins werden schlecht kontaktiert, die thermische Belastung ist hoch,

    Ersatzlampen sind unverschämt teuer...

    Lieber mit Röhre geampt, als in Selbige geschaut!

  • Große Pleite! An den Lampen kommen nur ca. 19 V (paarweise (2 Lampen in Reihe) gemessen) an!

    Auf der Platine habe ich weiter noch nichts gemessen, da ich die Werte der Bauteile nicht kenne! Um die Widerstandswerte der Widerstände oder die der Elkos, brauche ich aber den Schalt- und / oder Stromlaufplan? Das ist ja der Grund, weshalb ich die entsprechenden Baupläne suche!

    Ich bin ja aber auch eher der Schrauber als ein Elektroniker! Alles was ich sehen und anfassen kann, das kann ich auch auseinander- und wieder zusammenbauen. Aber in der Elektronik oder Elektrotechnik bin ich der totale Laie - aber ich versuch mich!

    Meine Endstufe - Yamaha P 2200 - hab ich ja auch repariert! Aber da konnte ich das Problem sehen - Kabelbruch! Aber hier??


    Ja, die Leuchtmittel sind wirklich scheiß-teuer! Stück ca. 8,50 - 9,50 €!

  • Meines Wissens nach hat der Robocolor 'nen 5-poligen DIN-Eingang (baugleich den gebräuchlichen Midi-Kabeln), sowie einen 3-poligen XLR Ein- und Ausgang, der für DMX-Steuerung genutzt wird.

    Die 5-poligen Buchsen dienen zur direkten Steuerung aus dem dazugehörigen Martin-Controller - hat mit DMX nix zu tun...

    Meines Wissens nach hat der Robocolor 'nen 5-poligen DIN-Eingang

    Nicht dass wir aneinander vorbei reden:

    Den 5-poligen DIN-Eingang hat der Robo-Controller!

    Und diesen muss ich trotzdem zwischen die DMX-Steuerung und die Robos (die Lampen) schalten - allein schon für die Stromversorgung der Robos! Dann noch die 5-poligen Signalleitungen in den Robo-Controller. Am Robo-Controller muss ich dann übers Mäuseklavier (Dip-Schalter) die Adresse zuweisen und den Robo-Controller mit dem DMX-Controller über XLR verbinden, sowie am DMX die Adresse des Robo-Controllers einstellen (Mäuseklavier).

    Also bekommen die Lampen in den Robos den "Saft" vom Robo-Controller! Und wie ich jetzt gemessen habe - bekommen sie nur 19 V! Also ist irgendein Widerstand, ein ElKo, Transistor oä. defekt!

    Wie kann mir jetzt der DMX-Controller bei der Eingrenzung des Fehlers helfen?

  • Es liegen zwar an jedem Lampenausgang des Controllers 110 V an - paarweise 220 V, aber sie leuchten nicht! Die Leuchtmittel sind aber in Ordnung!

    Also bekommen die Lampen in den Robos den "Saft" vom Robo-Controller! Und wie ich jetzt gemessen habe - bekommen sie nur 19 V! Also ist irgendein Widerstand, ein ElKo, Transistor oä. defekt!

    Wie kann mir jetzt der DMX-Controller bei der Eingrenzung des Fehlers helfen?

    Na ja, weiter oben hast du gesagt, dass da die passende Spannung anliegt.

    Mir zumindest war nach deinem ersten Beitrag auch nicht klar, dass du diese ganz alten Robos mit dem separaten Controller meintest. Das ging anderen, die dir hier helfen wollen, bestimmt genau so. Daher der Vorschlag, Mal ne andere Ansteuerung zu probieren.


    Wenn's jetzt tatsächlich die Versorgungsspannung ist, ist ein Test mit nem DMX-Pult natürlich Quatsch.

  • Also bekommen die Lampen in den Robos den "Saft" vom Robo-Controller! Und wie ich jetzt gemessen habe - bekommen sie nur 19 V! Also ist irgendein Widerstand, ein ElKo, Transistor oä. defekt!

    Wie kann mir jetzt der DMX-Controller bei der Eingrenzung des Fehlers helfen?

    Wie bitte? 230 Volt über 5-pol. DIN-Stecker - im Leben nicht, das gibt der Berührungsschutz nicht her!

    Lieber mit Röhre geampt, als in Selbige geschaut!

  • Wie bitte? 230 Volt über 5-pol. DIN-Stecker - im Leben nicht, das gibt der Berührungsschutz nicht her!

    Nein, das hab ich doch auch so nicht gesagt! den Martin-Controller für die Stromversorgung (damit war der 3-polige "Kaltgerätestecker" gemeint).. "und dann noch die 5-poligen...."

    Aber is doch gar kein Problem! Ich hab´s doch nur erwähnt, damit wir nicht aneinander vorbeireden und beide auch dasselbe meinen.

    Ich hatte aber in meinem 2. Beitrag schon geschrieben, dass es sich um einen "RoboColor 1" handelt.

    Is doch aber auch kein Problem, wenn es untergegangen ist! So kommen doch auch viel mehr Ansatzpunkte von euch allen zusammen, welche in der Summe alle sinnvoll und nützlich sind! Ich weiß doch, dass ihr alle nur helfen wollt! Dafür bin ich allen, die hier geantwortet haben, sehr dankbar!!!


    Ja, bei meinem ersten Test lagen am Controller noch 110V an jedem Lampenausgang an! Deshalb hab ich´s ja auch nicht kapiert, warum keine Lampe "brennt"!

    Jetzt hab ich auf dein Anraten nochmal mit Lampen probiert - die haben kurz "geblitzt" - das war´s - aber die Farbwechsler-Motoren liefen trotzdem weiter.

    Hab dann die Ausgänge am Controller gemessen und diesmal nur 19 V!

    Nun such ich mir im Netz noch Widerstandstabellen raus (hab n Tipp bekommen), wo ich anhand der Farbmarkierungen auf den Widerständen die Werte rausfinden kann (könnte?). Und so versuche ich mich weiter vorzutasten, um den Fehler einzugrenzen.


    Gruß ich