Look Solution Unique 2.1 defekt

  • Hallo an ALLE erst mal,


    ich hoffe jemand kann und möchte mir gern weiter helfen!!!

    ich besitze einen Look Solution Unique 2.1 Hazer mit dem mir leider ein Missgeschick passiert ist. Netzstecker in Steckdose gesteckt mit Überspannung (auf einer VA)! Waren dann auch relativ schnell 2 Sicherungen eines Drehstromanschlusses draussen. Hazer heute aufgeschraubt und nicht nur durch Geruch sondern auch optisch sofort erkannt, dass das Bauteil Bild 1unter den Kühlrippen auf Platine/Elektronik (rund ca. ein Zentimeter 2 Pole) durchgebrannt ist!

    Ansonsten macht optisch alles noch einen guten Eindruck!

    Siehe Bilder im Anhang.


    Könnten ihr mir vielleicht bitte GENAUE/Angaben/Daten/Hersteller etc. des Teils sagen, für Neukauf!?

    Display, Menü, Lüfter Steuerung, funktioniert noch alles außer Heizung und Pumpe scheinbar (Ansteuerung der beiden evtl. wegen dem defekten Bauteil?)?!?

    Ist jemandem vielleicht das gleiche schon mal passiert bzw. gleiche Merkmale am Hazer?

    Wie würdet ihr an meiner Stelle bitte vorgehen, nur Bauteil austauschen (denkt ihr das kann es schon sein) oder ganze Platine?


    Vielen Dank für ALLE Angaben/Hilfen etc. zur Behebung meines Problems, damit ich den Hazer schnellst möglich wieder einsetzen kann.


    Gruß

    Manni


  • Lass' die Finger davon.

    Einschicken zu Look bzw. Ottec.


    Sieht aus, als wäre die Heizung verglüht.

    Das Verkohlte ist wohl ein Kondensator, der eventuell zur Temperaturregelung gehört.


    Eine von den neueren Serien hatte ich auch noch nicht auf dem Tisch.

    Ältere habe ich schon einige repariert.

    Never stop a running System

  • Könnte auch ein PTC oder Varistor sein. Ohne Heizung keine Pumpe. Heizung und Pumpe prüfen ob sie noch niederohmig sind. Der Rest lässt sich einfach reparieren oder lass dir eine PCB zum austauschen schicken.

  • Könnte auch ein PTC oder Varistor sein. Ohne Heizung keine Pumpe. Heizung und Pumpe prüfen ob sie noch niederohmig sind. Der Rest lässt sich einfach reparieren oder lass dir eine PCB zum austauschen schicken.

    hallo und danke marcoboy, Heizung und Pumpe abklemmen und ohmisch messen bekomme ich noch geregelt denke ich! Was verstehst du in Zahlen etwa bitte in Sachen niederohmig??? Denks wenn die Werte ok wären reicht der Austausch des Varistor? vielen Dank für weitere Info´s

  • Eben wenn dieser unterbrochen ist wird die Heizung nicht mehr funktionieren. Nehme aber an das der Triac und ewt. der Koppler es ebenfalls nicht überlebt hat.


    Offenbar soll dieser beim heizen den Strom begrenzen, also wenn das Teil von kalten Zustand aufheizt.

    Der Wert wird wohl vom Heizelement abhängig sein...


    Ein paar Ohm sollte das Element schon haben, kenne die Leistung jetzt nicht. Werte über 50 Ohm sind er unwahrscheinlich -> also defekt. Der Varistor ist aber ein guter Ableiter und der hat seine Aufgabe offenbar erfüllt.

  • Falsch. Der Varistor ist dazu da, den Triac vor Überspannung zu schützen. Ein Varistor darf niemals im normalen Betrieb leitend werden, da er sonst deutlich schneller altert. Die Schaltung würde auch ganz ohne funktionieren. Das ist ein reines Schutzelement. Mit dem Ohmmeter sollte man eher etwas im Mohm-Bereich messen, wenn überhaupt. Aber so wie der aussieht, muss er ausgetauscht werden.

    Da das Gerät längere Zeit an Überspannung hing, war der Varistor dauerleitend. Das führt unweigerlich zur überhitzung. Ob in Folge auch der Triac gestorben ist, ist schwer zu sagen.

    So wie das Heizelement aussieht, ist das definitiv auch durch.

  • Hier ging es ja nicht um EMV sondern um Überspannung. Und ja, die 600 V spitze erreicht man auch zwischen zwei Phasen nicht.

    Und es heißt trotzdem "eher". Wenn du schon ständig von diesem Wort Gebrauch machst, dann merk dir doch endlich mal, wie man es schreibt. Ich krieg jedes mal einen Schlag ins Sprachzentrum wenn ich dein "er" lese.