Super X Pro CX3400

  • Guten Morgen!

    ich habe mir damals ne neue Weiche gekauft: diese baut etwas 3,5cm weniger tief!

    ABER immer noch nerft das abschalten des Basskanals, fast unhörbar und der schaltet ab und an auch wieder zu, sonst: Kiste aus/an und gut ist es.

    Woran liegt das? Könnte ev. die Sonntagmorgenlautstärke sein? Dh sehr kleiner Pegel.


    Gibt es Erfahrungen mit den 2/3Wegeweichen , die digital arbeiten? Einige haben wohl auch EQ drin, damit könnte man sicher ev. Dellen im F-Gang ausgleichen, bzw die Höhen altersgerecht pimpen.


    MfG

    Peter

  • Hi,

    Theoretisch könnte die geringe Lautstärke der Grund sein (wenn die Weiche den Ausgang mit Relais stummschaltet).
    Digitale 'Weichen' (die heißen aktuell Controller) bieten deutlich mehr als 'nur' die Funktion einer Frequenzweiche. Da gibt es sehr viele Parameter, mit denen man den Klang verbessern oder ruinieren kann :-)

    SIM II Operator and Dante Level I-II-III
    Jugendschwimmabzeichen
    Meine kommerziellen Softwareprodukte SATlive und LevelCheck

  • Hi


    n bissl gelesen: the t.racks DSP 206 könnte passen. Als Rentner schaffe ich es ev das angedachte Horn für den hier liegenden 2Wege Lautsprecher zu bauen.... ( Altersheimer, der richtige Name fällt mir zZ nicht ein) deswegen 3Wege stereo, is noch zwei-Wege

    Mit W10 sollte ja die Software laufen? Linux wird da wohl nicht gehen, aber dazu gibts ja die v-box .


    Und was kann man alles falsch einstellen?


    MfG

    Peter

  • Hi Jürgen,


    die alte Weiche habe ich ja 2019 ausrangiert und die neuere verursacht keine Relais ähnliche Geräusche.

    Aber beim nächsten mal werde erst lauter machen und hören was passiert!

    Danke für den Tipp.


    MfG

    Peter

  • Von der neueren Weiche habe ich den Schaltplan und da sind keine Relais verbaut.

    Habe ich das richtig verstanden, bei der neuen Weiche tritt der Fehler auch auf?

    ja neue Weiche hat den Fehler auch mal öfter mal weniger


    bei Aus/ Ein is der fehlende Bass sofort wieder da. Kann mir kaum vorstellen, das dies ein Steckverbinder verursacht.


    MfG

    Peter

  • Was ist das denn für eine Weiche/Controller (Hersteller, Modell)?

    Wie ist das verdrahtet und welche Quelle(n) werden genutzt? Mischpult davor?

    An welche nachfolgenden Komponenten werden die Signale der Weiche weitergegeben und wie sind diese verdrahtet?


    1. Leitungen prüfen

    2. Geräte einzeln prüfen und dann Stück für Stück zusammen stöpseln. Sowohl von der wegführenden Seite der Weiche, als auch zur zuführenden Seite der Weiche. Keep it simple.

    3. Wenn der Fehler nachweislich der Weiche geschuldet ist: Wiederbeschaffungskosten gegen Reparaturkosten abwiegen, wenn es wirtschaftlich sein soll. Es kommt auch darauf an wie wichtig das ganze ist.


    Allgemeine Fehler können sein:

    Elko trocken gelegt oder Elko mit dicken Backen.

    Schaden an irgendwelchen Halbleitern wie Dioden, Transistoren.

    OP Amp malad. Hatte ich bei einem Mischpult. Erst als man 3/4 an einem AUX Weg Gas gegeben hat, hat der OP Amp durchgeschaltet. OP Amp getauscht und gut war.

    Relais, sofern im Signalweg verbaut, machen oftmals nette Störgeräusche. Wenn die Kontakte oxidiert sind und erhöhten Übergangswiderstand haben, dann äussert sich die auch so, dass das Signal erst bei höheren Pegeln richtig durchkommt. Allerdings hört man dennoch immer ein wenig und an der Durchbruchspannung kommt es auch oftmals zu sehr netten Störgeräuschen. Da hilft auch einfach mal wenn man das Gerät schüttelt oder gleich auf das Relais klopft. Durch die mechanische Erschütterung schließt der Kontakt oftmals. Dies ist bei Halbleiterelektronik meist nicht der Fall. Hier könnte zur Fehlersuche Kältspray helfen.


    Achso... kalte Lötstellen oder Haarrisse auf der Platine sind auch immer gern gesehen.

    Laut heisst nicht immer gleich gut und toll und wer schreit ist meist im Unrecht.

  • Guten Morgen!

    ich habe mir damals ne neue Weiche gekauft: diese baut etwas 3,5cm weniger tief!

    ABER immer noch nerft das abschalten des Basskanals, fast unhörbar und der schaltet ab und an auch wieder zu, sonst: Kiste aus/an und gut ist es.

    Woran liegt das? Könnte ev. die Sonntagmorgenlautstärke sein? Dh sehr kleiner Pegel.

    Vielleicht ist es die Endstufe? Und wenn der Plopp vom Ein- und Ausschalten kommt, schaltet die Endstufe wieder durch? Die E800 soll ja bei kleinen Pegeln gerne mal in den Standby abtauchen.

  • Standby bei kleinem Pegel?

    Wer braucht denn sowas?


    Quasi ein Noise-Gate, was gleich mal den Amp mit schlafen legt - OMG...

    Wie heißt es so schön: "It's not a bug, it's a feature!" <X

    jepp...

    ... die E-Serie vom T. hatte das drinne... - in der Nachfolgevariante dann mit Schalter auf der Rückseite zum deaktivieren...

    "geht nicht" ? - gibt's nicht !

    ..ja, das war schon immer mein Avatar :evil:

  • In diesem Fall sehe ich die Endstufe und das darin verbaute Relais als den Verursacher. Hatte ich bei einem Heimverstärker auch schon einige Male. Da wird auch gern das Signal verzerrt. Der Tausch der Relais ist für thomann typisch nicht besonders servicefreundlich.