Behringer X32 Erfahrungsberichte / Fragen / Tipps and Tricks


  • Bei den ersten X32 ist das in der Tat so, dass man den Stick für ein Firmware update direkt einstecken soll. Es gibt dafür ein Date Code, ab wann für welches Pult diese Routine nicht mehr gilt. Falls es weiterhin Probleme beim Update gibt, dann kannst Du mit einem Wechsel der Samplerate (44,1/48kHz) den Restart erzwingen, so dass der Stick erkannt wird.


    Bzgl. des Bildschirmflackerns beim Hochfahren...meinst Du das hier-->


    https://www.youtube.com/watch?v=yPXSNTVaKUQ


    Sekunde 9?


    Falls ja, dann verstehe ich das Problem nicht. Das Flackern beim Hochfahren gehört zur StartUp Routine und beeinträchtig nicht die Funktion des Gerätes.
    Das der Editor nicht freiskalierbar ist ist nunmal Fakt, ich weiß nicht ob das bei den Mitbewerbern besser oder anders ist. Auf jeden Fall ist es teuer 8)
    Wenn Du unbedingt Vollbild brauchst, dann passe die Auflösung Deines Bildschirms an der des Editors an.


    Bzgl. W-Lan. Hast Du mal geschaut, ob die eingestellte IP Adresse im Pult noch vorhanden ist?


    LG
    WW


  • Danke für die schnelle Meldung.


    Ich hab eines der ersten Pult und den Firmware update hab ich immer so gemacht. Interessant der Tip mit dem erzwingen eines Restarts. Trotzdem muß ich ergünden warum beide Sticks nicht funktionierten.


    Videolaufzeit Sek. 09 ......... genau das isset, 100 Punkte. Ok, wenn das normal ist dann soll es so sein. Ich könnte schwören das es aber nicht von Nutzungsbeginn an so geflackert hatte.


    Weil der Editior nicht frei skalierbar ist fahren wir mit 2 tragbahren PC's (Netbook+Laptop) raus. Numero uno per Systemcontroller , numero due per Xer. An einem Samsung Netbook kannst Du nicht die Auflösung für den Editor anpassen.


    W-Lan ist davongeflogen genauso wie die IP Adresse im Pult. Das war der Punkt wo ich alle Gerätschaften ausgestellt habe und mir eingeredet das dies doch ein schöner Tag sein wird. :wink:

    Wer Augen hat der höre ------- besser?

  • Hallo,
    vor ca. 2 Wochen kam mein neues Compact an (mein erstes DigiPult). Seither habe ich ordentlich dran rumgespielt (alles mimt Kopfhörer) und schonmal soweit die Szenen vorbereitet die ich so demnächst brauche. Bis dahin alles kein Problem, für das ein oder andere hat man als Anfänger etwas länger gebraucht, aber am Ende kriegt man(n) es doch hin.
    Da ich morgen zur ersten Freiwild-VA muss (zum Glück ists nur ne Probe und noch kein Gig) hab ich das X32 jetzt mal mit ner PA verbunden um auszuprobieren ob das Routing so passt. (btw es tut wie es soll)


    ABER


    ich hab ein ordentliches Grundrauschen, sobald ich das X32 mit der Endstufe verbinde! Also ich alles Stück für Stück durchgegangen:
    - Endstufe mit LS verbunden => kein Rauschen bei voll aufgedrehten Gains
    - XLR Kabel dran => kein Rauschen bei voll aufgedrehten Gains
    - X32 angeschlossen => ordentliches Rauschen bei allen Reglern zu (wenn dann Musik drüber läuft merkt man´s halt kaum mehr, so soll das aber nicht sein)
    das Rauschen ist deutlich hörbar, sowohl bei XLR Out 7&8 als MAIN und auch bei XLR Out 5&6 als Monitore!


    PA: Master-Audio SM-1000 & JK 26 (also amtliches Material, sehr fein auflösend)


    Kennt jemand das Phänomen, und weiß evtl Abhilfe?
    Kann man die Ausgangsspannung der Kanäle einstellen?



    Danke & Grüsse
    PattiF

  • Zitat von "Wurst Werner"

    Bzgl. W-Lan. Hast Du mal geschaut, ob die eingestellte IP Adresse im Pult noch vorhanden ist?


    LG
    WW


    Morgen Kollegen,


    alles Gute zum Vater (Männer) -tag. lisa f. bekommt an anderer Stelle Glückwünsche :wink:


    Kurzes Ende vom Lied. System läuft wieder. Fatal war, auf dem Pultstick war die Version 2.04 vorhanden. Darauf griff die Konsole zu und nicht auf die ebenfalls vorhandene 2.05. Nach Löschen der Version 2.04. wurde 2.05 geladen. Das war aber nicht die Datei von Herrn W.W. :wink: sondern nochmal von Uli frisch "jeedounloadet". IP Adresse wurde in der Version 2.04 gezeigt und dann in der Version 2.05 übernommen. Wie, weshalb, warum - (fast) keine Ahnung vom Netzwerk. Also alles chick und nun gilt madmax sein Wort: "never stop a running system"
    Fazit ich glaub das war eine Datei der Softwareupdates die Murks machte.
    Grüße der Andy


    P.S. Problem Grundrauschen - das hättest Du auch auf dem Kopfhörer beim pfl/afl. Nimm mal ein anderes Pult. Ich denke Eingangsspasnnung beim Amp. :wink:

    Wer Augen hat der höre ------- besser?

  • anderes Pult, hatte ich da schon dran
    ein kleines Soundcraft Notepad 102, welches auch ein kräftiges Signal (Ausgangsspannung liefert), da rauscht nix!


    Die Ausgangsspannung hatte ich ja auch schon im Verdacht, deshalb war auch meine Frage ob man die evtl beim X32 einstellen kann? (Man kann ja so gut wie alles eindellen an dem Teil...

  • Zitat von "pattif"

    anderes Pult, hatte ich da schon dran
    ein kleines Soundcraft Notepad 102, welches auch ein kräftiges Signal (Ausgangsspannung liefert), da rauscht nix!


    Die Ausgangsspannung hatte ich ja auch schon im Verdacht, deshalb war auch meine Frage ob man die evtl beim X32 einstellen kann? (Man kann ja so gut wie alles eindellen an dem Teil...



    Hallo


    Hast du ev. Talkback an? Dieser Preamp rauscht nämlich recht stark. Auch mit externem Mic.


    Gruss Dani

  • und wie störend ist dieses rauschen?
    hört man es auch in etwas grösserem abstand zu den lautsprechern, oder nur direkt davor?


    ich meine ein bisschen rauschen muss man sicher auch akzeptieren, für den preis sollte man keine highend qualitäten erwarten.

  • Ich habe eine Frage zum Routing mit einer S16. Verstehe ich das richtig, dass ich immer eine 8er-Gruppe auf meine Fader routen kann?


    Also z.B. auf die Fader 1-8 könnte ich den analogen Eingang 9-16 zuweisen. Dann wäre Fader1 = Input 9, etc.. Richtig?


    Und wenn ich jetzt eine S16 habe, kann ich deren Inputs 1-8, respektive 9-16 auf je einen 8er-Block Fader zuweisen (AES50 A1-8).


    Gibt es auch eine Möglichkeite einzelne Inputs auf einzelne Fader zuzuweisen?

  • Dankeschön! Ich hatte heute nochmals etwas Zeit, am Pult herumzuspielen und hatte seit dem Update zum ersten mal das Vergnügen, den RTA in Action zu sehen. Was ich ganz genial finde ist der Fakt, dass man den RTA im EQ-Modus sieht. Gerade für Neulinge wie mich ist das ein völlig gelungenes Feature!


    Ich hätte aktuell noch einen Wunsch in Sachen Bedienung: wenn man sich mit den Pfeiltasten durch die "Tabs" klickt und am rechten/linken Anschlag ist, wäre es schön, wenn es wieder ins erste Tab springen würde.
    Also Tab1 > Tab2 > Tab3 > Tab4 > Tab5 > Tab1...


    Würde definitiv Zeit sparen!

  • .....den Wunsch hatte ich auch mal. Sehe es aber jetzt anders. So hast Du immer "zurück zum Anfang" und weißt im Blindflug auf welche Page du bist.


    Grüße der Andy

    Wer Augen hat der höre ------- besser?

  • Mahlzeit zusammen,


    spiele mit dem Gedanken mir als Monitormixer für die Bühne ein X32 Rack anzuschaffen.
    Ich möchte gerne die Inputs meine Bühne dafür splitten.
    Mit einer S16 Stagebox habe ich 8 Ausspielwege mit denen ich ein Splitt machen kann.
    Jetzt hat die S16 noch 2x 8 Adat Outs an die ich zwei ADA8200 anschließen.
    Kann ich dann mit der S16 und den beiden ADA8200 wirklich 24 analoge Channels rausschicken und aufs Multicore vom FOH gehen oder sind die 8 analogen Ausgänge vom S16 zwangläufig identisch zu den Adats 1-8 und ich hab leider nur 16 verschieden Signale die ich rausschicken kann?


    Sorry falls es die Frage schon gab, aber hab nix gefunden!


    Danke im vorraus für eure Hilfe! ;)

  • Ergänzung:
    Die analogen Ausgänge des X32 werden ja dann fürs Monitoring benötigt, daher kann ich die für den Split nicht verwenden...


    Als FOH Pult wird immer mal wieder ne X32 Compact stehen und dann brauch ich nicht zu splitten und fahre alles über AES50 um keine doppelte Wandlung zu haben, aber ich möchte halt auch abgedeckt sein, wenn am FOH ne analoge Konsole steht!

  • Gerade bei wechselnden Situationen und FOH Pulten käme für mich nur ein analoger Splitt in Frage!
    Dazu gibt es haufenweise Lektüre hier im Forum über das für und wider, und in eurer Konstellation hätte der FOH Techniker ja gar keinen Zugriff auf den gain, ist aber davon abhängig, wäre für mich ein Grund schlichtweg "nein danke" zu sagen!

  • Merci für dein Statement, aber möchte wirklich einen analogen Split umgehen, da ich dann auch zum Teil bearbeitete Signal zum FOH schicken kann?


    Niemand Erfahrung mit der Konfig S16 + 2x ADA8200 gemacht?

  • vielleicht könnt ihr mir mal in Tip geben was das sein könnte,bei der letzten Veranstaltung ,fing mein X32 Compakt an rum zu zicken.
    im live betrieb gab es mehere Aussetzer ,Signal vom Cd-Player mal da ,dann wieder weg und dieses ständig hintereinander ,dies wurde dann so extrem das wir eine zwangspause einlegen mussten und schnell auf Analogpult umgerüstet haben.
    Die Aussetzer kamen nicht vom CD-Player um ein unnötige Diskussion aus zu schliessen.


    In den Inputs waren 5 Mikrofone und ein Cd Player im Aux In,weiter am start 2 mal Stagebox S16 incl.Netzwerkkabel von Cordial.
    Das komplette System läuft seit 4 Monate ohne Probleme, mit Software 2.04


    Hat jemand ein Idee was die Fehlerquelle sein könnte warum die Aussetzer zustande kommen