DMX > Handdimmer --> flackernde Leuchtmittel?

  • liebe Lichtfraktion,


    Ich mache eigentlich ausschließlich Ton, muss mich in einem von mir betreuten selbstverwalteten Veranstaltungsraum jedoch auch hin und wieder gezwungenermassen mit hell/dunkel auseinandersetzen 8o


    Es steht dort ein guter alte MA Lightcommander 24/6 der das Bühnenlicht (ein paar konventionelle Lampen über einen 12-Kanal-Dimmer und ein paar LED Funzeln) und das Saallicht steuert. So weit so gut, das funktioniert alles so wie es soll. Ab und an muss jedoch hier und da mal noch ein Dimmerkanal zusätzlich an den Start gebracht werden. Dafür wurden kürzlich 6x Handdimmer (Botex UP-1) gekauft.


    Wenn ich an die Handdimmer ein Leuchtmittel anschließe und manuell dimme, tut der Dimmer was er soll. Sobald ich den Dimmer ans Pult hänge und per DMX steuern möchte hält der Dimmer die Helligkeiten nicht stabil, sondern dimmt pulsierend ganz leicht hoch und runter. Der Effekt ist nicht riesengroß aber dennoch so groß, dass das echt nervt und so eigentlich nicht benutzbar ist. Der Effekt tritt über das komplette Spektrum auf, also egal ob ich das Leuchtmittel nur leicht andimme oder auf 90% fahre. Das Phänomen tritt bereits auf wenn ich den Dimmer direkt mit einem DMX Kabel an das Pult anschließe, also ohne dass da irgendwelche Splitter o.ä. dazwischen sind. Endwiderstände, verschiedene Leuchtmittel (Par56, Par36 mit verschiedenen Leuchtmitteln, etc...) hab ich schon probiert, das hat alles keine Besserung gebracht. Mit dem großen 12-Kanal Dimmer (ein alter LLT DIDI 1210) tritt das Problem nicht auf, der dimmt absolut sauber. Das Problem habe ich außerdem nicht nur bei den Botex Handdimmern beobachten können, ich habs auch testweise mal mit einem (baugleichen) Stairville Handdimmer probiert - gleicher Effekt.


    Sind diese billigen Handdimmer einfach Schrott, braucht der Lightcommander (der zugegebenermassen schon ziemlich in die Jahre gekommen ist) mal eine Generalüberholung, oder was kann das sonst noch sein?


    Besten dank für Eure Hilfe und viele Grüße in die Runde!

  • Hallo pfeiffe. Licht ist auch bei mir nicht das Spezialgebiet. Aber ich habe auch diese genannten Dimmer und mir wäre bisher noch nie ein solcher Effekt aufgefallen. Ich werde dieses Wochenende im Lager mal einen kurzen Test machen und mich auf dieses Phänomen achten.


    Es ist aber auch zu sagen, dass ich meine UP-1 schon ein paar Jahre besitze und solche Produkte durchaus eine qualitative Streuung haben können, je nach Datum an dem sie vom Band fallen.


    Hast du die Möglichkeit, einen der Dimmer an einem anderen Ort mit einem anderen Pult zu testen? Das würde sicher viel Klarheit bringen.

  • Hi,

    sieht nach einem Problem mit der Nulldurchgangserkennung aus. Hast Du den Dimmer schon mal an einem anderen Stromkreis probiert oder einen GroundLift Adapter in den DMX Kreislauf gesteckt?

  • Symmetrisch sagt nichts über einen eventuellen Massebezug aus. Da sind ja keine Trafos drin, das gibt die Leitungscodierung nicht her.

    Die Leitungstreiber treiben Spannungen zwischen Masse und ein paar Volt darüber.

    Die Empfänger können in der Regel Gleichtaktspannungen bis zu -5V/+12V verarbeiten. Wenn du die Masseverbindung weg nimmst floated das sonst wo rum. Eine Kommunikation ist dann nicht mehr möglich. Und wenn die Masse über PE läuft können relativ hohe Gleichtaktspannungen entstehen und die Empfänger zerstören.

  • Wei klein ist denn die Last, die dranhängt?

    Bei den 1-CH-Dimmern hatte ich so ein Phänomen, wenn nur Minifunzeln dranhingen.


    Davon ab nutze ich bei meinem geliebten 12er Lightco immer einen DMX-Splitter (Enttec D-Split).

    Damit und mit einem Terminator am Ende jeder Leitung hatte ich dann nie wieder ähnliche Probleme - eigentlich lasse ich die Terminatorstecker auch fast immer weg mittlerweile.

    Keinesfalls einen Y-Adapter für das DMX-Signal nehmen, das sieht man ja leider ab und an auch noch.

  • Jo, das sind kleine Par16 / Par24 Spots die da dran hängen.


    Hi,

    sieht nach einem Problem mit der Nulldurchgangserkennung aus. Hast Du den Dimmer schon mal an einem anderen Stromkreis probiert oder einen GroundLift Adapter in den DMX Kreislauf gesteckt?

    Der Dimmer steckt auf dem selben Strom wie das Pult.


    Ich versuche die Tage mal ein anderes kleines DMX Pult herzubekommen um ein wenig rumzutesten und Fehlerursachen auszuschließen.


    Ich halte Euch auf dem Laufenden, bin jedoch weiterhin für alle sachdienliche Hinweise dankbar :D

  • So, ich war im Lager und habe es probiert. Als "Last" hatte ich eine dimmbare E27 LED "Glühbirne" mit 7 Watt Anschlusswert. Kein Flackern, kein Pulsieren, schöne Dimmkurve, alles so, wie man es erwarten würde. Als Pult hatte ich einen DDC-6 DMX Controller von Stairville (also sehr Lowbudget).

  • Die Dimmer sind ausschließlich für ohmsche (Vollast) und induktive Lasten (ca. 1/3 Last) ausgelegt. Nichts anderes. Und ja, die können daran jämmerlich verrecken, habe hier vier Major Dimmer mit LED Schaden. Die hingen bei ihrem letzten Einsatz an Biergarten Lichterketten mit dimmbaren LED Funzeln ...

  • julian knödler : Ich glaube dir schon. Der Mensch vom T hat mir jedoch gesagt, es sei maximal ein Problem für das Leuchtmittel. Dimmer ist der UP-1, Leuchtmittel ist das hier: https://www.assets.signify.com…/fp929002019602-pss-de_ch


    Der Dimmer sei ein Phasenanschnittsdimmer. Kann es denn theoretisch sein, dass diese Kombi geht? Ich bin jetzt blöderweise mit zwei total verschiedenen Aussagen konfrontiert, die ich selber nicht verifizieren kann.

  • Haben die eventuell Trafos drin? Oder auch zu wenig Last, wie schon geschrieben wurde.

    das ist ein standard Halogen Leuchtmittel was da drin ist. Bitte bedenken: Bei nicht aufgestecktem DMX am Dimmer funktioniert alles einwandfrei. Über die Dimmfunktion im Dimmer selber lässt sich die Lampe absolut sauber und ohne pulsieren dimmen. Der Fehler tritt erst auf wenn ich das DMX Kabel anstecke.

  • Du hast bisher nichts über Deine Anschlusskette geschrieben ...

    Dimmer am Ende der Kette? Terminator gesteckt (siehe Post von Hami)?

    Außerdem habe ich gerade gelesen ( Manual), dass der UP-1 zwei verschiedene Modi beherrscht.

    Eventuell in diesen "Switch-Pack-Mode" mit Schaltung ab DMX 40% gestellt?

    Infos zur Anschlusskette findest Du wenn Du meinen Eingangspost liest ;) Um die Komplexität möglichst niedrig zu halten und die Fehlersuche zu vereinfachen habe ich den Aufbau so weit wie möglich simpel gehalten.

    Lightcommander --> DMX Kabel --> UP-1(incl. Endwiderstand am DMX Out) --> Scheinwerfer


    Im Switch Modus gibts nur An/Aus, das ist ja auch der Sinn dieses Modus, das verstehe selbst ich als Tonler 8) Der Dimmer steht selbstverständlich im Dim-Mode, denn das ist ja was ich machen will, eine Lampe stufenlos dimmen.