Look viper 2.6 defekt

  • Hallo Leute, lese schon eine Weile mit jetzt habe ich mal ne frage an euch.


    Meine Look viper nt 2.6 haut mir manchmal beim einschalten die Sicherung raus. Hat jemand einen Verdacht was es sein könnte.

    An die Platine kommt man ja nur ran wenn man die Nieten ausbohrt, also ist dort einfache Fehlersuche nicht so leicht.

    Falls jemand einen serviceplan oder eine Glaskugel hat zu sehen wo der Fehler liegen könnte wäre mir geholfen.

    Plan B örtlicher Fachbetrieb.

    Plan C Service bei Ottec.


    Danke

    Schenk

  • Hat jemand einen Verdacht was es sein könnte.

    ja, die ferndiagnose sagt, mit sicherheit nicht die platine. entweder die heizung oder der sicherungsautomat und da du das nicht weist darfst du da auch nicht drinnen rumfummeln !


    ungfährlich für dich ist: du besorgst dir für 8€ sowas hier


    https://www.pearl.de/a-SD2209-…2pMg8lEAQYAiABEgLfnvD_BwE


    damit kannst du dann sehen ob die heizung def. ist, wie hoch der einschaltstrom ist oder die sicherung ein weg hat, bzw. zu schwach ist.

  • ...nur um einen Denkfehler auszuschliessen: Diese Nebelmaschine hat ein 2600W Heizelement. Also saugt die unter dem Strich etwas über 2.6kW in der Spitze. Bei uns in der Schweiz sind normale Steckdosen in der Regel mit 10A gesichert - da kann man also 2300 Watt ziehen und danach fliegt die Sicherung (bez. der FI). Das wäre also ganz normal und deutet nicht auf einen Defekt der Maschine hin.

  • Danke für die Antworten, den Einschaltstrom kann ich messen.

    Der automat ist ein 16a und ich hab mich falsch ausgedrückt es fliegt der schutzschalter.

    Sie hatte mal einen Sturz im case aus ca. 60cm aber das Problem hat erst ein halbes Jahr später begonnen.

  • Ich würde das ganze auch erst 'mal mit 'nem Einschaltstrombegrenzer versuchen - kann gut sein, daß das damit erledigt wäre - kosten ja nicht viel die Dinger und lohnen sich allemal bei Geräten der über-2kW-Klasse mit vornehmlich einem großen Energieverbraucher.

    "geht nicht" ? - gibt's nicht !

    ...ja, das war schon immer mein Avatar :evil:

  • Bei auslösendem RCD:

    Heizblock defekt (beim Aufheizen steigt der Fehlerstrom sowieso leicht an...), irgendeine Leitungsisolation ist durchgescheuert, oder die Bauteile in der Maschine stehen unter Wasser, äh Fluid ;)


    Wenn du mit den Informationen nichts anfangen kannst, kontaktiere bitte einen Fachmann!

    Lieber mit Röhre geampt, als in Selbige geschaut!

  • Danke für die Infos, das übersteigt meine Elektro Kenntnisse. Werde die Maschine an die Fachfirma meines vertrauens geben.

    Sind die Ersatzteile für jede Firma zu haben oder nur für Vertragshändler?

  • Schade ich dachte diese "Profigeräte" sind wartungafreundlich oder zumindest so gebaut dass man sie reparieren kann.

    Sind eigentlich nur in günstigen Nebelmaschinen Teile von Kaffeemaschinen verbaut?

  • Moin,


    das einzige Kaffeemaschinenteil in einer Nebelmaschine ist die Schwingankerpumpe. Bei Markengeräten ist die von ULKA, bei preiswerten Geräten finden sich ULKA-Nachbauten, und in den ganz billigen Maschinen sind gänzlich unbekannte Pumpen drin, kleinere....

    Ich hatte kürzlich eine Stairville AF250 in Reparatur, da passten ULKA-Pumpenteile in due verbaute Nachbaupumpe.


    skippa

  • Schade ich dachte diese "Profigeräte" sind wartungafreundlich oder zumindest so gebaut dass man sie reparieren kann.

    So eine Heizung lässt sich aus konstruktiven Gründen leider kaum reparieren.

    Wie bei allen ähnlichen Geräten, wo Flüssigkeiten relativ direkt auf Strom treffen.

    Der Doppelblock der 2.6 ist leider relativ teuer.


    Allerdings hatte ich nich nie eine Maschine (egal welcher Hersteller) mit Masseschluß der Heizung auf dem Tisch.

    Wenn dann waren die Wendeln dicht, also auch Schrott.

    Zu 90% Fehlbedienung, falsche Lagerung und oder falsches Fluid. Mit dem Alter kommt dann auch Korrosion dazu.


    Hast du den Block einzeln mal mit dem Multimeter gegen Gehäuse gemessen?

    Kurbelindukter wirst du vermutlich keinen haben.

    Was für FI's sind denn in der Regel gefallen? 20er oder 200mA?

    Pumpe mal gegen ihr Gehäuse gemessen?

    Hast du die Platinen mit den Switchen drauf (obwohl lackiert) und die Leistungselektrik mal auf Feuchtigkeit oder (meist weiße) getrocknete Rückstände untersucht?

    Die meisten (isolations)Fehler; die ich bei sowas (und sonstigen Geräten aller Art) hatte --und die halt je nach Knickung temporär auftreten-- waren übrigens beschädigte Netzkabel an der Einführungstülle...



    Zum Thema Kaffee:

    Für mich nur Filterkaffee das Wahre.

    In einem ordentlichen Pott, wo mehr als ein Fingerchen durch den Henkel passt.

    Aber schließlich sind die Geschmäcker verschieden. 8)

  • Danke für die ausführliche Antwort madmax.

    Dass der heizblock ziemlich teuer ist habe ich vom Vertrieb erfahren.

    Das Netzkabel habe ich schon getauscht weil es einen leichten Knick hatte brachte aber keinen Erfolg.

    Messtechnisch bin ich leider auf einfache Sachen beschränkt werde aber deine Punkte durchgehen soweit mir möglich.

    Meine Reparatur Werkstatt hat mir einen Tipp gegeben wie ich sie zum laufen bringe.

    Da die Maschine dank corona eine lange stillstandszeit hatte könnte im heizblock etwas feucht geworden sein.

    Wie ich es trocken bekommen habe weiß ich nicht ob ich das hier schreiben darf da es sicherheitstechnisch sehr gefährlich ist... 🙈

  • ...also meine Nebelmaschinen hole ich nach gut 9-10 Monaten Lagerzeit immer hervor, steck die an DMX ran, danach Strom An, dann 100% Ausstoß am DMX während der Aufheizphase, dann heizt sie auf, und irgendwann ist der Garten vernebelt, dann mach' ich die wieder aus - ist dann danach durchgespült für die Sommersaison :) - und ja, das sind auch teure Maschinen ;)


    Wie ich es trocken bekommen habe weiß ich nicht ob ich das hier schreiben darf da es sicherheitstechnisch sehr gefährlich ist... 🙈

    Druckluft durchprügeln oder was ? frech*

    "geht nicht" ? - gibt's nicht !

    ...ja, das war schon immer mein Avatar :evil: